User profile

jumper313

 

 

Registration: 2012-12-18 10:53

Login: 2018-12-28 15:18

Devices: 1

Topics: 6

Posts: 23

user posts 
2018-01-31 21:20 Topic: eCoal.pl » brak polaczenia przez serwera proxy przez kabel rs
  jumper313 Posts: 23
Dzięki ZETBAL. Pomogło uruchamianie w trybie administratora. problemy rozwiązane. Mogę już sobie grupowe ustawiać na nowym ekogroszku. Jeszcze tylko muszę powalczyć żeby podłączyć do pieca router i z lapsa w pokoju się z nim łaczyć. o ile się da.
Pozdrawiam.
2018-01-30 21:03 Topic: eCoal.pl » brak polaczenia przez serwera proxy przez kabel rs
  jumper313 Posts: 23
Przy prubie połaczenia kompa ze sterownikiem przez kabel rs aby uruchomic serwer proxy wyskakuje dziwny komunikat:
Nie można uruchomić modułu, ponieważ: System.Net.HttpListenerException: Odmowa dostępu

   w System.Net.HttpListener.AddAll()

   w System.Net.HttpListener.Start()

   w eCoalWWWProxy.WWWServer.HTTPServer.start()
czy ktoś wie o co może biegac. 
przez ten sam kabel bez problemu przechodzi aktualizacja sterownika wiec wykluczam wine kabla lub przelotki usb do rs adres ip taki sam jak w sterowniku hasło i login tez.
pozdrawiam

2017-04-12 00:06 Topic: eCoal.pl » komunikat LOADING i tyle. Pomocy
  jumper313 Posts: 23
Narazie pracuje bez karty. Karta się uszkodziła. Komp nie chce jej czytać ani nie da się jej sformatować. Jednak karta powoduje problemy z pracą sterownika. Jak ja włożyłem z powrotem dla sprawdzenia sterownik ponownie nie może ruszyć. Po wyjęciu problem znika. 
2017-04-08 00:36 Topic: eCoal.pl » komunikat LOADING i tyle. Pomocy
  jumper313 Posts: 23
po wlaczeniu pieca po paru dniach ciepla wyskakuje komunikat loading na sterowniku i słychac tylko jakiś przekaznik w skrzynce za podajnikiem. cały czas tylko tykanie z czestotliwoscia 1s i nic. nie pomaga aktualizacja oprogramowania w sterowniku jak w instrukcji gdy wyskoczy bład podczas aktualizacji. soft wgrywa sie bez problemu a sterownik nie chce ruszyc. pomóżcie prosze.
dodane 2017-04-08 00:36Szybko znalazłem odpowiedz. Uszkodziła się karta pamięci w sterowniku. Po jej wyciągnięciu wszystko wróciło do normy. Sterownik działa bez zarzutu. może przyda się komuś taka wskazówka na przyszłość. 
Pozdrawiam i życzę miłego letniego sezonu grzewczego.
2017-01-29 19:51 Topic: eCoal.pl » brak połaczenia przez rs232 i problem z otwarciem strony www
  jumper313 Posts: 23
Dzięki Bodziasty.  Wyłączenie antywira pomogło na połączenie przez sieć lokalna. Ale dalej nie rozwiązałem problemu dlaczego nie chce połączyć sterownika przez rs232. 
2017-01-27 00:24 Topic: eCoal.pl » brak połaczenia przez rs232 i problem z otwarciem strony www
  jumper313 Posts: 23
Po aktualizacji sterownika do najnowszego softu przez złącze rs 232 nie było żadnych problemów. przez serwer proxy i złącze rs komunikacja ze sterownikiem była ok. wszystko bardzo ładnie się pokazywało. Ale już żeby wyświetlić stronę www przy połączeniu przez kabel sieciowy bezpośrednio z laptopem to po wpisaniu adresu IP sterownika w przeglądarce przeglądarka pyta się tylko o login i hasło a po wpisaniu pokazuje pusta stronę www. Strone już aktualizowałem kilka razy. a po paru godzinach nie mogę się połączyć ze sterownikiem przez kabel rs w żaden sposób. już próbowałem przez przejściówkę z złącza pcimcia na rs i z usb na rs (przelotki wiem ze działają poprawnie) a przez kabel rj 45 dalej to samo. 
jakieś pomysły co mogło się stać z połączeniem przez rs i dlaczego nie wyświetla mi strony www przy połączeniu sieciowym?
przez siec połączenie jest bo aktualizacja strony przechodzi bezbłędnie tylko żadna przeglądarka po wpisaniu ip
 haseł wyświetla pusta stronę

2012-12-24 12:33 Topic: eCoal.pl » Spalanie grupowe
  jumper313 Posts: 23
muszę w końcu podłączyć pięć, tylko czas nie puszcza. ale chyba opał do bani bo wydaje mu sie że dość dużo popiołu mam, co dwa dni kopiata szuflada, tak że na dwa razy wynosze.
2012-12-24 11:11 Topic: eCoal.pl » Spalanie grupowe
  jumper313 Posts: 23
robią sie dość spore. ciąg w kominie jest bo jak awaryjnie paliłem na ruszcie (brak prądu) to wyrywalo ogień do komina, musiałem praktycznie zamykać drzwiczki żeby nie zagotowac pieca.
2012-12-24 10:28 Topic: eCoal.pl » Spalanie grupowe
  jumper313 Posts: 23
a czy brudzenie sadza mojego kotła może byc spowodowane małym przekrojem komina? mam kocioł ogniwo eko plus 16 a komin 16x16 z pełnej cegły(stary dom) a wysoki komin jest na jakieś 9m. że starym kotlem o tradycyjnym spalaniu nie było żadnych problemow z sądzą. czy to faktycznie zły opał mam. nastawy mam na 8-8 45%. dość wysoki wiatr ale jak mam mniejszy to zawirowywacze po dwóch dniach do czyszczenia a po 5 dniach kocioł wyświetla błąd: wyczysc kocioł.
2012-12-23 14:12 Topic: eCoal.pl » Spalanie grupowe
  jumper313 Posts: 23
ja mam tak że teraz ustawial 8kw i mam nadmuch na 45%. jest kowalskie palenisko ale kocioł powoli zachodzi sądzą. w kominie mało  sadzy q dymka z komina nie widać.




2012-12-22 23:07 Topic: eCoal.pl » Spalanie grupowe
  jumper313 Posts: 23
w tej chwili mam ustawienia na min 8kw 43% a na 12kw 46% i dalej tworzy mi sie sadza a i tak samo tworzą mi się spieki. muszę podłączyć piec do neta zeby ktos mi poradził jak go ostawić. opał mam suchy bo kupiłem go w okresie co słońce grzało we wrześniu i leży w kotłowni gdzie jest ciepło wiec wątpię żeby był mokry
2012-12-22 11:21 Topic: eCoal.pl » Spalanie grupowe
  jumper313 Posts: 23
tylko czy nie będzie mi się za bardzo spiekał.
2012-12-22 10:42 Topic: eCoal.pl » Spalanie grupowe
  jumper313 Posts: 23
a ja mm taki problem: piec mam na grupowym z min 12 a max z 16. wiatr mam dla min36% a dla max 40%. spala się idealnie żadnych niedopałków ani spieków, proszek. ladnie sie dogrzewa do zadanej temperatury. problem polega na tym ze z takimi ustawieniami musze codziennie piec wymiatac bo zachodzi sadza blyskawicznie. w czym mam problem?? palę ekogroszkiem 26kj nie pamietam z jakiej kopalni. na histogramie i na mocy min i na max wysokie kreski mam bardziej z lewej niz a jak ustawie tak na srodku to mi sie spieki zaczynaja robic, a jak z prawej to juz wogole kalafiory na zupe, ale za to problem z sadza znika w jakims stopniu.