User profile

Lester

Rzeszów

https://esterownik.pl/device/12546

Registration: 2016-09-09 23:16

Login: 2021-11-27 15:11

Devices: 1

Topics: 10

Posts: 48

user posts 
2021-11-23 16:02 Topic: eCoal.pl v3.5 » Od jakiegoś czasu nie zapisują mi się wykresy.
  Lester Posts: 48
Dzięki. 
2021-11-23 15:23 Topic: eCoal.pl v3.5 » Od jakiegoś czasu nie zapisują mi się wykresy.
  Lester Posts: 48
Zauważyłem, że od 17 listopada nie zapisują mi się wykresy w sterowniku. Kiedyś miałem podobną sytuację i pomógł format karty SD. Tym razem to nie pomaga. Proszę o podpowiedź, co powinienem zrobić?
2021-10-26 21:30 Topic: eCoal.pl v3.5 » Zawór 4D odcina ciepło a pompa podłogowa dalej miesza
  Lester Posts: 48
mamut napisał » 2021-10-25 11:40
Ech te super instalatory, u mnie też coś podobnego jest. 
Możesz zrobić małe obejście przez niedomykanie zaworu. 
Zdejmujesz siłownik.
Ustawiasz sobie zawór na jakiś minimalny kąt  (20-30 stopni?), gdzie będzie dawać wystarczającą temperaturę dla podłogówki. 
Ustawiasz siłownik na 0, tak żeby odłączała go krańcówka i montujesz na zworze. 
Teraz blokujesz siłownik na tym dziwnym kącie (ja użyłem do tego ścisku stolarskiego i śruby która normalnie blokuje siłownik. Możesz u siebie kombinować z jakimś dodatkowym otworem w obudowie jeśli jest możliwość)
Ustawiasz sobie w sterowniku max procent otwarcia zaworu odliczając wstępne minimalne otwarcie, bo krańcówka z drugiej strony będzie wtedy już dalej.
Na koniec cieszysz się z druciarstwa jakie odstawiłeś, bo "spec", którego zatrudniłeś, a który miał się podobno znać, odwalił manianę.

Enjoy



Dziękuję za odpowiedź. 
Liczyłem że uda się to załatwić poprzez jakieś ustawienie, aby pompy wyłączały się kiedy zawór 4D zostanie zamknięty. 
2021-10-22 20:27 Topic: eCoal.pl v3.5 » Zawór 4D odcina ciepło a pompa podłogowa dalej miesza
  Lester Posts: 48
Z hydraulikiem chyba źle zrobiliśmy instalację CO. Zasilanie podłogi jest  na zdjęciu zaznaczkne na żółto. Po dogrzaniu pomieszczeń wewnątrz domu zawór się zamyka. Podłoga natomiast nadal pracuje. Czujnik do podłogi mam w wiatrołapie gdzie zawsze jest najchłodniej. Jak rozwiązać ten problem, aby po zamknięciu 4d i odcięciu zasilania ciepłem podłogi, zawór również przestał pracować, niezależnie czy wiatrołap jest dogrzany?
Proszę o pomoc. 


dodane 2021-10-22 20:27Zagląda ktoś tu w ogóle?
2021-01-18 20:17 Topic: eCoal.pl v3.5 » Nie zapisuja się wykresy.
  Lester Posts: 48
Od dzisiaj po 7:00 przestały mi się zapisywać wykresy. Czy powodem może być zapchana karta pamięci, czy też  wystąpiła jakaś przyczyna zewnetrzna?
2020-11-17 19:05 Topic: eCoal.pl v3.5 » Wprowadzając zasyp, wpis nie odnotowuje się.
  Lester Posts: 48
Pomogła wymiana baterii. Stara była wyczerpana. Dziękuję . 
2020-11-17 10:39 Topic: eCoal.pl v3.5 » Wprowadzając zasyp, wpis nie odnotowuje się.
  Lester Posts: 48
Nie wiedziałem, że jest tam bateria, a objawy są wlasnie takie jakby sterownik tracił pamięć po wyłączeniu energii. Jaka bateria tam jest do wymiany? Kupię sobie zanim go rozkrece. Dane z SD w jaki sposób można skopiować?
Dziękuję za pomoc. 
2020-11-16 20:00 Topic: eCoal.pl v3.5 » Wprowadzając zasyp, wpis nie odnotowuje się.
  Lester Posts: 48
Tak mam wprowadzone: 



2020-11-16 19:21 Topic: eCoal.pl v3.5 » Wprowadzając zasyp, wpis nie odnotowuje się.
  Lester Posts: 48
Tak mam wpisany czas oraz wpisany zakup paliwa, określone dane przy zakupie. 
2020-11-16 17:11 Topic: eCoal.pl v3.5 » Wprowadzając zasyp, wpis nie odnotowuje się.
  Lester Posts: 48
Dzień dobry.
Od jakiegoś czasu w zdarzeniach nie zapisują się moje zasypy paliwa. Kiedy zresetuje sterownik wyskakuje błąd pustego zasobnika. Tak jakby nie pamiętał zasypów po resecie.
Próbowałem odłączyć sterownik i ponownie połączyć go ze stroną, niestety ten sam problem.
Ze strony mam możliwość sterowania piecem, jak również widzę statystyki i wykresy.
Nie zapisują się wyłącznie zasypy, jeśli wprowadzam zasyp bezpośrednio ze sterownika, kiedy zrobię to przez stronę zasyp jest zapamiętywany, jednak po resecie zbiornik w 100% pełny ale w alarmach wyświetla "pusty zasobnik". 
Proszę o pomoc. 
2017-02-07 17:29 Topic: eCoal.pl v3.5 » Programator temp. wew. a temp kotła.
  Lester Posts: 48
Witam. Chciałbym zapytać jak to jest z programatorem temperatury wewnętrznej a temperatura kotła. Mam ustawiona krzywa grzania dla kotła i zaworu 4 d w oparciu o temp zewnętrzną. W programatorze temp wewnętrznej mam zadane kiedy ma być temp niska, normalna i podwyższona. Kiedy nadchodzi czas temp normalnej i podwyższonej temp zadana dla zaworu 4D zostaje podniesiona, jednak temp zadana kotła pozostaje nadal jako obniżona. Dlaczego tak jest że programator temperatury wewnętrznej odpowiednio podnosi temperaturę za zaworem 4D ale temperaturę kotła pozostawia jako obniżona. Przez to pomieszczenie nie dogrzewa mi się jak należy. Musiałbym pozostawić temp kotła cały czas jako zadaną ale wtedy kiedy mam mieć temperaturę niską w pomieszczeniach robi się gorąco w kotłowni i wydaje mi się, że niepotrzebnie wypala się groszek. Czy jest możliwość jakoś sterowania temp kotła za pomocą temp wewnętrznej tak jak zaworem 4D?
2016-12-31 09:25 Topic: eCoal.pl v3.5 » Programator temp. za zaworem 4D nie działa.
  Lester Posts: 48
Działa prawidłowo, po prostu nie wiedziałem że ten sterownik jest tak inteligentny. Niestety opis działania sterownika jest tak skąpy i kiepski, że powinni przestać dodawać go do pieca.
2016-12-30 16:45 Topic: eCoal.pl v3.5 » Programator temp. za zaworem 4D nie działa.
  Lester Posts: 48
Jest tak jak pisze Es_serwis.
2016-12-30 16:25 Topic: eCoal.pl v3.5 » Programator temp. za zaworem 4D nie działa.
  Lester Posts: 48
ES_Serwis napisał » 2016-12-30 16:19
Lester musisz pamiętać ze osiągnięta temp wew pomieszczeń również obniża Ci temp za zaworem,stad Twoje obniżenia w ciągu dnia.

Ahaaa. To już teraz wiem skąd to obniżenie. Dziękuję za odpowiedź.


Ameno25 napisał » 2016-12-30 16:16
Lester nic tylko pogratulować  ustawień  sterownika .
Co Ty przez to chcesz osiągnąć ?? bo chyba nie oszczędność .

Sprawdz lepiej czy sam zawór 4d jest podłączony prawidłowo , ustabilizuj prace systemu i zaworu 4d  , bo na ten moment Twoj zawór działa nie według tego co ustawiłeś tylko , według sztywnych ustawień sterownika mianowicie zamyka sie automatycznie bo temp na kotle spada poniżej temp załączania pomp i dzieje sie tak praktycznie od 8-16 w dniu dzisiejszym , reszty nawet nie patrze bo Twój wykres to jeden wielki cyrk , widziałem już taki u jednego mistrza z forum wtajemniczeni wiedzą co to za mistrz 




Chciałem tak ustawić krzywą grzania aby w nocy grzał delikatnie a w dzień osiągal temp około 17 stopni. Nie wiedziałem że obniżenie będzie równiez po osiągnięciu temperatury, Musze więc zmienić ustawienia.
2016-12-30 16:01 Topic: eCoal.pl v3.5 » Programator temp. za zaworem 4D nie działa.
  Lester Posts: 48
Możesz sprecyzować o który wątek chodzi? Obniżenie jest na 17 a było na 0 bo testowaliśmy z serwisem jak działa sterownik. Chodzi o to że obniżenie powinno nie działać do godziny 17:00 bo tak jest ustawione w programatorze tygodniowym. Tym czasem obniża temp wyliczona z krzywej która powinna być około 39 stopni. Wychodzi na to że nie działa programator temp zaw 4D. Jeśli masz inne zdanie sprecyzuj jaki błąd ustawień robię?
2016-12-30 15:37 Topic: eCoal.pl v3.5 » Programator temp. za zaworem 4D nie działa.
  Lester Posts: 48
karoka65 napisał » 2016-12-30 14:50

Wszystko działa jak ustawiłeś, nie inaczej. Niema żadnych błędów poza Twoimi.
Jest obszerny wątek na forum o zaworze, wszystko było tam napisane, wystarczy poczytać i stanie się jasność.
Nie widzę potrzeby żeby rozwodzić się po raz kolejny nad tym co opisano kilka dni temu, sporne teorie w temacie opisał nawet dokładnie serwis ES.



Nie wszystko jednak działa jak mówisz. Rozmawiałem z serwisem ES i przyjęli zgłoszenie błędu. Temperaturę obniżamy o 17 stopni, ale w dzień powinno być temp około 39 wyliczone z krzywej grzania, tym czasem całą dobę temp. za zaworem jest równa tej obniżonej o 17, choć w programator że jest zadana inaczej.
2016-12-30 12:00 Topic: eCoal.pl v3.5 » Programator temp. za zaworem 4D nie działa.
  Lester Posts: 48
Mam ustawione grzanie pomieszczeń temp określona za zaworem w oparciu o regulator pogodowy. Temperaturę obniżenia ustawiam na 17 stopni tak aby w nocy piec grzał delikatnie. W programatorze temp. za zaworem 4D mam ustawioną temp obniżenia od 17:00 do 4:00, natomiast od 4:00 do 17 mam ustawiona temperaturę zadaną. Programator jednak nie działa!  Całą dobę zawór ustawia temperaturę obniżenia, a o godzinie 4:00 zawór 4D nie zmienia pozycji tak aby było zgodne z regulatorem pogodowym. Czy w sterowniku v3.5 ktoś jeszcze zauważył taki błąd? Czy ja coś źle robię, czy jest to do naprawienia przez programatorów?