W nowym sofcie do sterowników PELLO dodaliśmy obsługę BUFORA. Więcej informacji na forum lub w tym pliku

User profile

pitaszek

Strzeszów

 

Registration: 2017-09-23 05:16

Login: 2024-02-28 04:20

Devices: 1

Topics: 5

Posts: 104

user posts 
First pagePrevious page1 / 6Next pageLast page
2023-11-16 05:04 Topic: eCoal.pl v3.5 » Integracja z Home Assistant
  pitaszek Posts: 104
@Grzes484
Z BT2 odczytałem dopisując w resource (na końcu): &1@temp
Zadziałało! Analogicznie z głowicy:  &21@vtemp
W związku z tym, że mam jedną głowicę i jeden BT4B, jest to pierwsza głowica (1) i pierwszy czujnik (21).
U Ciebie ta numeracja może być inna, ale zasada jest ta sama: głowice zaczynają się od 1, a czujniki od 21 (chyba ).
Tak teraz u mnie wygląda resource: resource: http://192.168.1.100/getregister.cgi?device=0&tzew_value&fuel_level&next_fuel_time&tryb_auto_state&tcwu_value&tkot_value&twew_value&act_dm_speed&tpow_value&tsp_value&1@temp&21@vtemp



A tak to wygląda w HA:




2023-11-05 15:58 Topic: eCoal.pl v3.5 » Integracja z Home Assistant
  pitaszek Posts: 104
Siemka
Już kilka miesięcy podchodzę (jak pies do jeża) do tematu integracji z Home Assistant  - i nie pomyliłem się!
Po wklejeniu do pliku configuration.yaml i restarcie HA


#### eCoal sensor
# Odczyt temperatury zewnętrznej
  - platform: rest
    name: ecoal_temp_zew
    #friendly_name: ecoal Temperatura zewnętrzna
    resource: http://root:root@192.168.1.100/getregister.cgi?device=0&tzew_value
    value_template: {{ value_json["cmd"]["device"]["reg"]["@v"] }}
    unit_of_measurement: "°C"
    device_class: temperature

# Odczyt temperatury wewnętrznej - czujnik pieca
  - platform: rest
    name: ecoal_temp_wew
    #friendly_name: Temperatura wewnętrzna
    resource: http://root:root@192.168.1.100/getregister.cgi?device=0&twew_value
    value_template: {{ value_json["cmd"]["device"]["reg"]["@v"] }}
    unit_of_measurement: "°C"
    device_class: temperature

# Odczyt poziomu paliwa
  - platform: rest
    name: ecoal_poziom_paliwa
    #friendly_name: Poziom paliwa
    resource: http://root:root@192.168.1.100/getregister.cgi?device=0&fuel_level
    value_template: {{ value_json["cmd"]["device"]["reg"]["@v"] }}
    unit_of_measurement: "%"

# Odczyt daty następnego zasypu
  - platform: rest
    name: ecoal_data_nast_zasypu
    resource: http://root:root@192.168.1.100/getregister.cgi?device=0&next_fuel_time      
    value_template: {{ value_json["cmd"]["device"]["reg"]["@v"] | int | timestamp_custom("%Y-%m-%d %H:%M") }}

# Odczyt temperatury CWU
  - platform: rest
    name: ecoal_temp_cwu_aktualna
    #friendly_name: Temp CWU aktualna
    resource: http://root:root@192.168.1.100/getregister.cgi?device=0&tcwu_value
    value_template: {{ value_json["cmd"]["device"]["reg"]["@v"] }}
    unit_of_measurement: "°C"

# Odczyt temperatury kotła
  - platform: rest
    name: ecoal_temp_kotla
    #friendly_name: Temperatura kotła
    resource: http://root:root@192.168.1.100/getregister.cgi?device=0&tkot_value
    value_template: {{ value_json["cmd"]["device"]["reg"]["@v"] }}
    unit_of_measurement: "°C"
    device_class: temperature

# Odczyt trybu pracy kotła
  - platform: rest
    name: ecoal_tryb_pracy_state
    #friendly_name: Tryb pracy
    resource: http://root:root@192.168.1.100/getregister.cgi?device=0&tryb_auto_state
    value_template: {{ value_json["cmd"]["device"]["reg"]["@v"] }}

  - platform: template
    sensors:
     ecoal_tryb_pracy:
        friendly_name: "Tryb pracy"
        value_template: >-
          {% if is_state("sensor.ecoal_tryb_pracy_state", "1") %}
          Automatyczny
          {% elif is_state("sensor.ecoal_tryb_pracy_state", "0") %}
          Ręczny
          {% else %}
          Alarmowy
          {% endif %} 
jedyną encją która się pojawia to: "sensor.ecoal_tryb_pracy", a i tak wynik jest newłaściwy, bo pokazuje tryb alarmowy (a powinien automatyczny?).
Co mam poprawić aby zobaczyć pozostałe encje?


dodane 2023-11-05 15:58Ok.
Po trzech dniach kombinowania doszedłem do tego.
Sposób z pierwszego posta u mnie nie działa.
Zadziałał ten:


Tylko wartość: "resource" to teraz strasznie długi tasiemiec... Czy można go jakoś skrócić?

2023-10-17 14:53 Topic: eCoal.pl v3.5 » Alarm - Pustego zasobnika
  pitaszek Posts: 104
leON22 napisał » 2023-10-17 09:03
Witam, co znaczy "od jakiegoś czasu"? Wg mnie przyczyną może być brak zaznaczonego "ptaszka" - domyślne paliwo przy kolejnym zasypie w statystykach. Sprawdź ten drugi zakup, czy ma zaznaczoną tę opcję  

Alarm pojawił się w dniu zakończeniu sezonu 19.04.2023 (kocioł został przełączony w tryb "ręczny"). Mimo 10% stanu opału wystąpił alarm. Trwał 6 sek. i ustąpił samoczynnie.
Ponownie pojawił się 12.10.2023  (ale zauważyłem go dopiero wczoraj). 
Zrobiłem "fałszywy" zasyp i na razie alarm nie występuje. 
Z zasypami jest ok.
2023-10-17 08:20 Topic: eCoal.pl v3.5 » Alarm - Pustego zasobnika
  pitaszek Posts: 104
Cześć.
Od jakiegoś czasu pojawił się alarm "Pusty zasobnik".
Piec stoi od ostatniego okresu grzewczego nieużywany.
Kasowanie alarmu nic nie daje - alarm wskakuje na nowo.
Był już post na ten temat: link ale tam problemem była również błędna data kolejnego zasypu.
U mnie data zasypu również jest błędna (zawsze obecna data i godzina) - mimo że sterownik podaje jeszcze 10%, a czas do opróżnienia to 414min.
Proszę o pomoc - kocioł użytkują starsi ludzie, a sezon już za pasem.


dodane 2023-10-17 08:20  
2023-02-25 20:12 Topic: bruli.pl v3.5 » Ustawienia internetowe
  pitaszek Posts: 104
Czy maska nie powinna wyglądać tak: 255.255.255.0?
Czy Twoja brama ma adres 192.168.1.100?
2022-03-03 05:49 Topic: eCoal.pl v3.5 » Proszę o pomoc z Statystykami
  pitaszek Posts: 104
W zakupie z 22.02.2022 musisz określić wydajność podajnika. W tej chwili masz 0 kg/min.
2022-02-03 12:27 Topic: eSterownik.pl » Tworzenie własnych wykresów
  pitaszek Posts: 104
Nie mogę powiększyć wybranego fragmentu wykresu (własnego). Cały czas wyświetlana jest informacja: "Ładowanie wyników Proszę czekać". 
2022-01-07 18:18 Topic: eCoal.pl v3.5 » Różnice w kotłach typu M OEPM.
  pitaszek Posts: 104
@gwarek
Zmniejszenie mocy rozwiązałem wkładką - gdzieś na necie (lub tu na forum) podejrzałem.
Drugi sezon sprawdza się świetnie, bałem się, że się przepali, ale daje radę.
Jest tylko mały problem: płomień przesuwa się troszkę w prawo i musiałem przesunąć również deflektor.
  
2021-12-16 14:24 Topic: eCoal.pl v3.5 » Głowice termostatyczne
  pitaszek Posts: 104
2021-12-16 12:38 Topic: eCoal.pl v3.5 » Głowice termostatyczne
  pitaszek Posts: 104
Znalazłem jeszcze coś takiego:Głowica
Twoja wkładka opisana jest jako RA-N:Danfoss
Moje zawory RA-N wyglądają tak:RA-N
Używam głowicy m30 z adapterem:adapter
Może u Ciebie również wystarczy adapter i jakakolwiek głowica M30?
2021-12-16 11:27 Topic: eCoal.pl v3.5 » Głowice termostatyczne
  pitaszek Posts: 104
Może ta: Głowica termostatyczna RAW 5115 013G5115 M23.5 x 1.5 mm DANFOSS
2021-12-14 14:37 Topic: eCoal.pl v3.5 » RBR 15 KW nie potrafi dogrzać domu
  pitaszek Posts: 104
DjMilax napisał » 2021-12-14 13:52
na takich ustawieniach moc palnika to ok 7kw więc na pewno nie dogrzeje . Spróbuj ustawienia : 
Podawanie 5 przerwa 30 wiatr 36 
moc palnika przy tych ustawieniach to ok 15.5 KW 



Nie neguję tylko pytam: skąd takie wyliczenia?
5/30 to tyle samo węgla co 6/36
A właśnie u Ciebie jest 6/36 i Twój kocioł pokazuje średnią 5,5kW
Ja mam 5/35 i mi pokazuje 5,1kW (palę węglem ok. 25MJ)
2021-12-14 13:33 Topic: bruli.pl v3.5 » Podłączenie regulatora temperatury
  pitaszek Posts: 104
I tu nie chodzi o to, że: "Tak jestem wlascicielem jednak do tej pory uzytkowalem go w prosty i podstawowy soosob."
Ostatnio jest wysyp użytkowników typu: daj, pokaż, powiedz, ustaw czy "hej leON22"...
O zwykłym "dziękuję" nie wspominam (nie wszystkie zarzuty są do Ciebie elvis02).
Czytając to forum można naprawdę poszerzyć swoją wiedzę i ze zrozumieniem podejść do kotła/sterownika.

@elvis02:
Rozwiązanie dostałeś: opcja "szukaj" jest bardzo skuteczna.
2021-12-13 19:23 Topic: bruli.pl v3.5 » Podłączenie regulatora temperatury
  pitaszek Posts: 104
Inie resetuj tak często sterownika: to nie Windows...   
dodane 2021-12-13 19:23
Dodałbym jeszcze: przejrzyj instrukcję kotła na temat temperatury minimalnego powrotu, ale pewnie świadomie utrzymujesz temp. powrotu na poziomie 29-32 stopni. A po użyciu termostatu pewnie się to jeszcze zmieni...
2021-12-13 10:27 Topic: bruli.pl v3.5 » Podłączenie regulatora temperatury
  pitaszek Posts: 104

@elvis02
A niech tam... podpowiem ek
Sprawdź tu: KLIKNIJ MYSZKĄ
Strona 27, rozdział 4.3
Strona 28 tabela, pkt. 2
Strona 29 tabela, pkt. 8
Aby termostat zadziałał tak jak przewiduje producent sterownika (być może inaczej niż Ty sobie to wyobrażasz)
musisz doprowadzić zaznaczone ustawienia do właściwego stanu. 
Dodam, że w jednych z nich masz błąd.
2021-12-13 07:44 Topic: eCoal.pl v3.5 » Brak statystyk i wykresów
  pitaszek Posts: 104
michalwaclawek napisał » 2021-12-12 16:47
U mnie brakuje statystyk od 10 grudnia.
Migracja zrobiona wcześniej a soft zaktualizowany.



W obu zakupach (02.09.2021 i 12.05.2021) nie masz podanej wartości: Ilość kg/min pracy podajnika:
Może to jest problemem.
2021-12-12 22:16 Topic: bruli.pl v3.5 » Podłączenie regulatora temperatury
  pitaszek Posts: 104

@ elvis02
Termostat zewnętrzny nie komunikuje się ze sterownikiem w ŻADEN SPOSÓB! Daje jedynie informację sterownikowi (poprzez zwarcie lub rozwarcie styków). Nie zostanie wyświetlona temperatura ani na panelu sterownika, ani w aplikacji mobilnej, ani na stronie www. Jedynie możesz odczytać temperaturę na wyświetlaczu termostatu. Działa on jako wyłącznik pompy CO (zatrzymuje pompę) po osiągnięciu zadanej temperatury w pomieszczeniu w którym został zamontowany. Jesteś użytkownikiem od 2018r, czy czytałeś instrukcję sterownika, którego jesteś posiadaczem? Jeżeli nie, to polecam. Znajdziesz tam informacje, które Cię interesują.
Lub jeszcze inaczej. NACIŚNIJ TUTAJ MYSZKĄ
Opcja szukaj nie parzy!
2021-12-10 22:02 Topic: bruli.pl v3.5 » Podłączenie regulatora temperatury
  pitaszek Posts: 104
Salus rxrt520 jest odbiornikiem (chyba-nie posiadam). Współpracuje z nadajnikiem RT520TX. Należy go podłączyć do sterownika jako termostat zewnętrzny wg. schematu: SALUS
musisz doposażyć się w RT520TX. W dalszym ciągu będzie to "tylko" prymitywny termostat 0/1. 
2021-12-02 21:23 Topic: Nowa usługa » Zgłoszenia dotyczące błędów - uwagi do WWW
  pitaszek Posts: 104
slawtaz napisał » 2021-12-02 21:02

Co prawda przestało to już działać na starej usłudze, ale czy możecie przywrócić strzałkę "w prawo", która pozwala przewijać wykres do przodu?

Mam to samo, ale myślałem, że tak ma być... 
2021-11-25 15:13 Topic: eCoal.pl v3.5 » Bład połaczneia
  pitaszek Posts: 104
skresz napisał » 2021-11-25 14:44
Witam, nie mam takich potrzeby chce tylko by wszystko stabilnie działo i bym miał dostęp do sterownika podczas nieobecności

Chyba masz...
zapoznaj się z tym tematem: https://esterownik.pl/forum/posty,5659/migracja-na-nowa-usluge
Po przejściu na nową usługę nareszcie działa ok.
Stara usługa będzie (jest) wygaszana.
First pagePrevious page1 / 6Next pageLast page