Rozgrzewamy jesienne temperatury i z tej okazji przygotwaliśmy dla Państwa OBNIŻKI CENOWE wybranych produktów w naszym sklepie eSterownik.pl!
W zakładce "PROMOCJA" znajdziecie wszystkie produkty objęte rabatem

User profile

tyrpo

Nowe Chechło

 

Registration: 2016-03-08 18:34

Login: 2022-12-03 15:19

Devices: 1

Topics: 8

Posts: 13

user posts 
2021-10-29 21:17 Topic: eCoal.pl v3.5 » Aktualizacja panelu non stop się restartuje.
  tyrpo Posts: 13
Dzięki, tego próbowałem - niestety nadal non stop to samo :( . 
2021-10-27 17:11 Topic: eCoal.pl v3.5 » Aktualizacja panelu non stop się restartuje.
  tyrpo Posts: 13
Witam,

piec działa, (https://esterownik.pl/device/25187), w sieci (Internet, sieć wewn.) jest widoczny. Natomiast panel dotykowy non stop się restartuje przy aktualizacji. Proces ten rozpoczął się kiedy odłączyłem piec z aplikacji i strony internetowej. Potem co chwila komunikaty o sprawdzaniu danych, czyszczeniu pamięci wewn. i zew. Finalnie za moment restar i znów od początku. Ktoś coś wie jak to naprawić? 
2020-12-04 20:08 Topic: eCoal.pl v3.5 » zawór 4D Honeywell V5442A
  tyrpo Posts: 13
Witam,

mam w instalacji zainstalowany zawór 4D marki Honeywell typ V5442A. OD razu zaznaczę, że jestem amatorem, stąd przepraszam jeśli zadaję głupie pytania.

Zauważyłem, że zawór jest zainstalowany inaczej niż w instrukcji. 

Jest :


               zasilanie CO
                             | |
                             | |
z pieca ===>>>  o o o     <<<=== powrót z CO
                           o   o 
                             | |
                             | |
                    powrót piec


a powinno być:



             
               zasilanie CO
                             | |
                             | |
z pieca ===>>>  o   o     <<<=== powrót z CO
                         o  
                          o   o 
                             | |
                             | |
                    powrót piec

Teraz jest ustawiony tak:

o    o    o
           
    >>
3
o        o


Stąd pytanie, czy można zainstalować automatykę do niego? Czy takie inne położenie względem instrukcji montażu coś zmienia?

Poniże linki do jego instrukcji:
http://www.dempan.pl/file-2300-v5442-k-pl01r1109.pdf

Chciałem kupić siłownik do niego: M6063L1009
https://automatyka-honeywell.pl/fileadmin/user_upload/honeywell/pdf/M6063.pdf

Dziękuje za pomoc. 



dodane 2020-12-04 20:07usp=sharing]fotkahttps://drive.google.com/file/d/1cPlp_0hz8D_DPuvISQHlf4o66H-1b6cf/view?usp=sharing
dodane 2020-12-04 20:08
2020-11-08 16:33 Topic: eCoal.pl v3.5 » Zrywająca się zawleczka.
  tyrpo Posts: 13
Ślimak dość łatwo się demontuje, natomiast moje sprzęgło, a zwłaszcza jego końcówkę do której montuje się śrubę zabezpieczającą marnie wygląda. Została uszkodzona przy nieco siłowym uwalnianiu kiedyś tam pękniętej zawleczki. Stąd pomysł aby to wymienić i uciec przed taką awarię kiedy będę zmuszony. Jednak mocno siedzi.
Co do motoreduktora po prostu czytałem, że powinno się go od czasu do czasu zaoliwić - jakiś post z tego forum, teraz nie potrafiłem go odnaleźć, stąd moje pytania.

Niestety czujnik otwarcia klapy padł jakiś czas temu i byłem zmuszony go wyłączyć. Stało się to jakiś czas po wymianie starej uszczelki klapy. 

Jestem z okolic Tarnowskich Gór/Bytomia, więc jeśli to nie problem z decydowanie bym skorzystał z serwisanta, który zobaczy piec. Wole uniknąć w sezonie przykrej niespodzianki. 
2020-11-08 12:47 Topic: eCoal.pl v3.5 » Zrywająca się zawleczka.
  tyrpo Posts: 13
Dziękuje za pomoc, zamówię nowy czujnik, nowe magnesy. Dam znać czy to był ten problem.

Czy jest gdzieś dokładnie info jak ściągnąć sprzęgło ślimaka z Ekoplus M ? I co z tym olejem w motoreduktorze? Trzeba wymieniać, gdzie jest spust/korek? Jaki olej? Czy sprzęgło ślimaka smarować np.: smarem miedzianym tudzież innym, lub w ogóle nie dotykać? 
2020-11-07 21:55 Topic: eCoal.pl v3.5 » Zrywająca się zawleczka.
  tyrpo Posts: 13
ok - alarm wyłączyłem. Wtedy, jak pisałem - motoreduktor działa i nie wali alarmami. Co się może stać jeśli faktycznie dojdzie do np.: unieruchomienia ślimaka przez kamień, jest jakiś inny wyłącznik alarmowy, przeciwprzeciążeniowy motoreduktora? Dlaczego taki czas działania a potem alarm? 
dodane 2020-11-07 21:55Ehm. przepraszam za opis, faktycznie można z niego wywnioskować, że dochodzi do fizycznego uszkodzenia zawleczki. Nie dochodzi - śrubka/klin cała. Tylko są alarmy.
2020-11-07 21:33 Topic: eCoal.pl v3.5 » Zrywająca się zawleczka.
  tyrpo Posts: 13
Zawleczka nie jest zrywana, jest cała. Tylko wali alarmy...
2020-11-07 21:01 Topic: eCoal.pl v3.5 » Zrywająca się zawleczka.
  tyrpo Posts: 13
Witam,

mam od dziś problem ze zrywającą się zawleczką. Na początku myślałem, że to problem ze śrubką-klinem. Wymieniłem. W trybie ręcznym włączyłem podajnik i... znów to samo. Znów wymieniłem. I historia się potarza. W końcu w akcie desperacji wyciągam ekogroszek, demontuje zespół motoreduktora, wyciągam ślimak. Jak nowy (bo jest nowy, ma niecały miesiąc). Czyszczę, sprawdzam czy ślimak się obraca, stawia jakiś opór - nic. Znów montuje zespół motoreduktora. I co .... po momencie pracy bez ekogorszku znów alarm zerwanej zawleczki! Qrcze, co jest grane? Fakt, że motoreduktor jest dość ciepły po pracy ciągłej, ale ....? I zmierzyłem czas działania podajnika w trybie ciągłym, ok 1 minuta i 15-16 sekund, po czym... znów alarm zerwanej zawleczki. 
W trybie automatycznym po pracy podajnika (zsumowanej) ok. 1 minuta i 15-16 sekund - alarm, zerwana zawleczka....
Po jest grane? Wygląda nie na problem z mechaniką lecz albo:
- uszkodzony sterownik,
- uszkodzony czujnik zrywania zawleczki,
- jednak jakieś uszkodzenie motoreduktora, choć raczej nie z przegrzania, gdyż czas jego pracy temu przeczy,
Macie jakieś pomysły? 
Ślimak wymieniłem, bo stary pękł około miesiąc temu. I ok. miesiąc temu też musiałem wymienić ekran sterownika, gdyż po upgrade oprogramowania stary ekran nie chciał działać ze sterownikiem. Wtedy też zmontowałem osuszacz ekogroszku. Nigdy też na węglu, który używam nie miałem zrywanej zawleczki. Piec po naprawach działał bez problemu miesiąc i teraz maskara.
Z wyłączonym czujnikiem zrywania zawleczki działa ok - pierwszy test i 3 minuty są za nami.
2020-09-14 09:08 Topic: eCoal.pl v3.5 » Kołek zamykający obudowę sterownika.
  tyrpo Posts: 13
Witam,

proszę o informację - czy można kupić nowe kołki plastikowe zamykające obudowę sterownika? 
2020-09-01 06:42 Topic: eCoal.pl v3.5 » Zielony panel zawiesił się...
  tyrpo Posts: 13
Witam,

Wczoraj po włączeniu pieca zielony panel zawiesił się... Poniżej wrzucam zdjęcie z komunikatem. Proszę o pomoc.
https://tiny.pl/7168v
2019-06-15 06:25 Topic: eCoal.pl v3.5 » Plastikowe śruby z obudowy sterownika.
  tyrpo Posts: 13
ok, dzięki za pomoc  
2019-06-09 12:58 Topic: eCoal.pl v3.5 » Plastikowe śruby z obudowy sterownika.
  tyrpo Posts: 13
Witam,

po otwarciu pokrywy sterownika ecoal (plastikowa obudowa montowana z tyłu zasobnika na węgiel) pieca Ogniwo EKO PLUS-M 26kW zgubiłem plastikową śrubę do niego. Czy wie ktoś jak to się dokładnie nazywa i gdzie można kupić takie coś? 
2018-11-07 09:42 Topic: eCoal.pl v3.5 » Problem z ciągłym wygaszaniem kotła w grzaniu ...
  tyrpo Posts: 13
Zmieniłem ustawienia i piec działa poprawnie   Dziękuje za pomoc
Podtrzymanie dałem na 40 min. Na razie ok choć jestem przyznam zielony.

2018-11-05 17:21 Topic: eCoal.pl v3.5 » Problem z ciągłym wygaszaniem kotła w grzaniu ...
  tyrpo Posts: 13
piec  już  widać ...
Ameno25 - miałem już akcję z wymiana płyty głównej w ubiegłym roku. Piec wtedy szalał na dobre. Po jej wymianie aż do teraz było super.
karoka65 - a jak go prawidłowo ustawić czujnik zerwania zawleczki? I czy jego złe ustawienie może powodować alarm wygaszanie kotła w grzaniu?
2018-11-05 16:47 Topic: eCoal.pl v3.5 » Problem z ciągłym wygaszaniem kotła w grzaniu ...
  tyrpo Posts: 13
Witam,

od ok. tygodnia mój piec - Ogniwo EKOplus 16 ze sterownikiem ecoal 3.5 (najnowsza wersja oprogramowania) codziennie się wyłącza. Nic nie zmieniałem, aż do czwartego wygaszenia kotła  - wtedy wyłączyłem sterownik pogodowy. Węgiel ten sam co zawsze, piec był czyszczony z początkiem października. Wydaje mi się, że może coś nie tak z wentylatorem (jak się wyłącza w trybie automatycznym) to słychać jakby "wodę"  (???)... tak czy inaczej na palniku pozostaje trochę spalonego ekogroszku. Spieków nie ma. Piec normalnie odpalam w trybie ręcznym. Wszystko wtedy działa. Potem na automat i... po jakimś czasie: eCoal/Alarm wygaszenie kotła w grzaniu - Wygaszenie kotła ... Alarm wcześniej była zerwana zawleczka, choć nie była, a podajnik w trybie ręcznym normalnie podaje węgiel (tylko się wyłącza co 30 sekund, wkurza mnie to - co chwilę muszę go ręcznie znów włączyć aby kopczyk zrobić). Potem stosik i włączam dmuchawę. Do tej pory takich akcji nie było.
Link do pieca:
https://esterownik.pl/device/17669