W nowym sofcie do sterowników PELLO dodaliśmy obsługę BUFORA. Więcej informacji na forum lub w tym pliku
Forum  eCoal.pl v3.5  Palenisko zasypane weglem Subskrybuj
First pagePrevious page2 / 2Next pageLast page
2024-02-09 23:44
  mpajak Posts: 23 Ostrzeżenie: 0
@luth87 też mi to przyszło do głowy. Komin jest czyszczony przed każdym sezonem, więc obstawiam czopuch...
dodane 2024-02-09 23:44@luth87 miałeś rację - czopuch był zawalony! Wielkie dzięki. Pół dnia wszystko dzisiaj czyściłem i na razie jest cacy.
@RJ1972 ustawiłem kocioł zgodnie z Twoimi zaleceniami. Przełączylem go na tryb ręcznu. Mam jeszcze kilka pytań:
1. Jaka powinienem ustawic moc dmuchawy na grzaniu?
2. Posales, zeby podbic dmuchawe na +2 - niebwidze w ustawieniach takiego parametru.
3. Jest tam cos takiego jak "Regulator temperatury spalin" - co to?
Jutro chce skalibrować czujniki i umieścić je w odpowiednich miejscach.

Wszystkim bardzo dziękuję za pomoc!
2024-02-11 21:27
  rj1972 Posts: 941 Ostrzeżenie: 0
Nie widać sterownika w sieci.
Korekta dmuchawy +2 była dla ecoala .
W trybie recznym tego nie ma.
Póki nie widać sterownika ustaw sobie w recznym czas podawania 5s czas postoju 40s dmuchawa 36%
Reszta jak będzie wizja 
dodane 2024-02-11 21:27
Jest wizja.
Wygląda jakby trochę za mocne parametry i za mocna dmuchawa.

Dobra temp kotła to 62st a temp CO za zaworem 45st. Ciepło na dworze.

Teraz trochę za mocno kocioł przebija. CWU fizycznie też musi być gorące.
2024-02-11 23:55
  mpajak Posts: 23 Ostrzeżenie: 0
Dzięki! To są parametry dla grzania czy podtrzymania? Przed chwila zmieniłem położenie czujników: powrót jest na trójniku przy kotle i obejmuje teraz CWU, CWU dałem na zbiornik i zapiankowalem. Czujnik temp. Za zaworem, jest na zaworze odcinającym zaraz za nim.
2024-02-12 05:54
  rj1972 Posts: 941 Ostrzeżenie: 0
To są parametry dla trybu grzania. 
Spróbuj zmniejszczyć temp za zaworem na 45st. Grzejniki nadal  będą ciepłe.
Dużo istotnych zmian wprowadziłeś teraz poobserwuj palnik i popiół.
2024-02-12 14:51
  mpajak Posts: 23 Ostrzeżenie: 0
Ok, ustawiłem tak jak wskazałeś, ale widzę, że temp. Spalin i kotła jest niestabilna. Tak jak kiedyś pisałeś, ustawiłem ochronę powrotu na cwu. Może to dlatego?
2024-02-12 19:42
  rj1972 Posts: 941 Ostrzeżenie: 0
Wygląda ze stabilnie pracuje. 
Oceń jak teraz jest ciepła woda w kranie.
Oceń jak się pali Twój opał.
Możesz dać 60st na kotle a temp powrotu 55st.
dodane 2024-02-12 19:42
Kolejna sprawa to Twój zawór 4D do dyskusji. Jeśli to zawór Valvex to powinien być ustawiony wg rysunku 1B instrukcja strona 6.
https://valvex.com/content/uploads/2020/06/instrukcja_controlmix.pdf

A coś mi mówi, że jest ustawiony 90st w lewo.


2024-02-12 20:54
  mpajak Posts: 23 Ostrzeżenie: 0
Ale jaja! Trzeba cały ten krzyżak odkręcić?
2024-02-12 21:06
  rj1972 Posts: 941 Ostrzeżenie: 0
Nie. Rury zostają bo chyba ten zawór nie ma blokady. Możesz łatwo to sprawdzić zdejmujac siłownik i odkręcić pokrętło recznie o 360st. 
Pytanie czy to valvex?
Jeśli to się będzie kręcić to możesz odkręcić skalę, odwrócić i całość przekręcić o 90st w prawo. Również przekręcić ten bolec na siłownik. Ostatecznie trzeba bedzie zmienić kierunek otwierania zaworu ustawić zawór i siłownik 5/50% i zresetować sterownik. 

dodane 2024-02-12 21:06Zawsze można wrócić do starych ustawień.
2024-02-12 22:02
  mpajak Posts: 23 Ostrzeżenie: 0
Pobawię się tym za dnia, bo chyba samo zakręcenie zaworów nic nie da. Ale przyjzalem się tenu i dla mnie wygląda jakby było ok. Jak zawor sienotwiera, to temp. Na zasilaniu rośnie.
Generalnie już rozumiem, że ustawienia mają sprawić, że temperatury będą w miarę stabilne. Spojrzałem na wykresy i tam jest jakaś masakra, zwłaszcza z temperatura spalin i powrotu. Gdzie szukać przyczyny. Druga sprawa, temp cwu fizycznie jest na bank dużo wyższa niż zadana.- woda parzy. Kalibrowałem czujniki przed ich zmiana i wszystkie wskazywały ta sama temperaturę. I ostatnia sprawa: czy cwu jako ochrona powrotu wywołuje ta całą destabilizację?
dodane 2024-02-12 22:02
2024-02-12 22:15
  rj1972 Posts: 941 Ostrzeżenie: 0
Co rozumiesz przez destabilizacja?
Zmniejsz dmuchawę na 34%. Aczkolwiek nadal nie oceniasz jak się pali.
Ustaw temp kotla na 60st.
Histereza kotla 0
Temp powrotu 55st jeśli chcesz zostawić ochronę przez cwu.  Jeśli nie chcesz to ją wyłącz. Jej efektem jest bardzo ciepła woda w kranie.
A jak skalibrowałeś ten czujnik?
Nie rób nic za szybko i nie za wiele zmian na raz.
2024-02-12 22:37
  mpajak Posts: 23 Ostrzeżenie: 0
Wsadziłem czujniki do wody, zmierzyłem termometrem, żeby wskazywały taka sama temp.
Destabilizacja w sensie, że wszystko tam bardzo gwałtownie skacze. Wiem, że nie jestem w stanie uzyskać płaskiej Lini, ale nawet jeśli coś się dzieje, to nie liniowo, tylko są piki. Coś wywołuje te piki. Generalnie jestem z tego zielony i staram się to zrozumieć, żeby samodzielnie moc później ustawiać kocioł. Jestem z czasów, gdzie jedynym ustawieniem było uchylanie furtki
Rozumiem, że nie można wywracać co chwilę wszystkiego do góry nogami, tylko krok po kroku i patrzeć co przynosi.
 efekty.
A jaknpodejsc oi podtrzymania? Bo w chwili obecnej mam takie same parametry jak dla grzania.
2024-02-13 08:47
  rj1972 Posts: 941 Ostrzeżenie: 0
Te skoki które obecnie widzisz to zmierzają do prawidłowej pracy.
Podtrzymanie masz OK. Do tego tematu wróć w trybie lato.
Nad tym zaworem popracuj albo kogoś poproś żeby to sprawdził.
Pamiętaj że przy ochronie powrotu przez cwu woda użytkowa ma temp zbliżoną do temp kotła. Dlatego pisałem aby obniżyć temp kotła.
2024-02-13 21:32
  mpajak Posts: 23 Ostrzeżenie: 0
Ok, rozumiemze nie ma recepty "zrob taki tak i będzie dobrze" ale generalnie to jest kierunek w którym powinienem iść?
First pagePrevious page2 / 2Next pageLast page
Users on-line: AniPik, jamma, krzysiek, pert, Wojciuirl