Forum  eCoal.pl v3.5  Kalibracja czujników temperatury Subskrybuj
First pagePrevious page1 / 2Next pageLast page
2018-10-21 13:34
  w0jci0l Posts: 39 Ostrzeżenie: 0
Witam. Chciałem się poradzić forumowiczów w sprawie kalibracji wskazań czujników. Odkryłem spore różnice we wskazaniach temperatury wyświetlanej na sterowniku a temperaturą wskazywaną przez bardzo dokładny termometr (używany przy wędzeniu mięsa) - termometr wkładałem na "zasilaniu": zaraz przy wyjściu z kotła pod otulinę izolacyjną, tak samo z "powrotem" a do bojlera w ten sam otwór co czujnik temperatury CWU ecoal. Poniżej opiszę wskazania:

TEMPERATURA KOTŁA (zasilanie):
- czujnik ecoal:       60,5 st. C
- mój termometr:    52    st. C
- manualny termometr zamontowany przez monterów pieca w układ (około 20 cm za wyjściem z pieca): 50 st. C

TEMPERATURA POWROTU:
- czujnik ecoal:    48 st. C
- mój termometr: 45 st. C

TEMPERATURA WODY W BOJLERZE:
- czujnik ecoal: 48,3 st. C
- mój termometr  48 st. C.

Wychodzi na to, że tylko wskazania temp. wody w bojlerze są podobne, natomiast zasilanie to różnica 8-10 st. C a powrotu to 3 st. C. 
Wiem, że w ustawieniach zaawansowanych można kalibrować czujniki - w tej chwili kalibracja jest tak ustawiona jak w maju tego roku ustawili fachowcy montujący piec tj:

- poprawka kalibracyjna - czujnik kotła: 1,4 st. C
- poprawka kalibracyjna - czujnik powrotu: 1,9 st. C
- poprawka kalibracyjna - czujnik CWU: 1,9 st. C

Proszę o poradę czy należy je skalibrować tak jak wskazania "mojego termometru"?
2018-10-21 14:10
  seba Posts: 1355 Ostrzeżenie: 0 ELEKTRO-SYSTEM
Pragnę tylko zauważyć, że wszystkie czujniki są kalibrowane na etapie produkcji w kąpieli wodnej. Jesli stosujesz taki sam sposób kalibracji to ok. A jeśli badasz czujniki w instalacji, w różnych punktach tej instalacji i inaczej zamontowane to weź pod uwagę, że mogą być duże różnice we wskazaniach. 
Chcesz mieć pewność to rób to w kąpieli wodnej o stałym rozkładzie temperatur.
2018-10-21 14:45
  leON22 Posts: 2344 Ostrzeżenie: 1
Dokładnie jak pisze seba chcesz być pewien na 100% , to możesz sprawdzić i skalibrować każdy czujnik osobiście ( albo wkładasz go do pojemnika z lodem albo do wrzątku )
2018-10-21 14:45
  w0jci0l Posts: 39 Ostrzeżenie: 0
Jasne. Tylko odnośnie temp. kotła to ten 3 termometr jest przepływowy (a pokazuje największą różnicę bo 10 stopni w stosunku do ecoala). Wrzucam foto:






2018-10-21 15:03
  leON22 Posts: 2344 Ostrzeżenie: 1
Skoro Twój , czujnik pokazuje 52st , ten przepływowy 50st , a eCoala 60st , w takim razie korekta na "minus" o ile , musisz sprawdzić sam robiąc kalibrację
2018-10-21 18:30
  w0jci0l Posts: 39 Ostrzeżenie: 0
Nie mam pojęcia już, którym wskazaniom wierzyć. Po wyciągnięciu czujnika kotła z gniazda w piecu - zamontowałem w tym gnieździe mój termometr. Czujnik ecoala natomiast podłączyłem pod termometr przepływowy, który jest na w/w zjęciu. Wtedy wskazania czujnika ecoal i w/w termometru przepływowego były takie same - w tym momencie miały po 60 stopni. Natomiast włożony termometr do gniazda w piecu pokazał 70 stopni.... eh....
Czyli wychodzi na to, że w samym piecu było 70 stopni natomiast 20 cm. za piecem jest 10 stopni mniej... Dziwne
2018-10-21 18:41
  leON22 Posts: 2344 Ostrzeżenie: 1
w0jci0I faktycznie dziwne czy  Czy ten czujnik temp.kotła dokładnie siedzi w gnieździe , czytałem żeby go delikatnie podwinąć folią aluminiową , może stąd ta różnica pewny
2018-10-21 19:12
  w0jci0l Posts: 39 Ostrzeżenie: 0
Sprawdzałem siedzi idealnie. Wróciłem do starych ustawień kalibracji z przed dzisiejszej zabawy :-( Co najgorsze to po tych "zabawach" jakos szybciej zaczął mi się powrót schładzać i co chwila musi się ochrona powrotu włączać (pompa CWU) - widać to ładnie na wykresie jak dziś rano powrót chodził równomiernie a teraz szaleje. leON22 możesz spojrzeć na to? Z góry dziękuję.
2018-10-21 19:23
  simko1 Posts: 284 Ostrzeżenie: 0
Ja bawiłem się z kalibracją każdego czujnika w taki sposób.
Do pojemnika wlałem ciepłą wodę około 40  st.
Do wody wkładałem czujnik(tak żeby nie  zanurzyć całego )
Jak już widziałem że temp tego czujnika ustabilizowała się to nie wyciągając czujnika z wody wkładałem do tej wody końcówkę elektronicznego termometru do mierzenia gorączki u dzieci(czas pomiaru 3 sek)
Porównywałem wskazania i wprowadziłem poprawki.
2018-10-21 19:38
  w0jci0l Posts: 39 Ostrzeżenie: 0
I tak też będę musiał zrobić. Aczkolwiek zastanawia mnie sytuacja opisana przeze mnie powyżej - tj. 2 różne czujniki umieszczone 20 cm za wyjściem z pieca pokazały to samo czyli 60 stopni, natomiast 3ci termometr włożony do gniazda w piecu pokazał 70 stopni (nadmienie że ten "3ci termometr" umieszczony wcześniej w miejscu pozostałych również pokazał 60 stopni). Czy może być różnica 10 stopni w samym piecu a 20 cm za nim?
dodane 2018-10-21 19:38a co do szalejącego powrotu leON22 już sie stabilizuje.
2018-10-21 20:16
  leON22 Posts: 2344 Ostrzeżenie: 1
W takim razie włóż ten 3-ci termometr do wrzątku i sprawdź, czy pokazuje 100*C a nie 110 st Po zmianach zawsze są skoki na wykresach , trzeba trochę poczekać aż wszystko się ustabilizuje . Co do różnicy temp. to na tak krótkim odcinku nie powinno jej być różnicy . Mam u siebie czujniki temp. za zaworem 4D ( zegarowy bimetaliczny i dedykowany eCoala ) kalibracja tego drugiego -1st , żeby pokazywał tę samą temp.co pierwszy  
2018-10-22 18:40
  w0jci0l Posts: 39 Ostrzeżenie: 0
Sprawdze leON22 ten czujnik tak jak mowisz dzis po powrocie z pracy. Natomiast po calej nocy widze ze powrot troche "szaleje" tzn. bardzo czesto ochrona powrotu (u mnie pompa CWU) musi sie wlaczac. Patrząc dni do tyłu powrot byl bardziej ustabilizowany - czyżby to przez spadek temp. zewnetrznej (dzis u mnie w nocy -2 stopnie). Może zmienic prace pompy CO na szybsza? - obecnie mam charakterystyke proporcjonalna III - pompa LFP ePCO 25/40-70
dodane 2018-10-22 18:40Problem z czujnikiem temperatury kotła rozwiązany - okazało się, że czujnik był za głęboko wsadzony w otwór na piecu - dotykał ścianki - wystarczyło go minimalnie cofnąć.
Natomiast mam nadal problem z temperaturą powrotu. Czy ktoś może zobaczyć moje wykresy - najlepiej do obrazuje wykres dziś między 02.00-10.00 (po południu odpinałem czujnik więc wskazania są różne). Teraz wszystko złożone tak jak było przez instalatorów - kalibracja, położenie czujnika powrotu itd. Jednak powrót ciągle szaleje - pompa CWU jako ochrona powrotu ciągle musi się włączać - do tego stopnia że woda w bojlerze osiągneła temp. zadaną kotła (zadane cwu mam 48 stopni - jest 60). Jak wyłączę ochronę powrotu to jego temperatura spada do 32 stopni (kocioł na zasilaniu ma 58 stopni). I faktycznie rury powrotu są zimne. Czyżby zawór 3d się popsuł? Czy poprostu trzeba teraz sporo czasu żeby to się ustabilizowało. Proszę o pomoc   
2018-10-23 15:23
  leON22 Posts: 2344 Ostrzeżenie: 1
Problem z czujnikiem temp.kotła istnieje dalej . Zauważ , masz wyższą temp .CWU niż kotła , jak to możliwe  Przy ochronie powrotu pompą CWU temp. CWU jest zbliżona do temp.kotła a nie wyższa . Podejrzewam ,że na kotle masz temp . ponad 60 st Dlatego masz piłę na wykresach powrotu , co chwilę pompa CWU się włącza i wyłącza  Zrób kalibrację czujnika kotła na +5st , daj powrót na 50 st i zobaczysz jak wtedy kociołek się ustabilizuje
2018-10-23 17:07
  w0jci0l Posts: 39 Ostrzeżenie: 0
Właśnie miałem o tym napisać a tu leON22 czujny jak zawsze Już kalibruje czujnik...
dodane 2018-10-23 17:01Jeszcze co ciekawe:
- skalibrowałem czujnik temp. kotła na +5 i teraz pokazuje:
dodane 2018-10-23 17:01

- czujnik CWU wskazuje:
dodane 2018-10-23 17:03

- a termometr w bojlerze:
dodane 2018-10-23 17:04
dodane 2018-10-23 17:07Fakt teraz kocioł musi wyrównać pracę i spaść musi temperatura CWU żeby zaobserwować zmiany. Ale w chwili obecnej wychodzi na to, że 2 czujnik temperatury CWU pokazują co innego (fakt oryginalnie mam ustawione przez fachowców od pieca kalibracje czunika CWU na +1,9) - któremu wierzyć? 
2018-10-23 17:25
  leON22 Posts: 2344 Ostrzeżenie: 1

Spuść z 5l ciepłej wody z kranu , potem następne 5l złap do jakiegoś naczynia i zmierz jej temp. - tak to zrobiłem ja Bardziej przekonuje mnie odczyt z termometru , w takim razie daj na kotle korektę + 2.5 st .
PS. Ja bym tym fachowcom nie wierzył , zrobili Ci instalacje i nie powiedzieli co i jak





2018-10-23 19:21
  w0jci0l Posts: 39 Ostrzeżenie: 0
Normalnie opadam już z sił leON22. Postawiłem na blacie w pokoju 3 różne termometry (w tym 1 elektroniczny typowo pokojowy). 2 termometry tj. elektroniczny i przepływowy (taki podobny jak mam w bojlerze) wskazywały idealnie tą samą temperaturę - dlatego ten przepływowy użyłem do testu z wodą 5l który opisałeś powyżej... Zszedłem do piwnicy a żona nalała do wiaderka 5 litrów gorącej wody (zawór gorącej na max), wylała je i wlała nowe 5 litrów i włożyła termometr do wiaderka - po ustabilizowaniu temperatury wody w wiaderku (około 10 sek) podawała mi odczyt przez telefon - ja w tym czasie w piwnicy (sorry ze tak opisuje ale chciałem tu wykazać od razu, że nie było jakiegoś czasu na wychłodzenie wody w wiaderku). I takie wyniki:
- woda w wiaderku: 57 stopni
- temperatura CWU eCoal: 56 (a tu już jest ustawiona kalibracja +1,9)
- temperatura CWU na termometrze wbudowanym w bojler:  52,2

2018-10-23 19:27
  konto usunięte Posts: 10188 Ostrzeżenie: 0
Dokup jeszcze kilka czujników, co się będziesz ograniczał ? Kiedy start ?
2018-10-23 19:31
  Ameno25 Posts: 2374 Ostrzeżenie: 0
Ale ludzie to mają problemy w życiu
2018-10-23 19:32
  karoka65 Posts: 2349 Ostrzeżenie: 0 Karoka-EKO
Chłopie instalator naczepiał Ci byle goowna w instalację a Ty strasz ogniem, kocioł węglowy to nie prom kosmiczny, to tylko kupa złomstwa która ma Ci grzać doopę.
Jest Ci za zimno to dodaj 2 czy 4 stopnie, jest za gorąco to odejmij i olej te zegarki bo świra dostaniesz
Ja pie...le.
dodane 2018-10-23 19:32
Ameno25 napisał » 2018-10-23 19:31
Ale ludzie to mają problemy w życiu

Hehe
2018-10-23 19:56
  w0jci0l Posts: 39 Ostrzeżenie: 0
Problem był w tym, że szalał powrót i pompa CWU co chwilę się włączała i wyłączała powodując skoki a do tego wyszły bardzo duże różnice we wskazaniach temperatury w zadanej CWU, kotła a powrotu (opisane powyżej).

Jakoś nikt z Was wcześniej nie zabrał głosu w dyskusji oprócz leON22, ale jak już można było kogoś "pojechać" to nagle mnóstwo osób zaangażowanych w dyskusje. Uważam, że forum jest do rozmowy i rozwiązywania problemów. Jeżeli kogoś temat nie interesuje lub nie potrafi pomóc w rozwiązaniu problemu to niech nie pisze i poszuka hejtu gdzie indziej. 
First pagePrevious page1 / 2Next pageLast page
Users on-line: agamok, jbms81, Maja1, wijatap

Recently added

Krzysiek J - dom

See more

Wyszukiwarka

Wpisz moc kotła do wyszukiwarki - zobaczysz wszystkie kotł...

See more

Bruli.pl

Chcesz dowiedzieć si więcej o sterowniku bruli.pl ?...

See more

eCoal.pl

Chcesz dowiedzieć się więcej o sterowniku eCoal.pl ?...

See more