Forum  eCoal.pl  silnik podajnika - awaria ale czego Subskrybuj
2018-04-16 23:33
  danielch Posts: 46 Ostrzeżenie: 0
Czesc,
Mam takie pytanie. Piec z przed 5-6 lat. Ogniwo Eko Plus 16kW. sterownik  2.1 / 2.4  wersja softu 0.3.1.6. Podajnik oryginalny, firma chyba Nord.


Mam nastepujacy objaw podajnik nawet na trybie recznym nie podaje węgla. Zawleczka wporządku, niezerwana. Kiedy przejdę na tryb ręczny i "probuję popchać węgiel" to silnik tylko buczy, takim niskim tonem. Sciągnałem zewnętrzną klapkę podajnika. Pod spodem jest chyba kondesator (taki duży) + jakieś diody śrubowe dużej mocy. Pytania są nastepujące:

1. Czy ktoś moze przeprowadzał diagnostykę takiego silnika? Jakieś wskazówki.

2. Co najczęsciej siada w takich silnikach. Miał ktoś podobne objawy?

3. Podejrzewam kondesator? Przypuszczam że to jest kondesator. 

4. Podejrzewam również szczotki, zdarte lub zawieszające się. Czy ktoś je zmieniał czy muszę wymienic cały silnik? Robił to ktoś czy wzywać serwis? 

5. W podajniku mam sporo węgla. Myślicie ze muszę go opróżnić do wymiany?

Pozdrawiam i dziękuję za wskazówki,
Daniel  
2018-04-17 07:20
  konto usunięte Posts: 10188 Ostrzeżenie: 0
Witam,a próbowałeś podczas buczenia pomóc ślimakowi i obrócić go jakimś kluczem francuskim ?
Może coś zablokowało ślimak albo kondensator do wymiany. Próba z kluczem powinna wiele wyjaśnić.

Pozdrawiam
2018-04-17 09:37
  RFAJ Posts: 111 Ostrzeżenie: 0
Zdejmij osłonę wentylatora i pokręć ręcznie śmigiełkiem , jak pójdzie lekko to prawdopodobnie kondensator a jak będzie opór to prawdopodobnie zablokowany ślimak lub inna usterka . Te silniki nie mają szczotek . Nie zapomnij wyłączyć sterownika podczas pracy .
2018-04-17 09:43
  karoka65 Posts: 3166 Ostrzeżenie: 1 Karoka-EKO
Jak pisze ES_Serwis w trakcie jak właczysz podawanie ręcznie spróbuj kluczem pomóc ślimakowi ruszyć, jeśli ruszy to wymień kondek i baw się dalej znaczy pal dalej.
2018-04-17 14:38
  krzzab Posts: 31 Ostrzeżenie: 0
Podłączę się ,ale trochę z innej beczki, czy sam jestem w stanie wymienić łożysko i uszczelnienie oraz kołnierz motoreduktora.
Dziękuję za podpowiedzi i  sugestie.
Jaki rozmiar łożyska i uszczelniacza?
2018-04-18 01:05
  danielch Posts: 46 Ostrzeżenie: 0
Dziękuję za sugestie. Bedę walczył. Dam znać co i jak. Narazie skorzystałem z dodatkowego rusztu. To ta zaleta Ogniwa Eko Plus że jest i w sytuacjach awaryjnych moze się przydać. Powiedziałbym chwała konstruktorom ! Musiałbym ich teraz pogłaskać, ale naprawdę uwazam ze to kawałem dobrego sprzetu i softu. Mapisze jak tylko to ruszę. Ciepłe dni mnie rozleniwiają. Nie trzeba palić na CO i tak to jest Pozdrowionka.
2018-09-04 17:30
  dudziak531983 Posts: 8 Ostrzeżenie: 0
Witam.Ma ktoś może jeszcze problemy z buczeniem silnika?i może wie jak to naprawić?Mam ten problem od kilku dni i nie wiem co robić.Kondensatory wymieniłem ,slimak zdemontowalem i nic go nie blokuje,po ręcznym ruszeniu wentylatora silnika uruchamia się na jakiś czas ,a potem znowu staje.Zatrzymywanie się silnika jest zupełnie przypadkowe,czasami działa cały dzień ,a czasami tylko kilka godzin 🤔 Użytkuje oep od 6 lat i działy się różne rzeczy ale to jest nowością dla mnie 🙄
2018-09-04 21:11
  konto usunięte Posts: 10188 Ostrzeżenie: 0
Jak kondek o odpowiednich parametrach i sprawny, to może być łożysko na wale silnika - ręcznie idzie lekko, a pod napięciem pole magnetyczne przyciąga wirnik do stojana i pupa, częste w elektrycznych kosiarkach i nie tylko.
2018-09-05 21:27
  dudziak531983 Posts: 8 Ostrzeżenie: 0
Chyba mam przyczynę.W worku węgla który wyjelem z podajnika znalazłem żz 30 kamieni różnej wielkości🙄Węgiel sztygar,którym palę już 3 sezon ale nigdy nie sprawdzałem czy są w nim kamienie i ile.Czy może być to przyczyna buczrnia silnika?jest jakaś norma zawartości kamienia?czy w ogóle nie powinno ich być?
2018-09-05 22:18
  tomsoon Posts: 3 Ostrzeżenie: 0
Witam, mam ten sam problem, ten kondensator jest przy silniku,w małym plastikowym wieczku owinięty w otulinę? 
Silnik buczy, ślimak stoi, śruba jest ale nie można jej łatwo wyciągnąć, od nowości jedna.
Problem wystąpił po przerwie wakacyjnej ok 3 tygodni bez palenia. 
2018-09-06 17:01
  dudziak531983 Posts: 8 Ostrzeżenie: 0




To takie białe coś znajduje się na silniku.

dodane 2018-09-06 17:01A jednak to nie wina kamieni w węglu!Puściłem motoreduktor na sucho bez slimaka i przestaje pracować po około 10 minutach ,a obudowa silnika robi się tak gorąca,że nie można jej dotknąć.Nie mogę wyjąć zabieraka ,bo sie wszystko zapiekło ale od strony ślimaka łożysko wygląda fatalnie i zabierak ma bardzo duży luz.Myślę ,że przekładnie wykończyła wilgoć,która była w podajniku przed zamontowaniem dosuszania.Jakieś dwa lata temu wymieniałem ten kołnierz którym się przykręca motoreduktor ,bo zrobiły się w nim dziury:( Dzisiejsza usterka będzie mnie kosztować jedyne 1005 zł!
2018-09-26 13:09
  Velthar Posts: 21 Ostrzeżenie: 0

Dziś rozwiązałem identyczny problem na swoim piecu. Podajnik buczał a nie podawał węgla (nie obracał ślimakiem). Pierwsza myśl to wymiana kondensatora. Koszt niewielki to wymieniłem. Niestety dalej to samo. Obejrzałem filmik, że może to być problem z zawleczką. Okazało się po rozebraniu, że jest strasznie skorodowana. Parę kropel wd40 i uderzeń młotkiem ( delikatnych aby był wstrząs a nie pęknięcie) Kluczem francuskim poruszałem w prawo i lewo i udało się. Odblokowane.

Koledze spieki pod ślimakiem w podajniku skutecznie go zablokowały zablokowały. Co sezon rozkręcam wszystko i oczyszczam. Po jednym sezonie jest tyle polepionego pyłu (palę suchym groszkiem), że jak bym nie czyścił dwa sezony to by pewnie zablokowało.
2020-03-17 22:49
  Novi Posts: 51 Ostrzeżenie: 0
Witam
W obliczu podobnego problemu jak miał założyciel tematu i wskazówki   ES_Serwis silnik u mnie ponownie zakręcił ślimakiem po pomocy mu kluczem francuskim. Dlatego dokupiłem na mieście kondensator o tych samych parametrach. ale różni się kabelkiem: oryginał miał niebieski i czarny a ten nowy ma dwa białe...  no i się waham... 

Oryginał (u góry Z1 niebieski i czarny):  i piny 



Nowy: 




Czy jest to jakaś wielka różnica jak to przykręcę? Wolałbym oszczędzić sobie kolejnych problemów i może w przyszłości ta z pozoru banalna informacja się też komuś przyda. 

Dzięki z góry za szybkie info. Pozdr.
2020-03-17 23:29
  Luke Posts: 204 Ostrzeżenie: 0
Nie ma różnicy.
2020-03-20 11:30
  Novi Posts: 51 Ostrzeżenie: 0
Users on-line: AKarkowski, Anielka1234, Czosnowka, danielszlijan, domimik, leon, lubart55, ochen3, Perfect, reklamy24