W dniu 26 maja (wtorek) będą niedostępne schematy dla urządzeń w wersji 3.5. Prace związane będą z aktualizacją serwisu eSterownik
Niedługo również zostanie wyłączona synchronizacja danych do wykresów oraz statystyk. Dane będą zsynchronizowane po zakończeniu prac.

User profile

Hajtaler

Osięciny

Tilgner EKR 12kW + eCoal v3.5 , 180 mkw, 15cm styro elewacja, 30cm wełna 0,039 strop(klasa energetyczna C - 85kWh/m2*rok)

Registration: 2015-08-23 09:51

Login: 2020-08-10 11:19

Devices: 1

Topics: 9

Posts: 100

user posts 
First pagePrevious page2 / 3Next pageLast page
2018-07-17 12:36 Topic: eCoal.pl v3.5 » Czas pracy podajnika
  Hajtaler Posts: 100
No to piszę Ci że statystyki się liczą na podstawie współczynnika wpisanego w paliwie. Czas pracy podajnika też oczywiście jest liczony ale resetuje się  po kolejnym zasypie i nie jest juz dostępny. Możesz go policzyć dzieląc zużycie od wcześniejszego zasypu do ostatniego przez współczynnik wpisany w rodzaju paliwa i wyjdzie Ci ile czasu pracował podajnik
2018-07-17 11:36 Topic: eCoal.pl v3.5 » Czas pracy podajnika
  Hajtaler Posts: 100
Czas pracy podajnika sie nie zapisuje więc go nie odzyskasz. Statystyki się liczą bo masz w rodzju paliwa wpisane zużycie w kg/min
2018-07-03 08:51 Topic: eCoal.pl v3.5 » Działanie zabezpieczeń termicznych.
  Hajtaler Posts: 100
Też jestem zdania że to zabezpieczenie powinno być aktywne niezależnie od ustawien sterownika czy trybu pracy kotla. Np w trybie ręcznym - w tej chwili palę w ten sposób, pale drewnem na  CWU i ręcznie odpalam pompę ale pewnego razu o tym zapomniałem i zadziałało dopiero zabezpieczenie 90 st. Powinno zadziałać moim zdaniem zabezpieczenie 75st. Bo czemu niby działa ono w trybie automatycznym a w ręcznym juz nie? Może warto to rozważyć
2018-07-03 08:38 Topic: eCoal.pl v3.5 » Urządzenie nie podłączone
  Hajtaler Posts: 100
Jakoś sobie poradziłem. Połączyłem się lokalnie ze sterownikiem po podłączeniu laptopa do routera przez kabel.
Po zainstalowaniu urządzenia na stronie komunikat urządzenie  nie podłączone nadal występował. Pomogł format karty sd
2018-06-29 21:14 Topic: eCoal.pl v3.5 » Urządzenie nie podłączone
  Hajtaler Posts: 100
Nie mogę coś sobie poradzić. Internet jest, kabel sprawny(połączyłem się nim z netem przez laptopa - wszystko  śmiga)
Usunąłem urządzenie z konta żeby je ponownie dodać i coś mi nie idzie - przy kotle na wyśwetlaczu status sieci jest online. Wpisuję w okno wyszukiwarki adres ip ze sterownika wg instrukcji i otwiera mi się tylko strona gdzie jest tylko ecoalv3.5 i logout a nie ma tych przycisków poniżej( strona głowna, parametry ogólne, wykresy)
Dodam  tylko że nikt nic nie grzebał, połączenie przestało być aktywne z dnia na dzień, po resecie sterownika przez chwilę piszczy i zapala się trójkąt alarmu i gaśnie po ułamku sekundy. Pomocy
dodane 2018-06-29 21:14
2018-06-24 21:50 Topic: eCoal.pl v3.5 » Urządzenie nie podłączone
  Hajtaler Posts: 100
Witam. Jak w temacie. Czy to coś u Was czy szukać u siebie? Internet działa, reset routera i sterownika wykonany - nie pomaga. Z góry dzięki za info
dodane 2018-06-24 21:50Halo halo. Mógłby ktoś udzielić informacji? Od wczoraj nadal ta sama sytuacja. Ponawiam pytanie: czy to jakiś problem ze strony ES czy u mnie awaria?
2018-02-17 21:38 Topic: eCoal.pl v3.5 » Problem z podłogówką
  Hajtaler Posts: 100
No nie pisałeś że wcześniej było ok. Jeżeli tak to problem tkwi gdzie indziej. Jeżeli wcześniej było ok to możliwe zapowietrzenie. Jak zauważył Gmaj będzie problem z odpowietrzeniem bo pętla powyżej rozdzielacza - trzeba przelewać bardzo powoli.
Może być też tak że na pętli jest większy opór niż na grzejnikach i jest przez nią przepływ gdy zamkną się termostaty na grzejnikach. Sprawdź czy podłoga będzie grzała po zakręceniu grzejników. Jeżeli ruszy(tylko nie spodziewaj się efektów od razu - podłoga nagrzewa się parę godzin) to znaczy że potrzebna jest regulacja hydrauliczna - jeżeli masz zawory na grzejnikach z nastawą wstępną to na nich trzeba zdławić przepływ przez grzejniki. Jeżeli nie to na zaworach powrotnych - jest to trudniejsze ale wykonalne.
Możliwe też że pompa nie daje rady jeśli jest za słaba - piszesz że na parterze masz samą podłogówkę. Ile jest pętli i jak jest sterowana? Jak wygląda reszta instalacji? Na parter i piętro są osobne pompy? Wrzuć jwięcej zdjęć - drugiego rozdzielacza, podłączeń przy kotle albo narysuj schemat. A najlepiej jedno i drugie
2018-02-17 12:07 Topic: eCoal.pl v3.5 » Problem z podłogówką
  Hajtaler Posts: 100
Liczy się nie tyle powierzchnia co długość pętli która nie powinna przekraczać 50mb żeby grzało równo. Przy tej powierzchni co podajesz to raczej jest sporo więcej i to jest prawdopodobną przyczyną problemu
2017-12-19 12:02 Topic: eCoal.pl v3.5 » moja instalacja oep25kW
  Hajtaler Posts: 100
Przy zaworze 4d jest mufa ale jak to wykręcić jak nie ma śrubunków? I przy rozgałęzieniu już tylko spaw tak że trzeba ciąć
2017-12-19 11:31 Topic: eCoal.pl v3.5 » moja instalacja oep25kW
  Hajtaler Posts: 100
Wielu opcji nie ma. Jeśli zasilanie na CO to ta spawana rura to pompę musisz wstawić na odcinku od zaworu 4d do spawanego rozgałęzienia widocznego na zdjęciu z pompą Cwu
A ta miedziana rurka co leci po ścianie to powrót z CWU? Powinien być wpięty jak najbliżej króćca powrotnego kotła
2017-12-14 15:47 Topic: eCoal.pl v3.5 » Podłoga wychładza powrót.
  Hajtaler Posts: 100
Można taki wstawić ale jak są same grzejniki i termostaty na nich. Wtedy można to zrobić na jednej pompie z tym że na grzejniki idzie temp taka jak na kotle.
Jeżeli masz podłogówkę to przy zaworze temperaturowym do ochrony powrotu musisz zastosować sprzęgło
2017-11-11 19:32 Topic: eCoal.pl v3.5 » Palnik Batory 10
  Hajtaler Posts: 100
Podczas pracy tak strasznie aż to nie wyglądało. Na tym zdjęciu było jakiś czas po odstawieniu a u mnie jescze dochodził problem dużego ciągu kominowego i w podtrzymaniu ta dziura się dodatkowo pogłębiała bo ciągnęło przez klapkę wentylatora naturalnym ciągiem
2017-11-11 18:13 Topic: eCoal.pl v3.5 » Palnik Batory 10
  Hajtaler Posts: 100
Potwierdzam - mam małą ekoenergię i w zeszłym sezonie paliłem Wesołą i nie mogłem też tego opanować. Z tyłu palnika miałem ładny popiół, sam pyłek praktycznie ale wydmuchaną dziurę do podstawy korony a z przodu przesypywało mi koksy


Kupiłem nawet surową koronę(bez nacięć i otworów) i sam nawierciłem otwory na wzór Batorego ale niewiele to dało.
W tym roku palę retopalem i nie ma problemu
Taki niestety urok tego typu palników - przy trudnym, koksującym węglu tak się dzieje
2017-11-11 17:47 Topic: eCoal.pl v3.5 » Komunikat "Urządzenie niepodłączone"
  Hajtaler Posts: 100
dzieje się coś dzieje. mi też potrzebny podgląd bo ustawienia nowe chciałem przetestować a tu takie rzeczy... 
2017-07-21 09:50 Topic: eCoal.pl v3.5 » Zabezpieczenia nie działąją
  Hajtaler Posts: 100
Po dłuższej przerwie ale...
Prawdopodobnie to co przeglądałeś to po drugiej spreparowanej sytuacji w automacie. Wynika z tego że zabezpieczenie 75 CWU nie działa w trybie ręcznym a powinno pzecież. |W moim przypadku paliłem ba ruszcie awaryjnym CWU nastawione na 60st(bo więcej nie można) więc po uzyskniu 60 pompa stała a temp na kotle rosła.
Gdyby zabezpiecznie zadziałało to spokojnie wężownica oddałaby nadwyżkę a tak niepotrzebnie poszło na CO plus załączony alarm
2017-07-09 23:31 Topic: eCoal.pl v3.5 » Zabezpieczenia nie działąją
  Hajtaler Posts: 100
A dlaczego niby w trybie ręcznym ma to nie działać? 
Zabezpieczenie działa po staremu -załącza wszystkie pompy przy alarmie 90deg

Zresztą w trybie automatycznym też to sprawdzałem i przy 75 deg nie załączył pompy CWU
Temat nie dotyczy temp spalin - czujnik jest wyjęty.
2017-07-07 18:28 Topic: eCoal.pl v3.5 » Zabezpieczenia nie działąją
  Hajtaler Posts: 100
Nie działają zabezpieczenia przekroczenia temp na kotle. Nie załącza się ani pompa CWU przy przekroczeniu 75 ani CO przy 80. Dopiero podczas alarmu przy przekroczeniu 90st
2017-01-05 22:12 Topic: eCoal.pl v3.5 » Prośba o interpretację zachowania kotła (sterownika)
  Hajtaler Posts: 100
wczoraj ja też miałem buga - musieli coś majdrować. U mnie już wszytko ok było dziś do południa
2017-01-05 09:00 Topic: eCoal.pl v3.5 » Histogram wreszcie :)
  Hajtaler Posts: 100
odnośnie mojego poprzedniego postu - wszystko wróciło do normy
2017-01-04 21:39 Topic: eCoal.pl v3.5 » Histogram wreszcie :)
  Hajtaler Posts: 100
taaaa tylko coś namieszali i nie ma dostępu do parametrów spalania w trybie ecoal. 
Jak sterownik pracuje na ecoalu to w ustawieniach nie ma zakładki "spalanie ecoal" tylko "grupowe auto" a po wejściu w tą zakładkę parametry grzania nie otwierają się - mielą trybiki.
First pagePrevious page2 / 3Next pageLast page