W dniu 26 maja (wtorek) będą niedostępne schematy dla urządzeń w wersji 3.5. Prace związane będą z aktualizacją serwisu eSterownik
Niedługo również zostanie wyłączona synchronizacja danych do wykresów oraz statystyk. Dane będą zsynchronizowane po zakończeniu prac.

User profile

szulczyk

 

 

Registration: 2019-12-06 08:48

Login: 2020-07-17 09:08

Devices: 1

Topics: 4

Posts: 178

user posts 
First pagePrevious page1 / 9Next pageLast page
2020-04-20 21:14 Topic: eCoal.pl v3.5 » Duże spieki i zła temperatura
  szulczyk Posts: 178

leON22 napisał » 2020-04-20 20:59
Do pełni szczęścia brakuje tylko ustawić odpowiednio spalanie żeby kociołek tak bardzo nie przebijał temp. zadanej w automacie, może czas pomyśleć o przejściu na spalanie grupowe lub ręczne  



Bardzo chętnie ustawie grupowe tylko jak ? To juz chyba wyższa szkoła jazdy?
2020-04-20 09:55 Topic: eCoal.pl v3.5 » Duże spieki i zła temperatura
  szulczyk Posts: 178
Poniżej zdjęcia z bliska za oraz pompy CO




2020-04-19 22:22 Topic: eCoal.pl v3.5 » Duże spieki i zła temperatura
  szulczyk Posts: 178

Poniżej video , czemu przy kolanku przed zaworem kulowym mam ok 40 stopni a potem przed i za pompa tylko ok 28?





https://youtu.be/4ccfK8pX-Gs
2020-04-19 19:18 Topic: eCoal.pl v3.5 » Duże spieki i zła temperatura
  szulczyk Posts: 178

LeOn22 nie było mnie na necie.


Co mam pozmieniać ,? będe teraz do wieczora.
2020-04-19 15:22 Topic: eCoal.pl v3.5 » Duże spieki i zła temperatura
  szulczyk Posts: 178
2020-04-18 22:16 Topic: eCoal.pl v3.5 » Duże spieki i zła temperatura
  szulczyk Posts: 178
Jak ustawić ręcznie zawor na 0% i siłownik ?

Czyli co najpierw zrobić? Bo już zglupialem 
2020-04-18 21:34 Topic: eCoal.pl v3.5 » Duże spieki i zła temperatura
  szulczyk Posts: 178
LeON22 czyli co , trzeba demontowac zawor 4d?

A drugie pytanie jeszcze z tym T1 , w moim przypadku przed pompa CO jest filtr A potem zawor no i kolanko .

Czy te kolano ,zawor no i filtr powinny mieć taką samą wyczuwalne temperaturę?
2020-04-18 10:29 Topic: eCoal.pl v3.5 » Duże spieki i zła temperatura
  szulczyk Posts: 178
Jak ustawiam zawor 4d na kręcenie w prawo to siłownik kręci mi się w lewo i odwrotnie .
dodane 2020-04-18 10:12W trybie ręcznym...chyba sam tego nie ogarnę ,ktoś może jak będzie w okolicach Wawy to zapraszam

Dodatkowo teraz jest niby na 100 %, jak biorę na tryb manualny to mogę przekręcić o co najmniej jeszcze 45 stopni w prawo, wzialem na automat i znowu mi sie kreci w lewo
dodane 2020-04-18 10:29Najgorzej ze mi podlogowka przestala grzac 
2020-04-17 20:12 Topic: eCoal.pl v3.5 » Duże spieki i zła temperatura
  szulczyk Posts: 178

Panowie T1 czyta dobrze, pokazuje temperature taka jak widzi sterownik.


Teraz jest na 100% przekrecony w praco, rozumiem ze mam tak potestowac 4D zeby T1 wskazywało temp jak na kotle czy jak jak na powrocie?


T1 jest zamontowany za pompą CO ale on ma minimalne wahania max do 30 stopni,może powinien być gdzieś indziej?

2020-04-10 20:51 Topic: eCoal.pl v3.5 » Duże spieki i zła temperatura
  szulczyk Posts: 178

dodane 2020-04-10 20:51
leON22 napisał » 2020-04-10 20:13
Sprawdź ustawienie przegrody w zaworze 4D , czy zawór jest poprawnie zamontowany ?



Jak to zrobic?

2020-04-10 18:51 Topic: eCoal.pl v3.5 » Duże spieki i zła temperatura
  szulczyk Posts: 178
dalej chyba nie działa jak trzeba  ;/
2020-04-08 21:30 Topic: eCoal.pl v3.5 » Duże spieki i zła temperatura
  szulczyk Posts: 178
No wlasnie , tez zauwazylem ze podnosily sie procenty na tym zaworze a on nawet sie nie ruszyl ani w lewo ani w prawo :/  To w prawym dolnym rogu powinno byc ustawione pionowo czy poziomo?i caly czas jest teraz 56%
2020-04-08 19:58 Topic: eCoal.pl v3.5 » Duże spieki i zła temperatura
  szulczyk Posts: 178
Tak podlaczylem przez chwile zamiast off na wyswietlaczu byla strzalka w lewo teraz jest  33.8 dalej off i 1%, nie wiem czy dobrze
2020-04-08 19:43 Topic: eCoal.pl v3.5 » Duże spieki i zła temperatura
  szulczyk Posts: 178
Ok czyli w moim przypadku czarny i brazowy obojetnie czy l1 czy l2 no i szary do N?
2020-04-08 19:26 Topic: eCoal.pl v3.5 » Duże spieki i zła temperatura
  szulczyk Posts: 178
Wiem ale jestem pewien tych przewodów żeby coś nie spalić ? W sterowniku cały czas mam off ,pewnie coś źle podłączyłem , podlaczylem 3 przewody a dwa chyba powinienem?






2020-04-08 18:51 Topic: eCoal.pl v3.5 » Duże spieki i zła temperatura
  szulczyk Posts: 178
podlaczylem silownik , jak mam teraz go aktywowac w ustawieniach? i ktos podpowie czy dobrze zalozylem czy zle

dodane 2020-04-08 18:51







Tam w prawym dolnym rogu jest jakis pin odblokowujacy o co z nim chodzi?




On sie pojawinien obrac w prawo czy w lewo? wczesniej manualny mialem ustawiony na max w lewo

Jak powinny  podlaczone byc kabelki bo mam trzy w instrukcji opisane jest N - szary , kierunek w prawo czarny, kierunek w lewo -  brazowy , rozumiem ze tylko podlaczam dwa kabelki np N - szary i jak chce aby kierunek byl w prawo to jeszcze czarny do fazy czyli L1?

2020-03-24 10:33 Topic: eCoal.pl v3.5 » Duże spieki i zła temperatura
  szulczyk Posts: 178

Miałem podłączoną do gniazda mieszającej.

Zmieniłem na pompę mieszająca zamiast kotłowej no i ochrona powrotu przez tą pompę.

Mam jeszcze pompę cyrkulacyjną ale juz nie mam gniazdek do podłączenia pod sterownik wiec musi iść tylko do prądu.

Dlaczego przy ustawieniu kotła w tryb pellet , kocioł przy takich samych ustawieniach dobija do temperatury i powiedzmy jest w podtrzymaniu pare minut , a w trybie eko plus m , czasami dobija do temepratury ale rzadko , i rzadko jest w podtrzymaniu?
2020-03-23 14:00 Topic: eCoal.pl v3.5 » Duże spieki i zła temperatura
  szulczyk Posts: 178
gmaj22 napisał » 2020-01-24 16:49
A gdzie masz w sterowniku tą pompę podłączona? 

Po drugie: jaka jest temperatura jej załączenia?


A pod które gniazdo powinna byc podłączona?

Generalnie odświeżam kotleta, mam juz zrobioną łazienke więc chce odpalić ciepłą wodę no i jeden z grzejniczków i podłogówke .

JAk ustawic teraz kocioł ?Mam tryb Ekoplus m , koretka dmuchawy na -4 ,tryb podajnika retortowy e-coal, czas podawania 5sek,  ale cieżko mu dobić do temperaturki zadanej 60 stopni, wczesniej był tryb pellet i bez problemu dobijał do tej , generalnie czym się te dwa tryby różnią?

2020-02-29 13:04 Topic: eCoal.pl » Awaria sterownika ecoal
  szulczyk Posts: 178
Poczekam do poniedziałku i zgłoszę do elektrosystem 
2020-02-29 11:50 Topic: eCoal.pl » Awaria sterownika ecoal
  szulczyk Posts: 178
Witam,

Wygląda na to że padł sterownik ecoal.

W czasie pracy wyłączył się,  dioda od zasilania się nie pali a po włączeniu, słychać jakieś pykanie ekran nie załącza się. 

Serwis elektro system dzisiaj nie działa?

Ktoś podpowie szybko jak jest z gwarancją i do kogo się zwrócić?



dodane 2020-02-29 11:39Po włączeniu sterownika ,na panelu słychać pikanie,  panel się nie włącza. 
dodane 2020-02-29 11:50Proszę moderatora o przeniesienie do działu ecoal 3.5 bo to tego sterownika dotyczy ten problem 
First pagePrevious page1 / 9Next pageLast page