W nowym sofcie do sterowników PELLO dodaliśmy obsługę BUFORA. Więcej informacji na forum lub w tym pliku
Forum  eCoal.pl v3.5  Pomoc w ustawieniach eko plus m 20kw Subskrybuj
2024-04-02 19:02
  matmic950 Posts: 6 Ostrzeżenie: 0
Witam wszystkich zgromadzonych , od tygodnia posiadam kocioł Ogniwo Eko Plus M 20kw z paleniskiem retorowym Burner SM  do tego sterownik eCoal v4 w wersji oprogramowania 1.1.35.30. Sprawa wygląda tak że na dzień dzisiejszy nie mam jeszcze internetu ponieważ dopiero kupiłem dom , dom będzie w najbliższym czasie remontowany a internet będzie za ok miesiąc może poktorej , wiem że to dla was utrudnienie bo nie macie jak zajrzeć w moje parametry , a z tego co wiem , podłączenie go tutaj to podstawa. Postaram się opisać mój problem i chcialbym prosić o trochę wyrozumiałości gdyż pierwszy raz jestem w posiadaniu takiego pieca i naprawdę mimo czytania dtr itd mam problem z poprawnym ustawieniem parametrów. Dom z lat 75 , 2 sciany ocieplone , grzejniki jeszcze stare zeliwne. Do w.w kotla posiadam zamontowana pompę vilo oraz zawor 4d z siłownikiem,  w czym leży problem ? Po zamontowaniu,  naplenieniu grzejników wodą oraz odpowietrzeniu ich nastąpiło rozpalenie, fachowiec od montazu ustawil parametry kotla tak abym osiągnął w domu zadana temperaturę , pompa miała się zatrzymać,  i gdy temp w domu spadnie o 1° to znowu zacznie grzać tak w skrócie, tak też się stało,  wodą na grzejniki 40° , w domu 22.5 super ciepło,  pompa stanęła. Następnego dnia zauważyłem że grzejniki są zimne a kocioł nie potrafił dogrzac grzejników,  problem leżał w temp powrotu,  po konsultacji z majstrem powiedział abym obniżył temp powrotu na 35 , niestety też to nic nie dało. Zacząłem ustawiać kocioł zgodnie z dtr , temp powrotu 50 itd ale niestety kocioł dalej nie mógł dogrzać grzejników.  Zauważyłem że jedynym sposobem na dogrzanie jest pominięcie ustawień ochrony powrotu na wyłączona oraz wyłączenie pompy po dogrzaniu pomieszczenia. Wszystko fajnie ale niestety grzejniki grzały 2 dni , węgiel znikał coraz szybciej aż wkoncu zgasł,  postanowiłem coś pozmieniać to doszło raz do przegrzania kotla... wróciłem do poprzednich ustawień i grzejniki znowu cały czas grzały. O co chodzi ? Wydaje mi się że tak to nie powinno pracować tylko tak jak przy pierwszym rozpalenie,  nagrzalo się , temp spada o 1° I znowu zaczyna grzać,  niestety nie potrafię sobie z tym poradzić bo zawor nie zdążyłem się otworzyć a temp wody spada poniżej 50 i zawor 4d się zamyka.. Wiem że to zabrzmi głupio bo jak wspomniałem nie macie wglądu do moich statystyk itd , ale postaram się tutaj wypisać moje ustawienia kotla , i może ktoś z was spróbuję mnie jakoś naprowadzić,  coś doradzić co zmienić , ja jestem świeży w tej kwestii a wydaje mi się że powinno to być wdlg dtr , i tak też bym chciał to ustawic. Z góry i formuje że CWU jest pomięte bo nie posiadam bojlera,  ciepła woda zasilana piecykiem na gaz . Liczę na wasza pomoc , może chociaż trochę pomozecie , jeżeli uważacie że post jest zbędny proszę o usunięcie / nie wypowiadanie się na dany temat.

Parametry kotla:            regulator pogodowy:                                                   tryb pracy :

Temp. Zadana - 60°       typ czujnika zew. - przewodowy czujnik temp.         Zima
Temp. Obnizona- 5°      regulator pogodowy- Nie

                                                 Parametry Spalania:

Tryb grzanie:                         tryb podtrzymanie:                               tryb reczny:
                 

Korekta dmuchawy- 0%       czas pracy podaj.- 10 sek                    Moc dmuchawy 35%
Czas pracy podaj. - 5sek     czas postoju podaj.-20 min
Typ kotla - eko plus m          czas krótkiej przerwy-20 sek
                                               Ilość powtórzeń podawania-1x
                                               Moc dmuchawy-45%

                                                         Parametry zaawansowane 
Parametry kotla: 
Typ podaj./ sposób spalania: retorowy eCoal
Algorytm wygaszenia kotla: zawsze
Min temp. Powrotu: 50
Ochrona powrotu: zawor 4d

Pompy:
Temp. Załączenia pomp: 42°
Funkcja pompy dodatkowej: wyłączona 

Zabezpieczenia:

Czujnik zamknięcia zasobnika: tak
Czas opóźnienia zamknięcia zasobnika: 5sek
Czas pracy do oproznienia zasobnika: 0 min ( nie wyliczyłem jeszcze ile wegla idzie w jakim czasie)

Podajnik:
Maks. Temp. Podajnika: 70°
Czas wyrzutu paliwa: 3min
Czujnik zerwania zawleczki: tak

Alarm zewnętrzny:
Opóźnienie alarmu: 30sek
Inwersja wejscia: ni3
Przejście w tryb alarmowy: nie

Reszta chyba niewazne 

Obwód CO1: 

Ogólne:
Typ obw. Co1: pompa co+ zawór 4d + reg. Pokojowy
Typ czujnika pokojowego: czujnik temp.

Temp. W pomieszczeniu

Niska: 21.5
Normalna: 22.5
Wysoka: 23.5 
Histereza temp. Wewn. 1°

To jako tako rozumiem 

Zawór 4d:
Temp zadana za zaworem 4d: 40
Temp. Obnizona za zaworem 4d: 5°
Maks. Temp. Za zaworem 50°
Maks. Kąt otwarcia zaworu 4d: 70°
Zatrzymanie pompy po dogrzaniu pomieszczenia: tak
Regulator pogodowy: nie

Zawor 4d-zaawansowane:

Czas otwarcia zaworu: 120sek 
Współczynnik wzmocnienia: 0.6
Czas reakcji: 60 sek
Histereza pracy zaworu: 1°
Kierunek otwarcia zaworu: w prawo

Obwód CWU : wyłączony,  nie korzystam z bojlera 

Przy tych ustawieniach kocioł nagrzewa się do tych 60 itd , natomiast temp. Powrotu szybko spada przez co zawor nie potrafi na tyle się otwierać żeby nagrzac grzejniki,  przynajmniej ja to tak rozumiem ...a nie mam już pomysłu co ustawic zeby temp powortu utrzymywala sie na poziomoe 50° zeby wkoncu ten zawor sie otworzyl tak jak ma to wygladac docelowo... majster zapewnial... idzie w automacie.... i dupa blada nie dziala ...albo ja jestem glupi albo nie wiem juz co myslec...jeżeli możecie,  podpowiedzcie co mogę zmienić,  żeby grzejniki się nagrzaly a gdy temp w domu bd taka jak zadana to wtedy pompa "off" , znowu jak coś spadnie to znowu "on"
2024-04-02 19:52
  leON22 Posts: 6507 Ostrzeżenie: 3
Problemem jest włączona powrotu przez zawór 4D . Piszesz , że Obwód CWU masz wyłączony , pytanie dlaczego : bo go nie ma , czy dlatego że na chwilę obecną nie potrzebujesz ciepłej wody ? Jak masz ten obwód , to go włącz i ochronę powrotu ustaw na pompa CWU , zatrzymanie pompy po dogrzaniu pomieszczenia - NIE , temp.zadana za zaworem , na obecne warunki wystarczy 36st
2024-04-02 20:07
  matmic950 Posts: 6 Ostrzeżenie: 0
Nie mam wgl obwodu cwu,  bo nie jest mi potrzebny,  jak wspomniałem , ciepła woda jest zasilana gazem , piecyk junkers , a jeśli chodzi o zawór 4d , coś wspominał że tak może być i będzie działać , a ja zaufałem bo się nie znam , raz , dwa dużo osób ogolnie go poleciło, nie narzekali na jego robotę ehh.. a nie da się jakoś ręcznie ustawić żeby temp powrotu się utrzymywała? Bo teraz mam ustawione na automat tak , a tam jest opcja ręcznego ustawienia? Regulator pogodowy za zaworem 4d? Zauważyłem że większość ma ustawienia ręczne i właśnie przez ten regulator pogodowy , nie wiem już naprawdę co mogę zrobić,  a nie chce znowu ustawiać byle jak metoda prób i błędów i znowu się przegrzeje 
2024-04-02 22:52
  faco Posts: 830 Ostrzeżenie: 0
Według mnie masz problem z grzejnikami żeliwnymi i temperaturą w nich. Masz termostaty na grzejnikach ?
2024-04-03 10:28
  oxalis3 Posts: 305 Ostrzeżenie: 0
matmic ja fachowcowi bym tak bardzo nie ufał. Daj sobie na teraz spokój z tą temperatura powrotu, bo w takim ustawieniu i tak nie jest realizowana. Lepiej zrób tak jak pisze Leon czyli wyłącz ochronę powrotu i włącz pompę po dogrzaniu pomieszczenia, temperaturę w domu będziesz regulował temperaturą za zaworem 4d. Potem założysz internet, czujnik zewnętrzny, może małe korekty w instalacji. Koledzy na tym forum są życzliwi i pomogą Ci w konfiguracji sterownika. 
2024-04-03 10:53
  faco Posts: 830 Ostrzeżenie: 0
Według mnie sprawa jest oczywista. Grzejniki żeliwne masa wody. Teraz na grzejniki puszczone 40°C to nie ma cudów aby na powrót dotarło 50°C. Fachowiec już wiedział co jest grane dlatego kazał dać na 35°C ale tam nawet tyle może nie dotrzeć, więc zawór 4D dalej odcinał zasilanie co powodowało brak grzania grzejników.
Podejrzewam ze pewnym rozwiązaniem było by puszczenie dużo cieplejszej wody na grzejniki i jedynie korekcja na termostatach aby nie było za ciepło w domu i pompa obiegowa na full. Oczywiście ochrona powrotu wyłączona. Dało by to tyle, ze powrót podniósł by się max. na tyle ile pozwoliła by obecnie instalacja.

A teraz na koniec sezonu na pewno czeka Cię zamontowanie 3 pompy na dogrzanie powrotu i korekcja temp zadanej pieca z nią. Nie ma innej rady. 
2024-04-03 16:49
  matmic950 Posts: 6 Ostrzeżenie: 0
Dobra narazie tak zrobię, skończy się opał przyjdzie czyszczenie to wezwę majstra niech dziala , do tego czasu załatwię podłączenie do Internetu i ponownie poruszę temat. A jeszcze jedno pytanie , skoro mam ten zawor 4d , i tylko ta pompkę wilo pico1.0 to te funkcje pompy dodatkowej mam na wyłączony rozumiem że tak ma zostać czy wybrać teraz np kotlowa , mieszającą czy cyrkulacyjna ? Jak sama nazwa wskazuje dodatkowej nie mam nie rozumiem jeszcze tego 😅





Narazie tak to wygląda,  gdzie przez pompkę jest zasilanie a powrót zawór 
2024-04-03 20:24
  leON22 Posts: 6507 Ostrzeżenie: 3
Dobrze rozumiesz , funkcja pompy dodatkowej ma byś Wyłącz. Wyłącz również tę ochronę powrotu realizowaną przez zawór 4D, ustaw za zaworem temp.36*C , wyłączenie pompy CO po dogrzaniu pomieszczenia NIE i na razie tyle w temacie. Na jakiej charakterystyce i którym biegu pracuje ta pompa Wilo ?
dodane 2024-04-03 20:23Może ten filmik podpowie Ci jak ją ustawić -
 Ustawienia pompy Wilo Pico

2024-04-03 20:37
  matmic950 Posts: 6 Ostrzeżenie: 0
Wskazuje 40w i 5m , majster to ustawiał na początku i wydaje mi się że jest git 
Patrząc na ta podzialka na isntrukcji 


2024-04-03 20:45
  gwarek Posts: 582 Ostrzeżenie: 0
Ja bym instalatorowi już teraz nie odpuścił.
Spierdolił robotę i tyle w temacie
Musi być druga pompa tzn. kotłowa ( musi i koniec ).
Instalacja dopiero zrobiona i już jest lipa z tego tytułu.
Ten problem będzie się ciągnął jak smrud po gaciach.
Jest ciepło i można wszystko rozkopać na powrocie wstawiając pompę.
Pierdyknił pięścią w stół i niech poprawia
Koniec z miernotami przy pracach na CO.
Miałem dokładnie tak samo ( też spierdzielił robotę ) i jedyna rada to ustawić kocioł na bardzo wysoką temperaturę.
Przykładowo 65st.C wtedy powrót odżyje z temp. powrotu ale zużycie opału wzrośnie.

Sorki że trochę emocjonalnie ale szlak mnie trafia jak takie opisy czytam ....
Zobacz na mój wykres .... temp. zewnętrzna -18st.C kocioł na 60st.C powrót powyżej 50st.C.
Tą robotę robi pompa kotłowa z mocą 7W.
2024-04-03 20:55
  faco Posts: 830 Ostrzeżenie: 0
Tak jak pisałem wyżej trzeba dać pompę na full obieg, aby przegoniła obieg, nie dała wodzie za bardzo ostygnąć po przez grzejniki. Będzie to trochę trwało ale powrót powinien iść w górę. Oczywiście dodawać temp, w górę za 4D.

Jedyna droga jaka jest dla 50°C na powrót to przez grzejniki, brak kotłowej, brak CWU. Jak nie puścisz na grzejniki powyżej 50°C nie czekaj na taką temp, na powrocie, proste.

2024-04-03 21:28
  matmic950 Posts: 6 Ostrzeżenie: 0
Wykartkowalem 16 tys , chce to mieć na gwarancji tym bardziej że mam węgiel za darmo , mam zamiar grzać ile wejdzie,  aż unia nie zakaze , narazie do 2030 mam ogrzewanie free , dlatego nie odpuszczę mu , jutro punkt 5 jak wstaje do pracy ma telefon niech się bierze za robotę,  ja jak coś robię to sumiennie,  a nie " byle jak" mam cały namiar na gościa,  uwiezcie mi , jak nie poprawi tego to mu wejde normalnie do domu i rozmowa będzie się toczyć inaczej , nie ma innej drogi na takich ludzi , ja mam tracić gwarancje i wgl bo zrobiol na odpi.... teraz to widzę że źle zrobiona i stalacja pod grzejniki... może też i skusze się na bojlera cwu , wtedy i ciepła woda bd darmowa , dzięki panowie

2024-04-03 21:58
  leON22 Posts: 6507 Ostrzeżenie: 3
Nie jestem ekspertem od instalacji  ale jak teraz zerknąłem na zdjęcie Twojej instalacji , to już widzę, że dupa z tego ”fachowca” , przykład  po obu stronach pompy powiny być zamontowane zawory odcinające , u Ciebie jest tylko jeden, przed pompą , ciekawe kto tu szuka oszczędności   Widzę zawór zwrotny ale wg mnie powinien być jeszcze dodatkowo zawór odcinający . Pewnie takich baboli jest więcej , obym się mylił 🤔
2024-04-03 23:20
  matmic950 Posts: 6 Ostrzeżenie: 0
A dla tego otóż kotla , ogniwo eko m plus 20kw , jaką pompę powinienem jeszcze zainstalować? Skoro wszem i wobec wiadomo jak sami zerknięcie na instalacje , mam tylko pompkę i zawor 4d , powinienem miec jeszcze kotlowa ? Obiegową? Cyrkulacyjna ? W zasadzie cyrkulacyjna i obiegową pracują bardzo podobnie,ktoś by mógł coś doradzić? Bo zamierzam przypilnować teraz tego , i nie wyjde z tej kotłowni tak samo instalator , jeżeli nie będzie to grało tak jak trzeba , zamierzony cel jest taki jaki wspomniałem,  ma to działać w automacie , i ma się utrzymywać temp. Powrotu, a na tą chwilę już wiem że tego nie osiągnę. I w którym miejscu ma się ta dodatkowa pompa znajdować , cwu narazie podaruje bo zawsze z czasem mogę dołożyć , teraz mam inne priorytety także na cwu się nie skupiam bo ciepła wodę posiadam cały czas z piecyka na gaz 
2024-04-04 00:01
  leON22 Posts: 6507 Ostrzeżenie: 3
Brakuje Ci pompy kotłowej ( ciągła praca i ochrona powrotu non-stop ) ta sama pompa może pracować jako mieszająca ( gdy zadana  temp.powrotu zostanie osiągnięta pompa się wyłącza ) . Pompę montuje się na powrocie z zaworu 4D . Pompę obiegową , którą posiadasz  również nazywamy "mieszającą"  , pompa cyrkulacyjna jak sama nazwa mówi montowana jest do mieszania wody użytkowej w instalacji CWU , tak w skrócie , ale na przyszłość o takie rzeczy pytaj wujka Google  😉
Users on-line: sp3lff