W nowym sofcie do sterowników PELLO dodaliśmy obsługę BUFORA. Więcej informacji na forum lub w tym pliku
Forum  eCoal.pl v3.5  Problem z pompą CWU+ prosba o przeglad ustawień Subskrybuj
2024-03-27 09:04
  faust Posts: 15 Ostrzeżenie: 0
Cześć,

Od miesiąca walczę z piecem Ogniwo Eko Plus M 26 który zastałem w kupionym domu. W planach mam zamówienie speca do przeglądu instalacji bo sprzedająca była totalną niemotą i wolę wiedzieć na czym stoję. Obecnie mam problem z pompą od ciepłej wody - czasem po prostu przestaje pompować wodę (wg sterownika działa) i działa dopiero wyłączenie całości pieca i załączenie (obstawiam problem sprzętowo-mechaniczny). W takim przypadku już drugi raz miałem tez przypadek że nagle temperatura zadana pokazała 0, na bojlerze nie rosła, natomiast w piecu dobijała do 75-76. Pomagało dopiero odkręcenie grzejników i zbicie temperatury na piecu, więc obstawiam że to jakaś ochrona ale nie wiem jaka.


Ponadto jakby ktoś mógł zerknąć w ustawienia pieca (na razie pełen automat) i podpowiedzieć co można by skorygować? Palę pozostałościami po poprzedniej właścicielce węglem niewiadomego pochodzenia (zapewne najtańszy, zamówiona już paleta z tauronu) i w popielniku mnóstwo kruchych spieków. Robiłem już raz deukcję dmuchawy, ale chyba było gorzej. Co do schematu widzę na nim pompę dodatkową, ale nie widze jej fizycznie: mam tylko zawór 4D i pompę CO oraz CWU
2024-03-27 19:04
  leON22 Posts: 6507 Ostrzeżenie: 3
Jak widać bez urazy ”niemotów” jest tu więcej , ale mniejsza z tym 😕 Za mało danych podałeś na temat instalacji , pytanie czy coś już grzebałeś w ustawieniach i czy przed tym zapoznałeś się z instrukcją obsługi sterownika ? Jak dla mnie ustawienia do poprawki , pompa CWU wyłącza się po osiągnięciu temp.zadanej , a załącza gdy jej temp.spadnie o wartość zadanej temp.obniżonej , czyli 46 - 5st = 41st . Kociołek nie ma odbioru ciepła w obecnych warunkach dlatego sporo przebija temp.zadaną przy takich ustawieniach spalania 10s podawanie , dodatkowo włączoną ochrona powrotu zaworem 4D i zbyt niska min.temp.powrotu robią swoje . Wyłącz tą pompę kotłową w ustawieniach , jako ochronę ustaw pompę CWU i daj 50st , temp.kotła wystarczy w automacie 55st bo i tak automat podbije ją do 60st , zmień czas podania na 6s i korekta dmuchawy -2% . Na razie tyle i obserwacja
2024-03-27 19:53
  faust Posts: 15 Ostrzeżenie: 0

Nie od razu Paryż zbudowano zwłaszcza po mieszkaniu całe życie w bloku   Co jeszcze z informacji odnośnie instalacji byłoby przydatne? Ze zmian trochę kombinowałem, ale większość została jak była poza maksymalnym otwarciem zaworu 4D (było 100%)

Odnośnie zmian zrobiłem jak wyżej poza czasem podania, dałem 8s - już z tym kombinowałem i skończyło się na 4 krotnym zerwaniu zawleczki. Ochronę powrotu zostawiłem bo przy szwankuje pompka CWU. Dałem też histerezę #1 na cwu na 10 stopni. Przy podbiciu do 50 stopni załączenie pomp przy 40 powinno być OK (o ile się załączy :/) 
2024-03-28 07:38
  leON22 Posts: 6507 Ostrzeżenie: 3
Nie rozumiem co znaczy ”szwankuje pompa CWU"  ? Dla mnie to proste, albo działa albo nie ? Ochrona powrotu realizowana przez zawór 4D, to kiepskie rozwiązanie , teraz może ok, ale zimą będziesz miał problem z dogrzaniem pomieszczeń. Wszystko znajdziesz na forum , użyj szukajki , lektura instrukcji obsługi sterownika to podstawa wszelkich kombinacji 🥱
dodane 2024-03-28 07:38Ps. Ustabilizowanie pracy kotła to podstawa prawidłowego spalania .Chłopie ustaw na tym powrocie min.50st  Zresztą nie moje małpy... , powodzenia 
2024-03-28 13:46
  faust Posts: 15 Ostrzeżenie: 0
Podejrzewałem pompę, ale może rzeczywiście nie "dociąga" do zadanej temp z jakiegoś powodu którego nie znam (przedtem było OK, problem pojawił się jakieś 2 tyg temu). Tym razem dobiło do około 40 stopni. Tak więc zobaczymy teraz:
powrót 50st, ochrona przez CWU, temperatura CWU 50, histereza #1 10 stopni (mniej/więcej?), pompa kotłowa wyłączona w ustawieniach.
Później porobię fotki instalacji i wrzucę wraz z opisem domu.

dodane 2024-03-28 08:27Dodam jeszcze że mam ubytki wody w instalacji CO bo niestety kilka zaworów (zwykłych, nie termostatycznych) jest nieszczelnych ale teraz nic z tym nie jestem w stanie zrobić.

dodane 2024-03-28 09:29Może krótko, ale mimo ustawienia pompy CWU jako zabezpieczenie powrotu i temperatury 50 stopni, temperatura wody dobiła do niecałych 41, natomiast powrót spadł też w te okolice, ewidentnie coś nie halo z obwodem CWU. Zostawiłem na razie ochronę przed 4D.

dodane 2024-03-28 13:46Odpowietrzyłem pompę CWU (15 minut na najwyższym biegu i później odkręciłem "dekielek") oraz cały układ CO i chyba pomogło. Pozostaje szybko ogarnąć cieknące zawory i dac automatyczne odpowietrzniki na piętrze bo tam były zapowietrzone.
2024-03-28 16:15
  leON22 Posts: 6507 Ostrzeżenie: 3
To teraz ponownie ustaw ochronę przez CWU , wyłącz tą pompę kotłową bo jej nie masz . Nie napisałeś nic ile m2 ogrzewasz , czy budynek ocieplony , jakie okna ? Im więcej danych tym lepiej . Zainwestuj jeszcze w czujniki temp.zew i wew. żeby zwiększyć możliwości sterowania kotłem , wykorzystując możliwości sterownika Wg mnie 6s w podawaniu w zupełności wystarczy na obecne warunki , dalej kociołek grubo przebija temp. zadaną 
2024-03-29 10:42
  faust Posts: 15 Ostrzeżenie: 0
Nie będę krakać, ale chyba znalazłem winnego - ciśnienie a raczej brak w instalacji. Po dopuszczeniu wody, kolejnym odpowietrzeniu temperatura CWU idzie w górę, a wczoraj nie była w stanie się ruszyć. Więc do czasu wymiany (albo uszczelnienia) badziewnych zaworów muszę pilnować ciśnienia bo przez dwa dziennie wycieka jakieś pół litra wody :/
Co do domu to około 220 m2, ocieplony styropianem 10 cm, okna plastikowe, poddasze ocieplone "jako tako". Grzejniki aluminiowe, ale każdy z innej parafii, widocznie co "znaleźli" to montowali. Instalacja CO miedziana. jak go ustabilizuję chciałbym wyjść z automatu na grupowe.

dodane 2024-03-29 10:22Jeszcze mam zagwozdkę której nie rozumiem - w tyle kotła po lewej stronie od wyjścia do komina jest zamontowany manometr i chyba zawór bezpieczeństwa. Po dopuszczeniu wody do 2 barów ciśnienie chwilę się utrzymuje a potem spada do zera. Niestety nie wiem jaki mam układ, znalazłem tylko tyle że od "ostatniego" kaloryfera idzie rura na strych i wygląda jakby był do niej podłączony wąż ogrodowy który znika gdzieś pod dachem

dodane 2024-03-29 10:42Zdjęcia kotłowni:
http://foto-hosting.pl/img/d6/b0/0e/d6b00eb994553abfc13149c406d48184e2590e6c.jpeg
http://foto-hosting.pl/img/0c/21/78/0c2178831a28d43932f6f6b29177d121563858c6.jpeg
http://foto-hosting.pl/img/61/9c/d3/619cd3be0b73f47413030bf491d3299f35b2c765.jpeg
http://foto-hosting.pl/img/c6/81/09/c681097cffbd1549779167c2d6010ff397913cb2.jpeg
http://foto-hosting.pl/img/27/cc/57/27cc577482e889c49485e240dbe6d1a8b8135141.jpeg
http://foto-hosting.pl/img/75/55/73/7555731c35dc7fad4e789ce5f6415a315e96f0c4.jpeg
http://foto-hosting.pl/img/ee/0f/b5/ee0fb581e669e8025c50c1a692522e05c8feb8d7.jpeg

2024-03-29 15:28
  faco Posts: 830 Ostrzeżenie: 0
Dziwnie zamontowany manometr powinien być zamontowany gdzieś na rurze obiegowej. Weź z samo odpowietrznika odkręć ten czarny plastik "korek" powinno uchodzić powietrze i manometr iść w górę, korka nie zakręcaj. Jeśli to nie pomoże weź wykręć samo odpowietrznik "samą tą gładką tuleja, śruba pod nią powinna się nie kręcić" za pomocą samej ręki z gniazda "śruba" i naciś ostrożnie plastyk w gnieździe aż do momentu wylotu wody, zapewne gorącej. Zakręć z powrotem samo odpowietrznik powinien pokazywać manometr ciśnienie. 
2024-03-29 16:25
  faust Posts: 15 Ostrzeżenie: 0
Zablokowany. Na razie nie tykam, chwilowo mam dość kotłowni, święta idą 😂 Wyciek z zaworów na kaloryferach ogarnięty, poczekam na stabilizację pieca z dalszymi działaniami. 
2024-03-29 17:27
  Jan727usz Posts: 120 Ostrzeżenie: 0
Masz układ otwarty i mały odpływ bezpieczeństwa, ten wąż. Jak dopuszczasz wodę to ciśnienie rośnie a potem spada bo ta woda odpływa tym węzem. W piętrowym domu na wysokości pieca ciśnienie bedzie między 0,6 bara a 0,7bara i to jest dobrze w układzie otwartym.
2024-03-29 17:37
  leON22 Posts: 6507 Ostrzeżenie: 3
@faust serio potrzebujesz za zaworem 4D aż 42 at ? Zobacz jak to wygląda u mnie , na zew.15st , na kotle automatycznie włączył się tryb lato i ogrzewana jest samo CWU . Przy takiej temp. na grzejnikach u siebie miałabym w domu piekarnik .
dodane 2024-03-29 17:37
2024-03-29 17:56
  faust Posts: 15 Ostrzeżenie: 0
Zapomniałem o tym, rzeczywiście bez sensu jak kaloryfery skręcone i nie mam termostatów. Później ustawie harmonogram albo zacznę korzystać z radiowego Eutostera który na razie robi za termometr. 
2024-03-29 19:09
  leON22 Posts: 6507 Ostrzeżenie: 3
Zainwestuj w czujniki temp. zew i wew ustaw odpowiednią krzywą grzewczą ”pogodówkę” za zaworem 4D i zapomnij o kotle
2024-04-02 10:49
  faust Posts: 15 Ostrzeżenie: 0
Zainwestuję. Dzięki za wszystkie porady, kociołek dalej przebija temperaturę przy wachlowaniu ręcznym trybem lato/zima, ale wygląda już na stabilniejszy. Chciałbym przejść na grupowe aby bez sensu nie dawał nawet 70 stopni przy nastawie 55, jakieś rady odnośnie konfiguracji?
2024-04-02 11:15
  leON22 Posts: 6507 Ostrzeżenie: 3
Puść go w trybie ręcznym na początek 6s/45s/38% , temp. kotła 60st .
2024-04-02 11:37
  faust Posts: 15 Ostrzeżenie: 0
W sumie przejrzałem wykresy i widzę że w nocy mocno wachluje pompka CWU na powrocie, jak to zniwelować aby nie skakała włącz/wyłącz? Przejmować się, czy olać?
2024-04-02 11:52
  leON22 Posts: 6507 Ostrzeżenie: 3
Stabilna praca kotła , to stabilna praca całego układu CO + CWU , przy obecnych ustawieniach ochrony powrotu przez CWU , pompka będzie świrować , bo jak powrót uzyska temp.zadaną + 2st pompka się wyłącza ,dodatkowo musi być spełniony drugi warunek , czyli osiągnięta temp.zadana CWU , aby pompa CWU pracowała non-stop musiałbyś odpowiednio podnieść temp.zadane CWU i min.powrotu ( temp.powrotu nie może być wyższa od temp.zadanej kotła , może być niższa od zadanej kotła o 2st ) . Reasumując przy ciągłej ochronie powrotu przez CWU, temp.wody użytkowej będzie zbliżona do temp.na kotle . Dlatego praca kotła w automacie i dodatkowe podbicie temp.zadanej o 5st , nie jest dobrym rozwiązaniem w tym przypadku . Lepiej na lato odpalić tryb ręczny lub grupowy albo odpowiednio zjechać z temp.zadaną w trybie auto ( wymagana korekta ustawień parametrów spalania i potrzymania ) Wybór należy do Ciebie , jak chcesz możesz olać .
2024-04-02 12:06
  faust Posts: 15 Ostrzeżenie: 0
Pytanie było pod kątem tego co lepsze dla pompy - praca ciągła (wiadomo, więcej prądu), czy może skakać.
2024-04-02 12:35
  leON22 Posts: 6507 Ostrzeżenie: 3
Nie napisałeś jaka pompa jak elektroniczna ( energooszczędna ), lepsza praca ciągła , bo elektronika nie lubi ciągłych on -off  Ok, na 1 zdjęciu widać , że zwykła
dodane 2024-04-02 12:35Zaizoluj jeszcze te czujniki powrotu i za zaworem 4D , najpierw folia aluminiowa potem otulina
Users on-line: