Forum  eCoal.pl v3.5  Ogniwo Eko Plus 16kW - zrywa zawleczki Subskrybuj
First pagePrevious page1 / 2Next pageLast page
2021-11-08 14:05
  marceli Posts: 73 Ostrzeżenie: 0
Cześć, 
W nowym sezonie grzewczym mam problem ze zrywaniem zawleczki. Przy ręcznym ruszeniu ślimakiem - idzie, co prawda nie jakoś super łatwo ale nie mam porównania bo wcześniej nie kręciłem ślimakiem ręcznie...
Jakieś pojedyncze kamienie w popiole znajduję ale nie jest tego dużo. 
Co może być nie tak? Gdzieś obciera ślimak? Coś innego ?
2021-11-08 14:54
  leON22 Posts: 5663 Ostrzeżenie: 3
Pewnie jakiś kawałek metalu podchodzi, musisz zdemontować motoreduktor i ślimak, wybrać opał z zasobnika i korpusu podajnika, inaczej tego nie wyciągniesz  Przy okazji zakonserwujesz zabierak  
2021-11-08 15:28
  marceli Posts: 73 Ostrzeżenie: 0
Tylko że po zerwanej zawleczce to zwykle działa 1-2 dni i dopiero potem zrywa. 
Jest jakaś instrukcja jak to zdemontować ?
2021-11-08 16:04
  leON22 Posts: 5663 Ostrzeżenie: 3
U mnie latem zrywało co 24h prawie o tej samej godzinie  Najpierw wyłączasz sterownik, potem wyciągasz opał, następnie  demontujesz osłonkę czujnika zrywania zawleczki, odkręcasz ten krzyżak z magnesami, potem wyciągasz zawleczkę, wypinasz przewód zasilający od motoreduktora, odkręcasz 4 śruby mocujące motoreduktor do korpusu podajnika, zsuwasz motoreduktor z zabieraka, chyba że się nie da bo się zatarł w tulei motoreduktora ( to może być również przyczyną zrywania zawleczki ) albo "zespawał" z końcówka ślimaka wtedy trzeba użyć konkretnego narzędzia typu młot, oczywiście wszystko z wyczuciem żeby czegoś nie uszkodzić Jak zejdzie motoreduktor, wtedy demontujesz zabierak, chyba że został w motoreduktorze, na końcu wyciągasz ślimak. Wcześniej rozłóż jakąś folię, bo przy wyciąganiu ślimaka będzie się sypało. Potem wyganiasz resztę opału z korpusu podajnika ja to robiłem szczotką do czyszczenia kanałów pionowych wymiennika. Na koniec szukasz "obcego" Czyścisz wszystko, smarujesz gdzie trzeba i składasz w odwrotnej kolejności. Powodzenia życzę, oczywiście bez niespodzianek typu zapieczony zabierak w motoreduktorze, bo wtedy trzeba będzie to zalać Coca Colą albo WD40 i próbować wybić młotkiem w najgorszym przypadku wyciskać prasą 
2021-11-08 16:09
  marceli Posts: 73 Ostrzeżenie: 0
OK, dzięki. Spróbuję przepalić co mam zasypane a potem będę się bawić. 
W sumie to parę razy już zerwało zawleczkę o 6 rano z groszami  
Ale dziwne że jak kręcę "z powrotem" to nic tam nie wychodzi... U ciebie był jakiś drut ? Gwóźdź ?
2021-11-08 17:09
  leON22 Posts: 5663 Ostrzeżenie: 3
Sam nie wiem co to było - TU
2021-11-08 17:40
  marceli Posts: 73 Ostrzeżenie: 0
A dosuszanie jak zrobiłeś?
2021-11-08 19:53
  leON22 Posts: 5663 Ostrzeżenie: 3
Już nie pamiętam   Poszukaj na forum ( użyj magicznego okna - Wyszukaj )  pewnie coś znajdziesz
2021-11-13 20:16
  marceli Posts: 73 Ostrzeżenie: 0
Rozebrałem to dzisiaj. Zeszło bez problemu i w sumie nic za bardzo tam nie zauważyłem co mogło by blokować ślimak. Ale... przy składaniu z powrotem jak dokręciłem porządnie to nie chciało się obracać. Musiałem lekko poluzować śruby mocowania motoreduktora. Może to się jakoś za mocno "przykręciło" wcześniej ?
2021-11-14 15:05
  marco755 Posts: 131 Ostrzeżenie: 0
Nie wiem jak to wygląda w eko plus , w m-ce na końcu ślimaka od strony palnika jest wytoczona końcówka która wchodzi w otwór w palniku i stabilizuje ślimak , z tego otworu też trzeba usunąć popiół który się tam zesypie . Jak u ciebie wygląda to podobnie to może coś tam zostało i po skręceniu całości teraz chodzi z oporem .
2021-11-14 15:16
  leON22 Posts: 5663 Ostrzeżenie: 3
@marco755 słuszna uwaga  Chodzi o otwór w segmencie przednim retorty. Powinien być okrągły, jak jest jajo to ślimak może trzeć dołem o dolną ściankę korpusu podajnika i palnika 
2021-11-14 15:46
  marceli Posts: 73 Ostrzeżenie: 0
Tak, jest tam coś takiego. No nic, następnym razem jak będę czyścił kocioł to wyczyszcze tam jeszcze...
2021-11-16 09:35
  karoka65 Posts: 3225 Ostrzeżenie: 1 Karoka-EKO
Następnym razem to może być grubsza naprawa bo jak nie wyczyścisz z tego otworu to co tam zalega a zaczniesz dociągać moto 4 śrubami to zrobi  chrup i będzie kuku. Mam nadzieję że nie palisz dalej z niedokręconym motoreduktorem.
2021-11-16 10:17
  marceli Posts: 73 Ostrzeżenie: 0
Jest dokręcone tylko nie na maksa. W sensie nie widać szczeliny między obudową motoreduktora a podajnikiem. Dzisiaj będę czyścić piec to to jeszcze raz zobaczę
2021-11-16 10:44
  Zawiaty Posts: 63 Ostrzeżenie: 0
A jak skrobanie nic nie da to po prostu podszlifuj obie końcówki ślimaka. Otwór zabieraka ma przekrój kwadratowy, więc możesz jeszcze sprawdzić jak układa się w nim ślimak w 4 różnych pozycjach. Ten otwór też wypadałoby dokładnie przeczyścić. Oczywiście nie zapomnij potem wszystkiego przesmarować smarem.
2021-11-16 13:04
  marceli Posts: 73 Ostrzeżenie: 0
a to tam w tym otworze w retorcie też smarować? smar na 1200 stopni ?
2021-11-16 13:33
  Zawiaty Posts: 63 Ostrzeżenie: 0
Nie wiem jak inni ale ja smarowałem. Zawsze to mniejsze opory i tarcie. W palniku użyłem smaru miedzianego w spraju, od strony moto zwykłego towotu do łożysk.
2021-11-16 19:07
  marceli Posts: 73 Ostrzeżenie: 0
Hmm... lepsze wrogiem dobrego? Rozebrałem, wyczyściłem, posmarowałem. Sam ślimak chodzi leciutko ale jak włożę zawleczkę to ręcznie kluczem nie jestem w stanie tego ruszyć razem z motoreduktorem. Wydawało mi się że wcześniej bez problemu się dało. Ale może mi się tylko wydawało. 
Jak załączę podajnik to wygląda na to że się kręci bez zrywania zawleczki.
2021-11-16 19:10
  leON22 Posts: 5663 Ostrzeżenie: 3
Nie miałeś tam żadnych podkładek dystansowych? 
2021-11-16 19:12
  marceli Posts: 73 Ostrzeżenie: 0
Nie, nawet na mocno odkręconych śrubach nie jestem w stanie ruszyć ręcznie ślimakiem z założoną zawleczką
First pagePrevious page1 / 2Next pageLast page
Users on-line: bbaarrtteekk, Kiler5