W dniu 26 maja (wtorek) będą niedostępne schematy dla urządzeń w wersji 3.5. Prace związane będą z aktualizacją serwisu eSterownik
Niedługo również zostanie wyłączona synchronizacja danych do wykresów oraz statystyk. Dane będą zsynchronizowane po zakończeniu prac.
Forum  Defro Smart II  problem z alarmem pusty zasobnik Subskrybuj
2020-04-15 12:53
  tplink Posts: 4 Ostrzeżenie: 0
Witam
Po ostatniej aktualizacji sterownika nęka mnie jeden błąd w tej oto aktualizacji.
W trybie zasypowym czyli przy wykorzystaniu ruszt awaryjnych paląc drzewem wyskakuje mi co jakieś kilka dni alarm pusty zasobnik, alarmu tego nie idzie skasować dopiero dodanie obojętnie jakiej ilości zasypu zbiornika wyłącza alarm. Więc na trybie zasypowym nie powinno to mieć miejsca ponieważ zasobnik jest nie używany wtedy. proszę o poprawienie tej usterki w programie.
Pozdrawiam
2020-04-16 10:02
  lulekp Posts: 9 Ostrzeżenie: 0
Witam

U mnie rowniez od jakiegos czasu swieci sie alarm na sterowniku, pomimo ze zasobnik jest pelny, a piec pracuje w trybie grupowym.

Lulekp
2020-04-16 15:27
  seba Posts: 1371 Ostrzeżenie: 0 ELEKTRO-SYSTEM
W obu powyższych przypadkach problemem może być wyczerpana bateria CR1220 na płycie sterownika jeśli problem pojawia się po wyłączeniu sterownika i ponownym włączeniu (lub po zaniku napięcia). Innym objawem będzie resetowanie się zegarka. Aby to sprawdzić należy odłączyć przewód Ethernet (po włączeniu zasilania automatycznie jest pobierany czas z serwera NTP) wyłączyć na 10 sekund sterownik i włączyć ponownie. Jeśli data i godzina nie będzie aktualna to bateria jest do wymiany. 

Można też oczywiście zmierzyć baterię voltomierzem, powinna mieć napięcie 3V.
Pozdrawiam.
2020-04-18 19:35
  tplink Posts: 4 Ostrzeżenie: 0
seba napisał » 2020-04-16 15:27
W obu powyższych przypadkach problemem może być wyczerpana bateria CR1220 na płycie sterownika jeśli problem pojawia się po wyłączeniu sterownika i ponownym włączeniu (lub po zaniku napięcia). Innym objawem będzie resetowanie się zegarka. Aby to sprawdzić należy odłączyć przewód Ethernet (po włączeniu zasilania automatycznie jest pobierany czas z serwera NTP) wyłączyć na 10 sekund sterownik i włączyć ponownie. Jeśli data i godzina nie będzie aktualna to bateria jest do wymiany. 

Można też oczywiście zmierzyć baterię voltomierzem, powinna mieć napięcie 3V.
Pozdrawiam.

Witam w moim przypadku odrazu sprawdzilem baterie i to nie ona powoduje ten błąd , po ostatniej aktualizacji sterownika defro smart 3.5 dzieją sie takie rzeczy. Więc baterie wykluczyłem. Czekam na dalsze rady co do rozwiazania problemu
2020-04-23 09:24
  mnich Posts: 204 Ostrzeżenie: 0 ELEKTRO-SYSTEM / SERWIS
Witam. Jednak wina leży po stronie baterii, objawy są następujące. 
Po wyłączeniu zasilania i odłączeniu sterownika od internetu, zegar zatrzymuje się na godzinie z jaką został wyłączony. 
Sterownik nie zapamiętuje czasu pracy podajnika jaki był przed wyłączeniem. Na panelu można odczytać bardzo dużą wartość która powoduje natychmiastowe wystąpienie alarmu.
2020-04-23 19:55
  tplink Posts: 4 Ostrzeżenie: 0
odłączałem zasilanie na 5 min i oczywiscie odlaczalem kabel od internetu. Po podlączeniu zasilania i wlaczeniu sterownika i nie podlaczaniu kabla od internetu godzina zgadzala sie z ta na moim telefonie  czyli czas odlaczenia byl 14:32 a wlaczylem o 14:37 i zegar pokazywal 14:37 a po drugie piec mam wlaczony caly czas pod zasilaniem i go nie wylaczam. Ale ok mysle sobie wymienie baterie by nie bylo ze Wam nie wierze i co ku mojemu zdziwieniu dalej to samo. 
Pozdrawiam i czekam na jakieś sensowne rozwiązanie tego problemu
2020-04-24 09:32
  mnich Posts: 204 Ostrzeżenie: 0 ELEKTRO-SYSTEM / SERWIS
Po wymianie baterii za pierwszym załączeniem alarm również wystąpi, należy zrobić zasyp w celu skasowania alarmu. Przy ponownych załączeniach problem powinien ustąpić.
2020-05-28 19:27
  lulekp Posts: 9 Ostrzeżenie: 0
Witam
No i wlasnie wymienilem baterie.
I niestety, po kazdym wylaczeniu sterownika nastepuje zerowanie zasobnika.
Dalej cos nie tak.

lulekp 
Users on-line: