Forum  eCoal.pl v3.5  Ustawienie kotła Ogniwo Eko Plus M 20kw Subskrybuj
First pagePrevious page1 / 6Next pageLast page
2019-01-25 10:29
  Magdalena1166 Posts: 30 Ostrzeżenie: 0

Witam proszę o pomoc w ustawieniu kotła ogniwo .Dom nieocieplony z początku lat 90, 160m2

https://esterownik.pl/device/18163 Pale węglem z pgg karlik
2019-01-25 12:06
  karoka65 Posts: 3166 Ostrzeżenie: 1 Karoka-EKO
A może by tak jakieś minimum od siebie i zajrzeć co napisali mądrego w wątku o tym samym tytule ciut niżej?
https://esterownik.pl/forum/posty,4674/ustawienia-pieca-ogniwo-eko-plus-m-20-kw-
2019-01-25 12:18
  Magdalena1166 Posts: 30 Ostrzeżenie: 0
To już zrobiłem ale jak narazie zmiana ustawień  niepomaga
2019-01-25 12:29
  LiMat Posts: 161 Ostrzeżenie: 0
No nie za bardzo. Spróbuj skopiować więcej parametrów pracy nie tylko spalania ale i zaworu 4D, temperatur kotła, histerezy itd.
2019-01-25 19:55
  pawel3 Posts: 492 Ostrzeżenie: 0 ELEKTRO-SYSTEM / SERWIS
Magdalena1166 napisał » 2019-01-25 12:18
To już zrobiłem ale jak narazie zmiana ustawień  niepomaga

Krzywa grzewcza na kotle powinna mieć większe wartości niż na 4D o jakieś około 5st. Jeżeli kocioł nie osiąga temp zadanej to albo zwiększamy ilość powtórzeń (w tym  przypadku proponuję dla 16 kw ustawić na 5 i wentylator podnieść o ok 2% ) lub zwiększyć moc max.

Jaki to jest model kotła? Proszę pamiętać o czyszczeniu wymiennika kotła, czopuchu komina i czujniku spalin
W razie pytań dzwonić
2019-01-25 22:53
  Magdalena1166 Posts: 30 Ostrzeżenie: 0
ok spróbuje eko plus M20 kw
2019-01-25 22:56
  pawel3 Posts: 492 Ostrzeżenie: 0 ELEKTRO-SYSTEM / SERWIS
Ok. Zobaczymy jutro rano
2019-01-26 07:35
  Magdalena1166 Posts: 30 Ostrzeżenie: 0
Jak narazie bez zmian spalanie cały czas 45kg
2019-01-26 07:54
  leON22 Posts: 5379 Ostrzeżenie: 3
" Nie od razu Kraków zbudowano "  
Moje propozycje zmian : 
1) Podnieść temp zadaną kotła na 65st 
2) Zaawansowane - zwiększ min.temp. powrotu na 50st ,  Zawór 4D : wspomaganie 0,6 , czas reakcji 60s
3) Moc min/max w grupowym 12/16kW po 5 podań , dmuchawa 38/40%
4) Obwody CO - zawór 4D - temp. zadana 50st , obniżona 2st , max 70st 
5) Obwody CWU - ustaw na sztywno ( bez obniżania ) temp. zadaną 50st i wyłącz priorytet CWU ( histereza#2 30st ) , podbicie temp.kotła 5st 
Na razie tyle , pozdrawiam
2019-01-26 08:39
  Magdalena1166 Posts: 30 Ostrzeżenie: 0

Dzieki za pomoc zrobione
2019-01-26 09:55
  LiMat Posts: 161 Ostrzeżenie: 0
Masz tam niezłe szaleństwo. Piec idzie 16/16 z 6 podaniami i nadmuchem 40%, spaliny ponad 200 - dam głowę sobie uciąć, że masz kalafiory i niedopały. Proponuję: oczyść retortę i spróbuj ustawień kolegi "msmonter". Moce 12/16, po 4 podania i nadmuch na początek 36/38 (ewentualnie  -1%). Jak będzie za mało to 16/20 po 4 podania i 38/40%. 
2019-01-26 10:04
  krzych_boch-og20 Posts: 134 Ostrzeżenie: 0
Mam taki sam kocioł i taką samą sytuację z domem czyli nie ocieplony i lata 90 ten sam metraż. Też kombinowałem aż teraz doszedłem (oczywiście dzięki pomocy kolegów z forum) do super jak dla mnie wartości. Sprawdź sobie moje ustawienia statystyki i wykresy jeżeli coś pomogę to super. spalanie w zakresie 28-31. Grupowe spalanie polecam bo u mnie automat poniżej zera na zewnątrz świruje. Nie patrz na ustawienie zaworu bo jest sterowany ręcznie a czujki tylko dla podglądu przez neta.
2019-01-26 10:09
  LiMat Posts: 161 Ostrzeżenie: 0
LiMat napisał » 2019-01-26 09:55
Masz tam niezłe szaleństwo. Piec idzie 16/16 z 6 podaniami i nadmuchem 40%, spaliny ponad 200 - dam głowę sobie uciąć, że masz kalafiory i niedopały. Proponuję: oczyść retortę i spróbuj ustawień kolegi "msmonter". Moce 12/16, po 4 podania i nadmuch na początek 36/38 (ewentualnie  -1%). Jak będzie za mało to 16/20 po 4 podania i 38/40%. 

PS. Ochronę powrotu masz przez pompę mieszającą ale jej załączenie nie podnosi temp. powrotu! Rośnie ona za to jak zamknie się zawór 4D. Chyba nie masz jednak zainstalowanej pompy mieszającej?! Być może trzeba przełączyć na ochronę przez CWU.
2019-01-26 11:21
  Magdalena1166 Posts: 30 Ostrzeżenie: 0

Tak nie mam  tej pompy dodatkowej

dodane 2019-01-26 11:21
Tak nie mam  tej pompy dodatkowej
2019-01-26 11:26
  budgie1 Posts: 713 Ostrzeżenie: 0
LiMat, a wystarczy, żeby non-stop pracowała pompa cwu, by chronić powrót (bez załączania ochrony przez cwu)?
2019-01-26 11:32
  Magdalena1166 Posts: 30 Ostrzeżenie: 0

właśnie włączyłem ochrone powrotu przez cwu
2019-01-26 12:22
  LiMat Posts: 161 Ostrzeżenie: 0
budgie1 napisał » 2019-01-26 11:26
LiMat, a wystarczy, żeby non-stop pracowała pompa cwu, by chronić powrót (bez załączania ochrony przez cwu)?

Tak ale tu nie mamy z tym do czynienia.
dodane 2019-01-26 12:22
Magdalena1166 napisał » 2019-01-26 11:32

właśnie włączyłem ochrone powrotu przez cwu

W zaawansowanych - pompy - funkcja pompy dodatkowej ustaw : pompa wyłączona. zniknie ze schematu.
 
2019-01-26 12:26
  Magdalena1166 Posts: 30 Ostrzeżenie: 0

Mam
2019-01-26 12:38
  LiMat Posts: 161 Ostrzeżenie: 0
Magdalena1166 napisał » 2019-01-26 12:26

Mam

Fajnie, ogranicz kąt otwarcia 4D na razie do 80% - obwód Co1 - zawór 4D. Temp. CWU ustaw na razie na 60.
Temp. kotła zostaw 65. Zwiększ temp. CWU z menu. 
2019-01-26 12:48
  Magdalena1166 Posts: 30 Ostrzeżenie: 0
ok zrobione
First pagePrevious page1 / 6Next pageLast page
Users on-line: bacabalin, bouD3, mariuszlol23, Pazik1212, pitb, primura, Sahy, Stif70, Tomekxx9, vencab, Zeb223F