W nowym sofcie do sterowników PELLO dodaliśmy obsługę BUFORA. Więcej informacji na forum lub w tym pliku
Forum  Pello v3.5  defro evopell plus 15 problem z siłownikiem zaworu czterodrożnego Subskrybuj
2024-02-07 18:23
  robax Posts: 3 Ostrzeżenie: 0
Swieży kocioł evopell 15 i nie wiem już co z tym siłownikiem afriso.
chodził jeden dzień a potem coś się wykrzaczyło. Zamiast zamykać to otwiera, podaje komunikat o zamykaniu a otwiera, na maxymalnym otwarciu próbuje dalej kilkakrotnie dalej otworzyć, nie podaje procentu położenia zaworu.
wyskakuje tylko komunikat "zamykanie"  bez różnicy czy otwiera czy zamyka. 
Kiedy ma otwierać to zamyka itp. jeden wielki cyrk.
Próbowałem już chyba wszystkiego, na nowo podłączałem, plus reset sterownika, zamiana otwierania na lewo i prawo, zmiana położenia króćca.
ktoś ma jakiś pomysł? Bo jestem coraz bardziej pewien że kupiłem po prostu zjebany siłownik.
2024-02-07 18:49
  leON22 Posts: 6488 Ostrzeżenie: 3
Pytanie , dlaczego nie widać Twojego siłownika ( zaworu 4D ) na schemacie instalacji 
2024-02-07 18:50
  Jan727usz Posts: 116 Ostrzeżenie: 0
U Ciebie jest tak:




A powinno być tak:

2024-02-07 18:57
  leON22 Posts: 6488 Ostrzeżenie: 3
Druga sprawa , gdzie zamontowany jest czujnik temp. za zaworem 4D ( czy we właściwym miejscu ) ? Czy dane ze specyfikacji siłownika ( czas otwarcia ) wpisane są prawidłowo w ustawieniach sterownika 
2024-02-07 19:46
  robax Posts: 3 Ostrzeżenie: 0
Jan727usz napisał » 2024-02-07 18:50
U Ciebie jest tak:




A powinno być tak:










było dobrze ale zmieniłem na te ustawienie bez zaworu żeby jakoś chodziło
dodane 2024-02-07 19:46
leON22 napisał » 2024-02-07 18:57
Druga sprawa , gdzie zamontowany jest czujnik temp. za zaworem 4D ( czy we właściwym miejscu ) ? Czy dane ze specyfikacji siłownika ( czas otwarcia ) wpisane są prawidłowo w ustawieniach sterownika 



dokładnie czas na siłowniku 120s i taki sam na ustawach
czujnik temp, 20cm za zaworem przed zestawem pompy
2024-02-07 20:43
  rj1972 Posts: 941 Ostrzeżenie: 0
Sprawdź poprawność wpięcia kabli z siłownika do sterownika. Masz siłownik wpięty bezposrednio do sterownia czy z przedłużką? 3 kable do wpięcia L1,L2 i N. Najważniejszy jest niebieski. Często ludzie żółty z siłownika wpinają do PE a to w siłowniku z 3 przewodami błąd. Pokręcisz to siłownik będzie kręcił w jedną stronę i robi się głupawka. 
2024-02-08 17:50
  leON22 Posts: 6488 Ostrzeżenie: 3
Ustaw jak było , zobaczymy co się będzie działo . Czy sprawdziłeś zawór na ustawieniu ręcznym , czy działa i jaki jest faktyczny kierunek otwarcia ( może być w lewo , a kabelki w sterowniku podłączone odwrotnie , wtedy będzie prawo i odwrotnie ) . Prosty test otwierasz zawór na maxa , temp. za nim powinna być zbliżona do temp.kotła i odwrotnie zamykasz zawór do 0% temp. powinna spadać .
dodane 2024-02-07 20:55PS. Druga sprawa masz włączoną ochronę powrotu przez zawór 4D i tu może być "pies pogrzebany "   Przy takim ustawieniu temp.powrotu ma priorytet i zawór 4D pilnuje aby była na zadanym poziomie , czyli u Ciebie 45st . Wyłącz tą ochronę i wtedy testuj
dodane 2024-02-07 21:15Nie jestem specjalistą od kotłów na pellet , ale masz za niską zadaną temp.kotła wg mnie 60st to takie minimum i za wysoką histerezę załączania kotła 12st , ustaw 10st Może niech się wypowie, ktoś kto się zna lepiej na Pello
dodane 2024-02-08 17:50Dodatkowo ustawione na TAK , wyłączenie pompy CO po dogrzaniu pomieszczenia destabilizuje pracę zaworu 4D 
2024-02-08 20:13
  robax Posts: 3 Ostrzeżenie: 0
rj1972 napisał » 2024-02-07 20:43
Sprawdź poprawność wpięcia kabli z siłownika do sterownika. Masz siłownik wpięty bezposrednio do sterownia czy z przedłużką? 3 kable do wpięcia L1,L2 i N. Najważniejszy jest niebieski. Często ludzie żółty z siłownika wpinają do PE a to w siłowniku z 3 przewodami błąd. Pokręcisz to siłownik będzie kręcił w jedną stronę i robi się głupawka. 

z siłownika wychodzą kabelki niebieski brązowy i czarny- to samo ze sterownika i połączone kolorami 
ze sterownika jest  wypuszczony kabel na zewnątrz
2024-02-08 20:36
  leON22 Posts: 6488 Ostrzeżenie: 3
Zawór ewidentnie nie działa , ani jako ochrona powrotu , ani nie trzyma temp.za zaworem 4D . Pytanie jak zmieniłeś kierunek otwierania w sterowniku , to czy potem zrobiłeś jego restart 
dodane 2024-02-08 20:26Wreszcie coś ruszyło jak wyłączyłeś tą ochronę powrotu przez 4D
dodane 2024-02-08 20:36Fajnie się z Tobą gada @robax  , następny który potrzebuje pomocy i nie współpracuje , ech ludzie szkoda na was czasu 
2024-02-08 22:53
  rj1972 Posts: 941 Ostrzeżenie: 0
@robax teraz zrób co pisze LeON22 i zmień kierunek otwierania zaworu i zresetuj sterownik. 
dodane 2024-02-08 21:30Nie wiem czy zmiana kierunku była potwierdzona resetem ale chyba coś ruszyło. 
Leon daj trochę czasu na zmiany, przemyslenia itp. bo to dopiero początek 
dodane 2024-02-08 22:53@robax czy robiłeś reset sterownika.  Reset z poziomu panelu, apki, lub poprostu wyłącz załącz sterownik na kneflu?
Zanim coś zrobisz to odpowiedz. 
Widać że zmieniłeś kierunek ale nie widać Reset 4. Zatem możliwe że wcześniejszy kierunek był właściwy. 
A jeśli nie zrobiłeś resetu to zmiana nic fizycznienie daje.
Pytanie 2 czy siłownik I zawór ustawiałeś 5/50%? Akurat Afrizo to lubi. Na forum lub YT co znajdziesz w temacie siłownika.
2024-02-09 18:02
  robax Posts: 3 Ostrzeżenie: 0
Leon22 dziękuję za pomoc
myślę że problem był w ochronie powrotu zaworem 4d
po zmianie sterownik widzi poprawnie zawór 4d i działa poprawnie
zwiększyłem temp na powrocie i na razie obserwuję ale chyba jest git
spokojnie to mój pierwszy piec na pellet ale nie siedzę cały czas przy nim, mam też inne zajęcia
myśle sobie napiszę jak bedzie wszystko ok ale leon22 już prawie obrażony 
tak więc jeszcze raz wszystkim bardzo dziękuję
2024-02-09 18:39
  leON22 Posts: 6488 Ostrzeżenie: 3
Nie ma za co , od tego tu jesteśmy żeby sobie pomagać , a prawie robi różnicę   Tylko czasami od Was "świeżaków" potrzebujemy odzewu i potwierdzenia, czy zmiany zostały wprowadzone , a w Twoim przypadku "grobowa cisza" i nie wiadomo w którą stronę iść , człowiek "strzela" wszystkimi opcjami , które mu przychodzą do głowy 
Users on-line: bili, derek71, dudi1, Griszak1122, Jan46, janusz1w, Marszmy, Martines, Parownik16, pavel450, petr-kotel