Forum  Pello v3.5  Jak grzać? Subskrybuj
First pagePrevious page2 / 3Next pageLast page
2021-11-15 13:24
  Michal86 Posts: 130 Ostrzeżenie: 0
Wydajność podajnika nie ma tu znaczenia choć rzeczywiście jest niska u Ciebie. Czyścisz zbiornik i podajnik z trocin co jakiś czas?
Płomień mniej wiecej powinien wyglądać tak:
https://youtu.be/NSobgGomQuc
Ale to tylko tak poglądowo bo należy oceniać kontrolując "ma szybko"
2021-11-16 17:35
  Bioly41 Posts: 24 Ostrzeżenie: 0
No to powiedzmy że momentami u mnie wygląda tak samo. Czasem płomień jest mniejszy, jak dla mocy 10, a czasem jeszcze większy. Wygląda tak jakby paliwo nie było równo podawane. Dodam że z wiatrem kombinowałem i generalnie niezależnie od mocy dmuchawy ciężko ustabilizowac płomień. 
2021-11-17 08:59
  Michal86 Posts: 130 Ostrzeżenie: 0
Tak już kest, specyfikacja podawania paliwa. A gdy pellet jest bardzo różnej granulacjii tym bardziej. Ustawiaj na wygląd komory. Co 2% wiatru na dzień palenia i obserwuj.
2021-11-29 12:42
  Bioly41 Posts: 24 Ostrzeżenie: 0
Czy ktoś mógłby zerknac na moj wykres z ostatnich dni? Można coś poprawić? . Aktualnie spalanie ponad 25 kg / dzień. Zadana 45, korzystam z termostatów na grzejnikach.
2021-12-22 11:03
  lukolo85 Posts: 12 Ostrzeżenie: 0
Witam szanowne grono kolegów. Korzystając z wolnego od pracy zacząlem obserwować jak zachowuje się piec w ciągu dnia.
Mam kilka pytań dotyczących palenia piecem. Dom nieocieplony 260m z oknami jednokomorowymi PCV, piec EKO PELLET 25KW, 2 pompy - jedna dla CWU druga na piecu ,czujnik temperaturowy bezprzewodowy zamontowany w najchłodniejszym pokoju w domu, termostaty na kaloryferach ręczne, zawór 4drogowy na 80%.



Temp zadana -  63C
Temp za zaworem - 52C
temp na czujniku w domu ustawiona na 21.6C
wył palnika po dogrzaniu - NIE
wył pompy - TAK - wczoraj dałem na NIE ale zauważyłem że piec mimo ustawionej zadanej na czujniku w pokoju nie wyłącza się i przebija zadana temperaturę. Co w tym wypadku jest priorytetem ? temp na czujniku czy wartości zadane na piecu ?
Kolejną rzeczą która nie daje mi spokoju to wartości na piecu nie dochodzą do zadanych wartości podczas grzania, przykładowo temp. pieca 63C. Podczas grzania dojdzie do tych okolo 52stopni i na tym koniec - temperaturę osiągnie dopiero jak zamknie zawór 4drogowy ( pomieszczenie dogrzane do wartości zadanej na czujniku w pokoju ). Nie wspomne już o temperaturze zadanej za zaworem ktora jest zazwyczaj niższa o 8-10 stopni.
Martwią mnie spieki i nie wiem jak się ich pozbyć - co prawda nie jest ich duzo ( na cały popielnik popiołu jest tego nie wiecej jak 10%



Czy ktoś mógłby spojrzeć na ustawienia pieca i cos podpowiedzieć i się wypowiedzieć ? będę bardzo wdzięczny
2021-12-22 15:42
  radek-ka Posts: 135 Ostrzeżenie: 0
Test podajnika na 10min jest poprawny? Bo płomień coś słaby na mocy 25kw
2021-12-22 17:18
  lukolo85 Posts: 12 Ostrzeżenie: 0
radek-ka napisał » 2021-12-22 15:42
Test podajnika na 10min jest poprawny? Bo płomień coś słaby na mocy 25kw

Był robiony z tym że z tego co pamietam to zbiornik nie był zasypany cały tylko do połowy . Czy to ma jakiś wpływ na to ?
2021-12-22 20:05
  radek-ka Posts: 135 Ostrzeżenie: 0
Jeżeli od ostatniego testu minęło dużo czasu, lub w między czasie był zmieniany pellet na innej firmy, to warto powtórzyć test. 
W popielniku nie ma niedopalonych pelletów?
Pod zaworem 4d na powrocie pasowałoby dołożyć pompę bo powrót masz niedogrzany
2021-12-23 09:21
  lukolo85 Posts: 12 Ostrzeżenie: 0
Zrobiłem jeszcze raz kalibrację i wyszła całkiem inna wartość 2400g ( dla połowy zbiornika wyszła 3600g ). Jeśli płomień będzie dalej taki kiepski to mam rozumieć ze pellet którym pale jest kiepskiej jakości ? 
Wracając do nie osiągnięcia zadanych temperatur to chyba jedynie pozostaje obniżenie otwarcie zaworu 4D? Obecnie jest na 80%.
Co do niedopalonego pelletu to nie zaobserwowałem, jedynie spieki o których pisałem wyżej ( nie więcej jak 10% na popielnik )
2021-12-23 09:34
  radek-ka Posts: 135 Ostrzeżenie: 0
Teraz powinno dogrzewać do zadanej na kotle i za zaworem 4d wtedy on się sam zacznie przymykać. Płomień był słaby bo za dużo wiatru na za małą moc (złe wartości kalibracji), ogólnie wentylator możesz zmniejszyć na 65%-55%-45% mniej pójdzie w komin, no chyba że jesteś pewien że aktualne są dobre

Jest jeszcze trochę nastaw do zmiany, ale to nie wszystko na raz zobaczymy jak się teraz będzie sprawować. 4d za szybko się otwiera i temp kotła spada z 70*C do 40*C, to też nie dobrze dla kotła. Wyłączenie pompy po dogrzaniu u Ciebie nie jest chyba dobrą opcją lepiej skorzystać z obniżenia za zaworem 4d po dogrzaniu na początek spróbuj dać za zaworem 45*C i obniżenie o 10*C
2021-12-23 09:48
  lukolo85 Posts: 12 Ostrzeżenie: 0
Zobaczymy w połowie dni jak to się będzie zachowywać.
A ta opcja wyłączenie pompy po dogrzaniu mam na tak , a z tego co czytałem to wszyscy zalecają dać na nie. 
Może dlatego temp kotła tak szybko spada bo do zimnego obiegu oddajesz szybko  za dużo ciepła 
2021-12-23 11:43
  radek-ka Posts: 135 Ostrzeżenie: 0
No jest właśnie zalewany zimną wodą przez to że zawór jest szybko otwarty do 80%. Obawiam się że bez dodatkowej pompy na powrocie z 4d się nie obejdzie, ale to prosta sprawa godzina roboty
dodane 2021-12-23 11:43Czujnik spalin masz dobrze wsadzony powinien wystawać tak jak tutaj https://www.youtube.com/watch?v=Q3VT6R1UqfE bo temp spalin masz wysoką

Zmień jeszcze:
Moce wentylatora na 65% 55% 45%
Zatrzymanie pompy na nie
Czas reakcji zaworu na 60 sek
2021-12-23 13:53
  gmaj22 Posts: 2205 Ostrzeżenie: 0
4D do kotła peletowego to nie najlepsze rozwiązanie. Lepszym jest 3D stałotemperaturowy na powrocie i sprzęgło, Zwłaszcza jak grzejniki z głowicami termostatycznymi co powoduje zmienne  przepływy.
2021-12-23 14:15
  lukolo85 Posts: 12 Ostrzeżenie: 0
radek-ka napisał » 2021-12-23 11:43
No jest właśnie zalewany zimną wodą przez to że zawór jest szybko otwarty do 80%. Obawiam się że bez dodatkowej pompy na powrocie z 4d się nie obejdzie, ale to prosta sprawa godzina roboty
dodane 2021-12-23 11:43Czujnik spalin masz dobrze wsadzony powinien wystawać tak jak tutaj https://www.youtube.com/watch?v=Q3VT6R1UqfE bo temp spalin masz wysoką

Zmień jeszcze:
Moce wentylatora na 65% 55% 45%
Zatrzymanie pompy na nie
Czas reakcji zaworu na 60 sek



Zmienione , zobaczymy jak się będzie zachowywał. Co do kalibracji to pomogło i to bardzo, piec praktycznie osiąga zadane temperatury jak dłużej pochodzi. 
Co do czujnika to jest zamontowany jak na filmie z linka ktory podałeś. Podczas czyszczenia pieca zobaczę w jakim jest stanie i doprowadzę go do stanu jak na filmie.


gmaj22 napisał » 2021-12-23 13:53
4D do kotła peletowego to nie najlepsze rozwiązanie. Lepszym jest 3D stałotemperaturowy na powrocie i sprzęgło, Zwłaszcza jak grzejniki z głowicami termostatycznymi co powoduje zmienne  przepływy.


Taki mi zamontował instalator który wykonuje instalacje od lat. Ja się na tym nie znam nic a nic. Wychodzę z założenia jak się na czymś nie znam to się tego nie dotykam  
2021-12-23 14:17
  szostit Posts: 5 Ostrzeżenie: 0
Serdecznie witam wszystkich.
Posiadam piec Eko+ M 20 kW zamontowany trzy lata temu na istniejącej instalacji CO pod "kopciucha", na dole podłogówka z zaworem 3d, góra zwykłe grzejniki, CWU 200 litrów.  Dom z 1960 "PRL-owa kostka", ocieplony 10 cm styropianem, pow. użytkowa to około 140 m2.  Opał kupuję bezpośrednio z KWK Chwałowic "pieklorz".
Trzy lata męczę się ze spiekami i raz jest lepiej a raz gorzej w zależności od partii węgla ale z reguły to ciężki opał. 
Generalnie dmuchawa na minimum i zabawa z czasem podawania lub przerwy. Na tą chwilę poszedłem na kompromis i mam delikatne spieki, może jakieś sugestie.
Palę na "retortowy-ręczny"
Czas pracy podajnika - 5 sek
Czas postoju - 35 sek ( ten parametr zmieniam w zależności od temperatury na zewn.)
moc dmuchawy - 34 %
Regulator temp. spalin - aktywny
Maks. temperatura spalin - 140 
Min. moc dmuchawy - 28
Histereza kotła - 0 
Zawór 4d z siłownikiem ustawiony według histerezy 
Zawór 3d na podłogówce ustawiony na stałe
Ochona powrotu pompa CWU - 55 stopni 
Temp. zadana 65
Wszystkie pompki włączone na stałe tzn. CO i do podłogówki   
 Dodam że zwiększanie mocy dmuchawy powoduje tylko większe spieki.
Dziękuję wszystkim i pozdrawiam serdecznie 
2021-12-23 15:24
  radek-ka Posts: 135 Ostrzeżenie: 0
lukolo85 napisał » 2021-12-23 14:15
radek-ka napisał » 2021-12-23 11:43

Czas reakcji zaworu na 60 sek



Jeszcze ten czas reakcji z 20 na 60 sek


Palnik czyściłeś już? Tu masz jak go wyciągnąć https://www.youtube.com/watch?v=j2E3jSSnP6k oczyścić i udrożnić wszystkie otwory
2021-12-23 15:31
  szostit Posts: 5 Ostrzeżenie: 0
szostit napisał » 2021-12-23 14:17
Serdecznie witam wszystkich.
Posiadam piec Eko+ M 20 kW zamontowany trzy lata temu na istniejącej instalacji CO pod "kopciucha", na dole podłogówka z zaworem 3d, góra zwykłe grzejniki, CWU 200 litrów.  Dom z 1960 "PRL-owa kostka", ocieplony 10 cm styropianem, pow. użytkowa to około 140 m2.  Opał kupuję bezpośrednio z KWK Chwałowic "pieklorz".
Trzy lata męczę się ze spiekami i raz jest lepiej a raz gorzej w zależności od partii węgla ale z reguły to ciężki opał. 
Generalnie dmuchawa na minimum i zabawa z czasem podawania lub przerwy. Na tą chwilę poszedłem na kompromis i mam delikatne spieki, może jakieś sugestie.
Palę na "retortowy-ręczny"
Czas pracy podajnika - 5 sek
Czas postoju - 35 sek ( ten parametr zmieniam w zależności od temperatury na zewn.)
moc dmuchawy - 34 %
Regulator temp. spalin - aktywny
Maks. temperatura spalin - 140 
Min. moc dmuchawy - 28
Histereza kotła - 0 
Zawór 4d z siłownikiem ustawiony według histerezy 
Zawór 3d na podłogówce ustawiony na stałe
Ochona powrotu pompa CWU - 55 stopni 
Temp. zadana 65
Wszystkie pompki włączone na stałe tzn. CO i do podłogówki   
 Dodam że zwiększanie mocy dmuchawy powoduje tylko większe spieki.
Dziękuję wszystkim i pozdrawiam serdecznie 



chyba pomyliłem temat, sorki
2021-12-23 17:03
  lukolo85 Posts: 12 Ostrzeżenie: 0

Tak już był czyszczony, generalnie piec widzę ze co chwile się załącza i gaśnie nie osiągając temperatury zadanej na pokojowy czujnik temperatury. I coś jest nie tak bo widzę w piecu strasznie dużo czarnego nalotu którego wcześniej nie było ….
Teraz nie wiem czy jest to spowodowane nadmuchem czy wyłączeniem opcji wył pompę po dogrzaniu 


Edit.
Piec wyraźnie kopci po otwarciu górnych drzwi … czy to jest spowodowane nadmuchem ? Zjawisko zaobserwowane chwile po rozpaleniu
2021-12-23 17:15
  radek-ka Posts: 135 Ostrzeżenie: 0
Chwile po rozpaleniu może kopcić ogranicz mu moc na 70% w ustawienia->spalanie->ograniczona moc kotła

Jeżeli podczas palenia płomień jest biało żółty to ok jak bardziej czerwony to zwiększ nadmuch

Widzisz na kotle masz ponad 60*C a na grzejniki nie chce iść bo nie ma dodatkowej pompy na powrocie z zaworu 4d
2021-12-23 17:22
  lukolo85 Posts: 12 Ostrzeżenie: 0
Rozumiem, z tym ze martwi mnie ta sadza w kotle , na pewno tego nie było wcześniej . Po tych zmianach widzę ze kocioł pracuje bardzo źle - dogrzewa kocioł nie odgrzewając pomieszczeń bo temperatura  co chwile leci w dół


Właśnie widzę ze tej pompy brakuje , powrócę chyba do niektórych ustawień sprzed i zobaczę co się będzie dalej działo 
First pagePrevious page2 / 3Next pageLast page
Users on-line: gumix303, pepik766, pg57, plumber1967