W nowym sofcie do sterowników PELLO dodaliśmy obsługę BUFORA. Więcej informacji na forum lub w tym pliku
Forum  eCoal.pl v3.5  Zrywająca się zawleczka. Subskrybuj
First pagePrevious page2 / 2Next pageLast page
2023-08-19 21:47
  w0jci0l Posts: 46 Ostrzeżenie: 0
Odgrzeję trochę ten temat.
U mnie na Ogniwo Eko Plus M 26 również zaczął się włączać alarm zerwanej zawleczki pomimo, że zawleczka jest cała i ślimak normalnie pracuje. Zmieniałem odległość czujnika od magnesu ale nic nie pomaga.

I teraz pytanie. Zauważyłem że magnes nie "przyciąga" tej końcówki czujnika, która "spotyka" się z magnesem (a sam magnes przyciąga inne elementy metalowe). Czy może być tak że ta końcówka czujnika się rozmagnesowała? Czy źle rozumuję i czujnik sygnał pobiera z magnesu ale razem nie oddziałują na siebie plus/minus?
2023-08-20 12:57
  rj1972 Posts: 961 Ostrzeżenie: 0
Alarm zerwana zawleczka może również wystąpić przy sprawnym podajniku i napędzie włącznie z dobrą zawleczką w przypadku kiedy przez przypadek przełączysz włącznik na silniku na pozycję 0.
2023-08-21 19:04
  w0jci0l Posts: 46 Ostrzeżenie: 0
rj1972 napisał » 2023-08-20 12:57
Alarm zerwana zawleczka może również wystąpić przy sprawnym podajniku i napędzie włącznie z dobrą zawleczką w przypadku kiedy przez przypadek przełączysz włącznik na silniku na pozycję 0.



Czy możesz to rozwinąć? Nie zrozumialem jak mogę przełączyć przypadkowo wlacznik na silniku na 0 ?
2023-08-21 20:37
  rj1972 Posts: 961 Ostrzeżenie: 0
Od jakiegoś czasu na silniku napędu przekładni jest przełącznik który w pozycji 1 jest stanowi że silnik jest włączony i sterowany poprzez sterownik. Ma pozycję 0 czyli silnik wyłączony. I ma pozycję 2 czyli wsteczny kierunek obrotów slimaka. Przypadkowe przełączenie na 0 np podczas czyszczenia kotla powoduje że sterownik daje sygnał na załącz a silnik jest wyłączony. Brak obrotu w stosunku do innych sygnałów powoduje alarm zerwana zawleczka.  To również nie musi być przypadek a zamierzona praktyka użytkownika. Można zapomnieć o przełączeniu na 1 i jest problem. Można tego nie zauważyć jeśli to przypadek. Nie twierdzę że coś takiego wystąpiło. Ale żaden problem to wyprobować w trakcie normalnej pracy. Może być oczywiście inna przyczyna. A jeśli była rozpoznana to warto się tym podzielić. Jednak u Ciebie widać że coś się działo w rejestrze zdarzeń i alarmów. Był tryb ręczny, było wygaszenie w grzaniu itp. Ale to tylko możliwe zdarzenie. 
dodane 2023-08-21 20:37A może wtyka z silnika jest luźno wpieta do sterownika choć to mało prawdopodobne 🤔
2023-08-22 09:02
  bruno62 Posts: 13 Ostrzeżenie: 0
Witam.
Już było, wystarczy "szukaj."
Prawdopodobnie kondensator na silniku motoreduktora, zgłosiłem do producenta "ogniwo" i dołożyli drugi kondensator. Temat znany w elektrosystem i ogniwo.
Fabrycznie dali mały  kondensator i z czasem taci pojemność lub fabricfeler.

2023-08-22 10:21
  w0jci0l Posts: 46 Ostrzeżenie: 0
Okej możliwe że przypadkowo przełączyłem ten tryb silnika. Jak w takim razie ustawić go w prawidłowy stan stan?
2023-08-22 13:37
  rj1972 Posts: 961 Ostrzeżenie: 0
w0jci0l napisał » 2023-08-22 10:21
Okej możliwe że przypadkowo przełączyłem ten tryb silnika. Jak w takim razie ustawić go w prawidłowy stan stan?

Wszystko wskazuje na to że to było chwilowe. Obecnie kociołek pracuje więc przełącznik jest prawidłowo na 1 (
czarna skrzynka na silniku). No chyba że twój model albo rocznik nie ma czegoś takiego. 
Sprawdź czy wtyka kabla silnika dobrze siedzi w sterowniku. 
Może również to być kondensator jak wyżej opisano.
Jednak od soboty chyba nic złego się nie dzieje. 
dodane 2023-08-22 13:37Tak to wygląda w Plus+

2023-08-23 06:23
  w0jci0l Posts: 46 Ostrzeżenie: 0
Niestety mój silnik nie ma takiego przełącznika. Od soboty wszystko działa gdyż wyłączyłem w ustawieniach czujnik zerwania zawleczki. Z włączonym czujnikiem zerwanej zawleczki piec pracuje raz 5 minut i piszczy informując o zerwanej zawleczce (co jest nieprawdą bo zaeleczka jest cala) albo pracuje pół dnia i znowu piszczy i tak nieregularnie.
2023-08-23 11:22
  leON22 Posts: 6510 Ostrzeżenie: 3
Jak możesz zrób fotkę tego mechanizmu od czujnika zerwania zawleczki. Z tego co się orientuję w ogniwie są 2 rodzaje ( jeden magnes na końcu zabieraka, albo 4 na takim śmigiełku) . Kiedyś miałem podobny problem, odpadł jeden z czterech magnesów i to generowało alarm. 
dodane 2023-08-23 11:22Ps. Jak masz jeden przymocowany do walka spróbuj go odwrócić, pewnie tu jest "pies pogrzebany" Ewentualnie zmniejsz odległość czujnika od tego magnesu ale tak żeby czujnik się nie uszkodził ( żeby nie było kolizji) , pozdrawiam. 
2023-08-23 19:22
  rj1972 Posts: 961 Ostrzeżenie: 0
W moim P+ z ciekawości to sprawdziłem i jest jeden magnes zabudowany i jest jedno miejsce wolne na wale. Sam czujnik można regulować. Jest umieszczony w gwintowanej jakby kapilarce. Może być jego regulacja odległości na gwincie lub może jest poluzowany w tej rurce. Ciekawe. Jak nie będzie fotki to sprawdzę u znajomego Jak to jest w Mce ale pewnie podobnie. Trochę tam pyłu było.





2023-09-08 23:16
  w0jci0l Posts: 46 Ostrzeżenie: 0

Problem rozwiązany - jak zwykle niezawodny leON22 miał rację. Odwróciłem magnes i wszystko działa. Dziękuję Wam za pomoc 

leON22 napisał » 2023-08-23 11:22
Jak możesz zrób fotkę tego mechanizmu od czujnika zerwania zawleczki. Z tego co się orientuję w ogniwie są 2 rodzaje ( jeden magnes na końcu zabieraka, albo 4 na takim śmigiełku) . Kiedyś miałem podobny problem, odpadł jeden z czterech magnesów i to generowało alarm. 
dodane 2023-08-23 11:22PsJak masz jeden przymocowany do walka spróbuj go odwrócić, pewnie tu jest "pies pogrzebany" Ewentualnie zmniejsz odległość czujnika od tego magnesu ale tak żeby czujnik się nie uszkodził ( żeby nie było kolizji) , pozdrawiam. 


P.S. W moim Ogniwo Eko Plus M 26 tak samo wygląda mechanizm jak na zdjęciach powyżej.

First pagePrevious page2 / 2Next pageLast page
Users on-line: