Forum  eCoal.pl v3.5  Moduł radiowy i czujniki Subskrybuj
2018-03-15 19:53
  gesy1974 Posts: 15 Ostrzeżenie: 0
Witam. Mój problem polega na tym i nie mogę sparować modułu radiowego z czujnikami. Robię wszystko według instrukcji jednak parowanie nie wychodzi. Posiadam czujnik wewnętrzny oraz zewnętrzny. Druga sprawa to zawór 4d po podłączeniu zaworu zawór zamyka się i podgrzewa wodę tylko na kotle nie puszczają jej w obieg po osiągnięciu zagadanej temperatury. Czy być może źle podłączyłem przewody i zawór zamiast się otwierać to się zamyka? Czy obrócić przewody na sterowniki? Zawór 4d t zawór firmy Honeywell siłownik zaworu Honeywell M6063
2018-03-15 21:03
  Ameno25 Posts: 2756 Ostrzeżenie: 0
Co do zaworu to nie musisz zmieniać przewodów , możesz w sterowniku zmienić kierunek otwarcia  , dla pewności zrób po tym reset sterownika.
Co do modułu radiowego i czujników , sprawa jest tak prosta że jeśli naprawdę robisz wszystko jak w instrukcji to ciężko coś zrobić zle , więc może uszkodzony moduł  
2018-03-15 21:23
  seba Posts: 1407 Ostrzeżenie: 0 ELEKTRO-SYSTEM
gesy1974 problem polega na tym, że sterownik nie wykrył modułu. Sprawdź czy dobrze go zamontowałeś.




dodane 2018-03-15 21:23Gdy na panelu wejdziesz w Menu->Informacje to na samym dole masz pozycję: Moduł radiowy - obok powinno się pojawić TAK
2018-03-16 10:44
  gesy1974 Posts: 15 Ostrzeżenie: 0
I właśnie tu problem bo na panelu pisze moduł radiowy RM1 NIE.Wypinałem moduł uruchamiałem sterownik po czym ponownie go instalowałem zgodnie z filmikiem i nic.

dodane 2018-03-16 10:44Jeszcze jedno.Mianowicie czy po resecie sterownika wszystkie ustawienia zostają zachowane?
2018-03-16 15:44
  Ameno25 Posts: 2756 Ostrzeżenie: 0
po restarcie ustawienia sie nie zmieniają 
2018-03-17 13:10
  gesy1974 Posts: 15 Ostrzeżenie: 0
Pomino kilku prób i restartach sterownika moduł nadal nie ruszył. Teraz się zastanawiam co niedziała moduł czy coś jest uuwalon na płycie sterownika. Zacznę od reklamacji modułu. Bo więcej pomysłów nie mam. Chyba że ktoś mi jeszcze coś podpowie. 
2018-03-17 14:08
  konto usunięte Posts: 10188 Ostrzeżenie: 0
Witam, gesy skontaktuj się z nami pod numerem telefonu 605-780-882.
Rozwiążemy ten problem.
Pozdrawiam

2018-03-18 17:21
  gesy1974 Posts: 15 Ostrzeżenie: 0
Witam. Po kilku dniach walki z modułem radiowym w końcu się udało. Nie wiem co ma wswspólne z modułem czujnik temperatury za zaworem 4d ale dopiero po wpięciu tego czujnika pokazała się informacjach  moduł radiowy Tak. Na chwilę obecną czujniki temperatury działają. 
Users on-line: etna1, Gelo_26, henrykmistak, holyu, IoIo, jacpatron, karkut4, karolmonka, Mario2705, milous, ogniwo46, Pablos87, Piecstrumykowa, rebuc, rosiu, Simba23, xMATEUSZx