Forum  eCoal.pl v3.5  zawór 3d z siłownikem błędne wskazania Subskrybuj
2017-10-16 22:16
  Vitis Posts: 168 Ostrzeżenie: 0
Posiadam zawór 3d z siłownikiem 120s afriso. Dziś akurat zauważyłem (może tak jest już od roku) nigdy tego nie sprawdzałem bo chodzi to dobrze.
Otwarcie na zaworze 10% pokazuje na sterowniku jako 20%.
W ustawieniach mam wpisane te 120s
Ciekawi mnie tylko czy to sterownik wysyła za krótkie impulsy czy też mam siłownik 60s z nalepką 120 i czy ktoś się z takim czymś spotkał.
2017-10-17 07:43
  mnich Posts: 222 Ostrzeżenie: 0 ELEKTRO-SYSTEM / SERWIS
Proponuję w trybie ręcznym z zegarkiem w ręku sprawdzić czas otwarcia zaworu.
Restart sterownika spowoduje wykonanie kalibracji zaworu.
2017-10-17 12:58
  damian_lisu Posts: 24 Ostrzeżenie: 0
mnich napisał » 2017-10-17 07:43
Proponuję w trybie ręcznym z zegarkiem w ręku sprawdzić czas otwarcia zaworu.
Restart sterownika spowoduje wykonanie kalibracji zaworu.



A czy na pewno ten zegarek w ręku jest wiarygodnym źródłem?
Pytam gdyż u mnie zegarek pokazuje od 0 do 100% otwarcie na poziomie 120 sekund a tabliczka na honeywellu mówi o 100 sekundach. 20 to duża rozbieżność. 
2017-10-17 17:05
  Vitis Posts: 168 Ostrzeżenie: 0
Już wszystko jasne

Podziałka sterownika nie jest rozłożona równo przy 50% wyrównuje się na 5 a przy 20% pokazuje 1
Czas otwarcia 120 sek zmierzone.
2017-10-18 08:16
  mnich Posts: 222 Ostrzeżenie: 0 ELEKTRO-SYSTEM / SERWIS
Napięcie jest podawane zgodnie z ustawionym czasem otwarcia. Przy zbyt małej wartości zawór się prawidłowo nie skalibruje, nie zamknie całkowicie jeśli był otwarty na 100% i jego wyliczone kroki będą mniejsze. Dlatego należy wpisać prawidłową wartość.
Wskazanie procentowe otwarcia zaworu na sterowniku nie będzie miało wpływu na jego pracę, sterownik kręci zaworem tak aby utrzymać temperaturę zadaną za zaworem lub na powrocie.

Users on-line: -adek, ernven, iwona1973, Jacyk12345, jankcy90, keri23, quadproficz