W nowym sofcie do sterowników PELLO dodaliśmy obsługę BUFORA. Więcej informacji na forum lub w tym pliku
Forum  eCoal.pl v3.5  Proszę o pomoc w ustabilizowaniu pracy kotła, w szczególności temperatury spalin Subskrybuj
First pagePrevious page8 / 8Next pageLast page
2023-04-02 19:49
  adzik Posts: 39 Ostrzeżenie: 0
rj1972 napisał » 2023-03-30 14:09
Jakś ciekawostka konstrukcyjna? Kocioł na gwarancji i zmiana zbiornika? Brzmi ciekawie 


Kocioł na gwarancji ale zbiornik miałem z podwójną wężownicą tzn. solary i CO. Padła wężownica z solarów. Stąd ta zmiana.


Już wszystko zrobione i solary znów wrócą do łask.

dodane 2023-04-02 19:49Coś mi chyba nawala pompa CO. Te szlaczki na wykresie z powrotu mogą o tym świadczyć. Słychać czasami takie chrobotanie.
2023-04-02 20:45
  rj1972 Posts: 961 Ostrzeżenie: 0

Te szlaczki na powrocie to raczej normalne. Pompa CWU w pewnych momentach pracuje cyklicznie czy włącza się i wyłącza po dogrzaniu powrotu. Możesz spróbować ustawić na powrocie 50st.
Co do pompy CO to może nawalać ale też i może jak zdejmowaliście zbiornik CWU to może trochę powietrza w niej siedzi. Spróbuj odpowietrzyć.
2023-04-02 21:44
  adzik Posts: 39 Ostrzeżenie: 0
rj1972 napisał » 2023-04-02 20:45

Te szlaczki na powrocie to raczej normalne. Pompa CWU w pewnych momentach pracuje cyklicznie czy włącza się i wyłącza po dogrzaniu powrotu. Możesz spróbować ustawić na powrocie 50st.
Co do pompy CO to może nawalać ale też i może jak zdejmowaliście zbiornik CWU to może trochę powietrza w niej siedzi. Spróbuj odpowietrzyć.


Możliwe, że jeszcze trochę powietrza jest. Jutro spróbuję odpowietrzyć jeszcze.

First pagePrevious page8 / 8Next pageLast page
Users on-line: