Rozgrzewamy jesienne temperatury i z tej okazji przygotwaliśmy dla Państwa OBNIŻKI CENOWE wybranych produktów w naszym sklepie eSterownik.pl!
W zakładce "PROMOCJA" znajdziecie wszystkie produkty objęte rabatem
Forum  eCoal.pl  Brak możliwości połączenia Subskrybuj
2022-10-25 21:30
  Jamka Posts: 3 Ostrzeżenie: 0
Witam.
Mam problem z połączeniem lokalnym z sterownikiem przez www.
po wpisaniu loginu i hasła wyświetla: "Sorry, the page you requested was not found."
czym to możne być spowodowane?
zapory i antyvir wyłączone.
laptop ten sam co zawsze.

A drugi problem to ze z strony nie chce mi pobrać żadnego oprogramowania do aktualizacji.
z góry dziękuje i pozdrawiam.
2022-10-26 08:23
  Silenceres Posts: 16 Ostrzeżenie: 0
Wypróbuj może innej przeglądarki. Jeżeli to nie pomoże to odezwij się na priv. 
2022-10-26 20:52
  Jamka Posts: 3 Ostrzeżenie: 0
Dzięki. 
Odgrzebałem starą przejściówkę usb-se i udało mi się w ten sposób połączyć a potrzebowałem tylko skalibrować czujniki bo coś mi się rozjechały. Ale możesz napisać jaki masz pomysł żeby uruchomić podgląd przez www. 
Nie chciało mi też zrobić aktualizacji strony www i wyświetlało błąd możliwości zapisu pliku.
próbowałem z trzech różnych przeglądarek i na każdej to samo.
2022-10-27 07:17
  PrzemekP Posts: 1448 Ostrzeżenie: 0 ELEKTRO-SYSTEM / ADMIN
Jamka napisał » 2022-10-26 20:52
Dzięki. 
Odgrzebałem starą przejściówkę usb-se i udało mi się w ten sposób połączyć a potrzebowałem tylko skalibrować czujniki bo coś mi się rozjechały. Ale możesz napisać jaki masz pomysł żeby uruchomić podgląd przez www. 
Nie chciało mi też zrobić aktualizacji strony www i wyświetlało błąd możliwości zapisu pliku.
próbowałem z trzech różnych przeglądarek i na każdej to samo.

Problemem może być błędnie wpisany adres IP - lub sterownik nie ma podłączenia - nie widzę żadnego urządzenia przypisanego do Twojego konta.
Problemem może być również błąd na karcie SD - oczywiście zakładając, że sterownik jest poprawnie podłączony do internetu / sieci LAN
2022-10-27 19:48
  Jamka Posts: 3 Ostrzeżenie: 0
IP dobrze wpisany. pojawia się możliwość wpisania loginu i hasła a później wywala taki komunikat.
nie mam podpiętego sterownika pod siec. próbowałem podłączyć się bezpośrednio z kompa do sterownika za pomocą krótkiego przewodu LAN.
2022-10-28 08:35
  PrzemekP Posts: 1448 Ostrzeżenie: 0 ELEKTRO-SYSTEM / ADMIN
Jamka napisał » 2022-10-27 19:48
IP dobrze wpisany. pojawia się możliwość wpisania loginu i hasła a później wywala taki komunikat.
nie mam podpiętego sterownika pod siec. próbowałem podłączyć się bezpośrednio z kompa do sterownika za pomocą krótkiego przewodu LAN.

Najprawdopodobniej problemem jest karta SD w sterowniku.
2022-10-31 18:48
  Jamka Posts: 3 Ostrzeżenie: 0
Ogarnięte. Faktycznie problemy sprawiała karta SD.
Nie pozwalała też na zaktualizowanie strony www.
 Po wymianie karty ruszyła aktualizacja ale nie chciało zauktualizowac ostatniego pliku.
Zaktualizowałem soft pieca  po czym bez problemu zaktualizowało stronę www.
Wszystko działa. W sieci lokalnej też.
Dziękuję za porady.
Users on-line: 8yl4NamZ1m4, gamers, KrystianT, PAndrzej, piecleszczyny, Sebastian-Jamiol