Usługi zdalnego dostępu powoli powinny wracać do normy.
Za wszystkie utrudnienia przepraszamy
Forum  eCoal.pl v3.5  Problem z pracą dmuchawy Subskrybuj
2021-07-21 09:57
  dziuniek Posts: 73 Ostrzeżenie: 0
Witam.
Ponieważ ostatnio doszło u mnie do kilku wygaszeń kotła w trybie grzanie, zacząłem się bardziej przyglądać pracy urządzeń i winowajcą jest chyba dmuchawa. Udało mi się zaobserwować sytuację gdy nie wkręca się na obroty (kręci ale bardzo powoli) lub startuje na maksa, a później zwalnia.

Pytanie czy wina leży po stronie sterownika (eCoal 3.5 sterujący RBR17kW) czy dmuchawy (WPA07)?
Z tego co znalazłem na forum to może być wina kondensatora w dmuchawie, czy może gdzie indziej szukać usterki?
Pozdrawiam
2021-07-21 10:20
  verb Posts: 167 Ostrzeżenie: 1

WPA07 jest fabrycznie "leniwa".
Prawdopodobnie po dwóch cyklach jakie zadałeś w podtrzymaniu, kocioł nie osiąga odpowiedniej temp spalin, i ster podbija moc dmuchawy i powtarza cykle do skutku, lub zgłasza wygaszenie.

Wg mnie masz źle ustawione podtrzymanie.
2021-07-21 22:11
  dziuniek Posts: 73 Ostrzeżenie: 0

Wiem, że nie jest to demon prędkości, ale przez te kilka sezonów nigdy nie było problemów z podtrzymaniem, a wcześniej parametry były nawet dużo słabsze. Podkręciłem je niedawno gdy zaczęły się problemy z wygaszeniem. Pamiętam, że nawet raz nie wystartowała, ale to było ze 3 mc temu. Myślałem, że coś ją zblokowało.
Nawet dzisiaj widać "dziury" w pracy w podtrzymaniu (brak szpilek),powinny być co 70 min, można porównać z poprzednimi dniami gdzie piec pracował jak w szwajcarskim zegarku.
2021-07-21 23:12
  leON22 Posts: 4871 Ostrzeżenie: 1
Faktycznie są "dziury" na wykresie , wygląda to tak jakby kocioł nie wchodził w podtrzymanie  Może zwiększ moc dmuchawy w podtrzymaniu do 40% , bo obecnie jest taka sama jak w grzaniu 37% no i te 70s przerwy to trochę za dużo dla 8s podania ( ustaw podawanie na 10s i przerwa 30s ) pewnie ten opał nie zdąży się zapalić po tak długim postoju i nie generuje "szpilek" na wykresie , wspomniał o tym wyżej @verb  . Nic nie piszesz jak wygląda sprawa na palniku  
2021-07-22 09:00
  dziuniek Posts: 73 Ostrzeżenie: 0

Na palniku jest ok, kopczyk się nie zapada, ładnie wszystko się wypala. @leON22 wcześniej miałem 30s przerwy i dmuchawę na 38 lub 39 procent, a czas postoju 1.5h i przy tych ustawieniach mi się zaczął wygasać. Groch, którym palę potrafi wstać po nawet 2-3h (rekord), ale nigdy nic nie wiadomo, więc zacząłem go podejrzewać, może jakaś słabsza partia. 20 lipca pod wieczór przyłapałem dmuchawę gdy nie chciała wejść na obroty + trochę buczenia, mogłem spokojnie liczyć żeberka. Przełączyłem na ręczny i dopiero później jak miałem chwilę zrestartowałem sterownik, dałem tryb automatyczny i wstał bez problemów czas ok. 2.5h. Podobnie 15 lipca.

Ostatnie wygaszenie 29 czerwca, piec nagrzany ponad 60*C (podejrzewam, pracę dmuchamy na wysokich obrotach), a później albo w ogóle się nie załączyła, albo kręciła powoli, wygaszenie, palnik pełen grochu, sporo w szufladzie.
A jak wytłumaczyć nagrzanie do ponad 70*C, 10 czerwca?
2021-07-22 09:25
  verb Posts: 167 Ostrzeżenie: 1
Kondensator podmieniałeś ? Tam fabrycznie jest 0,68uF z tego co pamiętam, ale można dać 1uF.
2021-07-22 09:32
  dziuniek Posts: 73 Ostrzeżenie: 0
Jeszcze nie, nie wiedziałem co może odpowiadać za takie zachowanie.
2021-07-22 11:19
  leON22 Posts: 4871 Ostrzeżenie: 1
W takim razie wymień kondensator, wyczyść dmuchawę i obserwacja. 
2021-08-03 21:54
  dziuniek Posts: 73 Ostrzeżenie: 0

W zeszłym tygodniu wymieniłem kondensator w dmuchawie (stary nie wyglądał na uszkodzony) i dzisiaj w południe znów nietypowa sytuacja. Najpierw w podtrzymaniu dmuchawa się prawdopodobnie nie uruchomiła, a w następującym po tym w cyklu grzania pracowała na wysokich obrotach (przynajmniej 2x szybciej). Miałem farta i byłem przy tym obecny. Poczekałem do końca cyklu grzania, a dmuchawa nie miała zamiaru się zatrzymać. Sterownik zgasił kontrolkę dmuchawy na wyświetlaczu ale zasilanie dalej podawał. Przeszedłem w tryb ręczny próba start / stop dmuchawy, bez efektów. Wyłączyłem więc sterownik. Po włączeniu na razie działa ok.


Problem jak się okazuje leży po stronie elektroniki sterownika. Pracował on bez przerwy i sprawnie przez 6 sezonów.
Pytanie raczej do serwisu czy usterka jest naprawialna czy trzeba wymienić płytkę o ile nadal jest dostępna?
Pozdrawiam
Users on-line: czerskiandrzej, darus, diament, marian_ben, Martivw, mirek65, ogniwoTad, petrzycha