W dniu 26 maja (wtorek) będą niedostępne schematy dla urządzeń w wersji 3.5. Prace związane będą z aktualizacją serwisu eSterownik
Niedługo również zostanie wyłączona synchronizacja danych do wykresów oraz statystyk. Dane będą zsynchronizowane po zakończeniu prac.
Forum  eCoal.pl v3.5  Palenie grupowe. Amator ogniowo eko plus m 14 kw Subskrybuj
2020-03-29 15:18
  drapik83 Posts: 8 Ostrzeżenie: 0
Na wstępie chciałem się przywitać. Od kilku dni mam kocioł ogniwo eko plus m 14 kw w domu 125 m2 w miejsce starego kopciucha. Jest to dla mnie jak przesiadka z malucha do merca.
Od kilku dni paliłem na automacie ale dziś po przeczytaniu wielu wątków przełączyłem się na spalanie grupowe. Jutro podłącze neta i moje pytanko czy wtedy mógłby ktoś biegły zerknąć czy chodzi to tak jak powinno? 
2020-03-29 15:22
  leON22 Posts: 3652 Ostrzeżenie: 1
Podłacz ster do netu, to się zobaczy  
2020-03-30 15:27
  drapik83 Posts: 8 Ostrzeżenie: 0
Sterownik podpięty. Niby wszystko działa ale chyba nie tak jak powinno. Czy może to ktoś ogarnięty w temacie sprawdzić? 
2020-03-30 15:58
  leON22 Posts: 3652 Ostrzeżenie: 1
Możesz opisać swoją instalację, czy wszystko wygląda tak jak na schemacie  Zmień kierunek otwierania zaworu 4D na przeciwny i wydłuż jego jego czas reakcji do 60s, po zmianie reset urządzenia Podnieś temp. min. powrotu na 50s, histereza kotła 0.5st. 
2020-03-30 16:14
  drapik83 Posts: 8 Ostrzeżenie: 0
Drugi obiec co to w rzeczywistości 60 m 2 podłogi załączanej od 6 rano do osiągnięcia temperatury 23 stopni w pomieszczeniu z uwagi na małe dziecko pełzające po płytkach. Po osiągnięciu 23 stopni w pomieszczeniu pompa jest odłączana pomimo tego że widnieje jako załączona. Dom 125 metrów bojler 140 l. Opał eko groszek Chwałowice 
dodane 2020-03-30 16:12Zrobione. Reset czyli wyłączyć? Sorki za oczywiste pytanie ale wolę się upewnić 
dodane 2020-03-30 16:14Czy mogę dać ochronę powrotu zamiast pompy cwu zawór 4d?
2020-03-30 16:40
  leON22 Posts: 3652 Ostrzeżenie: 1
Oczywiście wyłączyć i włączyć Możesz ustawić ochronę przez zawór 4D tylko wtedy temp.powrotu będzie miała priorytet na obecne warunki spox ale jak będzie prawdziwa zima może okazać się że za zaworem 4D będzie za niska temp.żeby dogrzać obwód CO1 Czy masz zamontowany siłownik do tego zaworu, jak tak to jaki , bo nie widać jego reakcji Czy dane wprowadzone do sterownika, są zgodne z parametrami jego pracy określonymi w instrukcji 
2020-03-30 19:00
  drapik83 Posts: 8 Ostrzeżenie: 0
Siłownik na zaworze 4d to jakiś MP 10 firma womix a co do danych w instrukcji to nic nie ma jedynie schemat podpięcia 
2020-03-30 19:27
  leON22 Posts: 3652 Ostrzeżenie: 1
Ok masz ten sam siłownik co ja , tylko jak widać na wykresie nie reaguje % na zmiany temp.za zaworem coś jest nie tak czy aby prawidłowo zamontowany na zaworze 4D ? Do obiegu CO2 ustaw pompa podłogowa skoro tam masz podłogówkę Czy czujnik temp.za zaworem jest we właściwym miejscu ?
dodane 2020-03-30 19:27Zmień spowrotem kierunek otwierania zaworu na prawo i restart sterownika. Zaobserwuj czy po restarcie, zawór fizycznie zamyka się na 0%. 
2020-03-30 20:44
  drapik83 Posts: 8 Ostrzeżenie: 0
Zrobiłem zgodnie z zaleceniem zawór przeszedł na drugą stronę do 0 % 
2020-03-30 21:45
  leON22 Posts: 3652 Ostrzeżenie: 1
Ok , a w jakiej pozycji znajduje się obecnie , bo na schemacie jak widać 0%  Coś jest nie tak , czy możesz wrzucić jakieś foty podłączenia tego zaworu do instalacji 
2020-03-30 23:18
  drapik83 Posts: 8 Ostrzeżenie: 0


dodane 2020-03-30 23:18Było na 67 % w momencie robienia foty.

Próbowałem ochronę powrotu ustawić przez zawór 4d żeby nie chodziła pompka cwu i niestety podbiło mi temperaturę kotła o 13 stopni powyżej ustalonej i musiałem wrócić na cwu
2020-03-31 13:01
  leON22 Posts: 3652 Ostrzeżenie: 1
Skąd wiesz, że na 67% na platformie ES na wykresie cały czas pokazuje 0%, czy siłownik jest podpięty do sterownika ? 
2020-03-31 16:10
  drapik83 Posts: 8 Ostrzeżenie: 0
Siłownik jest wpięty w gniazdo siłownik zaworu a w momencie zdjęcia taka wartość wyświetlała się na ekranie co1 przy znaczku kąta 
dodane 2020-03-31 16:10Zmieniłem na sposób retortowy ręczny ( mam nadzieję że to dobrze) dziś i póki co jest dużo lepszy efekt na palniku i lepiej trzyma temperaturę i spokojniej pracuje. Tak mi się wydaje. 
2020-03-31 16:17
  leON22 Posts: 3652 Ostrzeżenie: 1
Gdzie się wyświetlała ta wartość na wyświetlaczu esterownika , bo na Twoim schemacie na www jej nie widać 

2020-03-31 18:25
  drapik83 Posts: 8 Ostrzeżenie: 0
2020-03-31 18:42
  leON22 Posts: 3652 Ostrzeżenie: 1
Widzę , że już wszystko jest OK Małe info odnośnie ochrony powrotu przez CWU . Możesz zapomnieć o programatorze CWU , bo temp.baniaka będzie zbliżona do temp. kotła  Mnie to osobiście nie przeszkadza ale są wyjątki
dodane 2020-03-31 18:42PS. Tak, że jak chcesz mieć stałą ochronę , żeby pompa CWU się nie wyłączała ( co w przypadku pomp elektronicznych jest wskazane ) to ustaw zadaną temp.CWU na 54st , powino wszystko hulać jak należy
2020-03-31 23:37
  drapik83 Posts: 8 Ostrzeżenie: 0
Dzięki bardzo za pomoc i cierpliwość . Mam nadzieję , że z czasem dojdę do większej wprawy. Jeszcze raz dziękuję.
2020-04-29 22:24
  slawjar1 Posts: 5 Ostrzeżenie: 0
kolego według mnie powinieneś  jeszcze zmniejszyć współczynnik wzmocnienia  z 1 nawet do 0,5. ale obniżaj stopniowo i obserwuj wykres. Na początek zmniejsz do 0,8. Pozdrawiam.
Users on-line: Leslaw_1, ogniwopelletjurek