Usługi zdalnego dostępu powoli powinny wracać do normy.
Za wszystkie utrudnienia przepraszamy
Forum  eCoal.pl v3.5  Ogniwo EKO Plus M 20 - sprawdzenie ustawień Subskrybuj
First pagePrevious page3 / 3Next pageLast page
2019-11-09 16:24
  micpit Posts: 26 Ostrzeżenie: 0
Ok podniosłem do 60 C, będę obserwował czy uda się osiągnąć  33 C za zaworem.
2019-11-09 16:27
  leON22 Posts: 4790 Ostrzeżenie: 1
Tak jak pisałem ochrona ma priorytet , dlatego zimą może być problem z temp za zaworem , chyba że zmniejsz tą temp powrotu na 40st
2019-11-09 16:41
  micpit Posts: 26 Ostrzeżenie: 0
Dzięki zadana rośnie. W takim wypadku w zimie zrezygnować z siłownika i ustawiać zawór ręcznie? 
2019-11-12 22:22
  hadamsz44 Posts: 3 Ostrzeżenie: 0
Proszę o pomoc w ustawieniach ponieważ robią się spieki dość spore. Ekogroszek z kopalni Kazimierz Juliusz polecany przez dwóch znajomych i chwalą go i mówią że bez spieków mają popiół.
Dom około 170m2 nie ocieplony okna plastikowe nowe ściany dość grube. 
Próbowałem ustawień różnych ale nie dałem rady ogarnąć, może ktoś bardziej ogarnięty tu pomoże? 
2019-11-13 06:55
  leON22 Posts: 4790 Ostrzeżenie: 1
Spieki robią się, bo za ostro dmuchasz , temp.spalin 250st   Dla mocy 25kW , dmuchawa aż 56%  Zmień moce min/max w grupowym na 16/20kW , po 6podań, dmuchawa 38/40% , histerezę kotła zmniejsz na 0.2st i obserwacja
2019-11-13 13:56
  hadamsz44 Posts: 3 Ostrzeżenie: 0
dzięki za podpowiedź zastosuje to dzisiaj i zaobserwuje 
2019-11-13 15:08
  leON22 Posts: 4790 Ostrzeżenie: 1
Możesz jeszcze zmienić zakres mocy dmuchawy na 36/38%, bo wg mnie jeszcze za dużo wiatru  
dodane 2019-11-13 15:08Na schemacie widać, że masz pompę mieszającą w co wątpię, bo ochronę powrotu masz realizowaną przez pompę CWU. Jak jej nie ma to , ją wyłącz w ustawieniach ( funkcja pompy dodatkowej ) Temp.CWU ustaw na 55st , a powrotu na 50st po to żeby ochrona powrotu była realizowana non-stop. W zaawansowanych  algorytmw wygaszania kotła ustaw na tylko w grzaniu
2019-11-14 15:46
  mikul Posts: 2 Ostrzeżenie: 0
Cześć wszystkim, też posiadam piec eko plus m20 i niestety robią się kalafiory jak u użytkownika Linca z poprzedniej strony. Piec ustawiony na temp 58 stopni, bojler na 43, brak zaworu 4d. Na wszystkich grzejnikach w domu termostaty. Ogrzewa się połowa domu czyli około 100m. W grupowym moc min/max 8/12 po 4/5 podań, dmuchawa 34/35%, histereza kotła 0.2 st przejście na moc max 1 st. Nie mam możliwości, żeby podłączyć piec pod internet. Jakieś pomysły?
First pagePrevious page3 / 3Next pageLast page
Users on-line: