Rozgrzewamy jesienne temperatury i z tej okazji przygotwaliśmy dla Państwa OBNIŻKI CENOWE wybranych produktów w naszym sklepie eSterownik.pl!
W zakładce "PROMOCJA" znajdziecie wszystkie produkty objęte rabatem
Forum  eCoal.pl v3.5  Hytereze nefunguje, CH obvod nefunguje Subskrybuj
2018-11-08 15:14
  pilotcesna Posts: 3 Ostrzeżenie: 0
Dobry den

Potrebuji poradit - mam nastavenou hysterezi na 1 stupen, ale po nahrati kotel nevypne. Dale dnes  nevim z jakeho duvodu, prestalo v automatickem rezimu pracovat cerpadlo na hlavni obeh topeni. Pred dvema tydny jsem udelal upgrade ECOAL 3.5 jednotky a od te doby se mi zda, ze pracuje nejak spatne. Co se stane, kdyz udelam format SD karty???  Jiz si s kotlem nevim rady... :-(
2018-11-08 21:08
  energotop Posts: 95 Ostrzeżenie: 0
Nie wiem w czym problem. Wg mnie wszystko działa tak jak masz ustawione. Pewien fachowiec kazal włączyć Ci pompę (bo musi chodzić caly czas ). Robisz za dużo zmian. Daj dostęp dla kogoś doświadczonego.
2018-11-09 12:05
  Jasinski Posts: 16 Ostrzeżenie: 0
Nazdar, chceš po kotli aby měl 55st na výstupu a zároveň 50st. na zpátečce a navíc jen 20kW výkon...tyhle parametry splnit najednou moc nejde....proto i čerp. TUV (které je  hlavní čerpadlo?) vypíná, protože má nastavené 52st a navíc si hlídá aby mělo na zpátečce 50st.
Do toho jestlipak máš naměřené hodnoty opravdu pravdivé a nehádá se to? Od toho je kalibrace snímačů....
Teď je to studené a včera tam bylo tolik zásahů a změn, že není poznat jak se to vlastně chová... zatop a kouknem...


2018-11-09 22:32
  pilotcesna Posts: 3 Ostrzeżenie: 0
Asi tak - koupil jsem cerne uhli, ale bohuzel je to nejaky smejd a nemuzu udrzet uhli nazhavene. Dnes jsem ho smichal s hnedym a funguje to aspon nejak. Proto tolik zmen v nastaveni. Dva roky jsem topil bilinou a nebyl problem. Dne jsem zjist, ze po upgradu jednotky ecoal 3.5 si to dela co chce. Chvilku to pracuje tak jak ma, ale po par hodinach to prestane. Zniceho nic to zavre crtycestak, vypne obehove cerpadlo, i kdyz je kotel natopeny. Nevypina to podle nastavenych teplot, ale jak chce. Proste si to dela co chce. Tohle vse se mi stalo po upgradu softwaru. Je mozne nekde stahnou starou verzi softwaru??? Uz si s tim nevin rady :-(
2018-11-25 01:20
  KamilKGU Posts: 30 Ostrzeżenie: 0
Pilotcesna: Ahoj už jsem taky psal. Nastavím po vyhřáti domů. Nevypinat čerpadlo UT ! Po nějaké době se stejně čerpadlo vypne a 4C se zavře. Doma pak je zima

Podle mě chyba firmware. Udělal jsem poslední update firmware a kotel se chová divně. Tak sem rád, že není problém jen u mě!

https://esterownik.pl/forum/posty,4538/problem-popme-co-4d

To Jasinki: prostě to blbne. Podle me bug firmware.
Users on-line: dugi, frenkiss, Omega