Forum  eCoal.pl v3.5  Czujnik spalin pokazuje temperaturę ujemną? Subskrybuj
2018-09-30 18:52
  romnow Posts: 2 Ostrzeżenie: 0
Cześć,
włączyłem wczoraj piec ogniwo biecz ze sterownikiem ecoal 3.5 i ku mojemu zdziwieniu na wyswietlaczu pojawiła sie temperatura -32 stC a powinno być ok. +18stC 


Odłączyłem czujnik, wyczyściłem i podłączyłem po miernik, rezystancje sprawdziłem w temp. 20stC i 100stC i wszystko ok. wg charakterystyki tego urządzenia PT1000

Sam czujnik tez działa ze sterownikiem tez. Temperatura wzrasta, tylko problem jest taki że wskazuje o ok. 50stC źle temperaturę i z tego powodu są alarmy w trybie automatycznym!
Kalibrować da sie czujnik tylko max o 30stC


Co robić w takim przypadku?

Pozdrawiam
RN

2018-09-30 18:58
  toriman Posts: 121 Ostrzeżenie: 0
Cześć,

1. Mimo właściwych pomiarów podłączyć pod to wejście inny czujnik PT1000
2. Uszkodzony tor pomiarowy w sterowniku - piszesz, że działa ale może wysyłać do oprogramowania zupełnie inne dane mimo, że PT1000 jest (najprawdopodobniej) sprawny
3. Problem z danymi w sterowniku - ja bym się z tym zgłosił bezpośrednio do pomocy technicznej Elektro-System bo może soft się wysypał (flashe tak miewają)

Pozdrawiam
2018-09-30 19:55
  leON22 Posts: 5128 Ostrzeżenie: 1
Wilgoć zrobiła swoje , takie cuda działy się u mnie z czujnikiem temp. zew. którego zalała woda , po wysuszeniu wszystko wróciło do normy
2018-10-01 15:55
  matt_wiersz Posts: 27 Ostrzeżenie: 0

Miałem  niedawno podobną sytuację.
Sprawdzić omomierzem opór odłączonego czujnika PT1000. Poprawna rezystancja wg tabeli http://www.depsol-solary-sloneczne.pl/czyjnik-temperatury-pt-1000-kolektorow-slonecznych
Jeśli odczyt jest poprawny dla danej temperatury, najprawdopodobniej padł wzmacniacz operacyjny w obwodzie dopasowującym poziom sygnału do przetwornika ADC.
2018-10-01 18:57
  romnow Posts: 2 Ostrzeżenie: 0
Odczyty rezystancji z czujnika są poprawne. 

Czyli czeka mnie serwis (piec jest na gwarancji, dopiero rok pracy)  sterownika? 




2018-10-02 09:40
  matt_wiersz Posts: 27 Ostrzeżenie: 0
romnow napisał » 2018-10-01 18:57


Czyli czeka mnie serwis (piec jest na gwarancji, dopiero rok pracy)  sterownika? 



Też byłem zdziwiony. U mnie czujnik spalin jest w metalowym kołnierzu i podejrzewam, że w czasie letniej burzy powstało jakieś przepięcie (stalowy komin). Uczony doświadczeniem po sezonie będę wysuwał czujnik spalin z czopucha. Sterownik był latem odłączony od gniazdka i routera.

Serwis miałem bardzo sprawny, wysłałem pocztą i 2 dni później odebrałem od kuriera.
Users on-line: bonapartus, cipis177